Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: guss 33 et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Liaison Mac /Yam 2600

Message » 22 Déc 2006 21:17

Bonsoir à tous.
Petit pb sur mon Yam 2600. Lorsque je connecte mon ipod via un cable jack mini/cinch un méchant ronflement se fait entendre en bruit de fond. J'ajoute que si je branche mon imac je n'ai sur la ou les voies de droite qu'un bruit de fond alors que via l'ipod en direct j'ai du son - et du bruit - sur toutes les voies.
Le pod ou le mac sont connectés sur l'entrée graveur CD. Est-ce un pb de cable (blindage) ou de mauvaise connection quant à l'entrée ?
Un cable mini jack/audio numérique (toslink ou coaxiale) peut-il arranger cela compte tenu de la distance (5 mètres) ou bien un cable de marque ?
Phil 94
 
Messages: 253
Inscription: 23 Sep 2006 11:11
Localisation: Paris
  • offline

Message » 23 Déc 2006 14:41

Salut,

Avec un jack optique TOSLINK tu seras en numérique donc plus de problème
de ronflette. Mais cela n'ira que pour l'iMac.
Pour l'iPod il faut mettre le volume à fond. Je suppose que le câble d'interface USB
n'est pas connecté ?

Thierry
Thierry Wautelet
 
Messages: 1920
Inscription: 29 Juil 2000 2:00
Localisation: Bruxelles, Belgique
  • offline

Message » 23 Déc 2006 16:54

Le bruit se fait entendre que l'ipod soit branché en direct via la sortie casque ou bien sur son dock via la sortie ligne
Phil 94
 
Messages: 253
Inscription: 23 Sep 2006 11:11
Localisation: Paris
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message