Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Limitation 16-235 sur les derniers Yamaha (Résolu sur Z11) :

Message » 08 Juin 2008 12:51

invictus a écrit:est ce que vous avez eu un retour de Yamaha France concernant le bug sur les 1800 et 3800?

Je voulais m'acheter un ampli yamaha (pour une fois que j'étai sûr de moi ) et voila que ce bug fait son apparition. :( :o


le bug à toujours été présent, si tu as une platine de Salon SD ou HD tu ne t'en apercevra même pas (codage des films en 16 - 235)

il n'est visible qu'avec la présence d'un PCHC / PS3

gwongafa a écrit:Bonjour,

Après avoir lu les nombreuses pages de ce fil, une question me vient à l'esprit: personne n'a de problèmes liés aux modifications qu'effectuent ces ampli sur le signal vidéo (passage du RGB 0-255 au 16-234)? On en parle dans le fil sur le Z11 par exemple.
Comment faites-vous pour régler/calibrer vos appareils connectés dessus (ps3 par exemple en RGB etendu ou non)?

Merci!



pour plus d'infos enfin si tu veux en savoir plus c'est à partir de la page 124 du sujet unique Yamaha RX-V3800 et RX-V1800
homecinema94
 
Messages: 1128
Inscription: 16 Aoû 2005 18:19
Localisation: Neuf Quatre
  • offline

Annonce

Message par Google » 08 Juin 2008 12:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Juin 2008 14:13

ok merci pour le retour. je vais surement m'orienter vers un autre ampli car j'ai une ps3. :cry:
invictus
 
Messages: 327
Inscription: 04 Juil 2005 1:40
Localisation: paris
  • offline

Message » 10 Juin 2008 11:15

Salut à tous,

Je viens de me monter un petit PCHC en complément du XE1 et de la PS3 et en effectuant quelques réglages video en utilisant la mire THX je constate que j'observe bien l'ombre portée sur le logo THX alors que celle ci n'apparait pas avec la PS3 en mode étendu ...

Pour info je possède un Yam 2700 et un PCHC à base d'un lecteur LG BD/HD DVD, et j'aurai bien aimé connaitre le pourquoi du comment :idee:
Djadja
 
Messages: 2443
Inscription: 29 Déc 2005 1:06
Localisation: Marseille
  • offline

Message » 10 Juin 2008 19:07

Info fraiche de Yamaha France
J'ai eu un technicien au téléphone aujourd'hui, on a discuté pendant une douzaine de minutes à ce sujet.
Officiellement à ce jour, une MAJ est prévue pour le Z11 et AUCUNE mise à jour n'est envisagée pour le 1800/3800.
IL m'a expliqué qu'il avait eu les retours au début et qu'il avait demandé pour le Z11 à la maison mère, suite à de multiples demandes, il a eu une première réponse officielle négative (16-235 c'est la norme, c'est comme ça), il a attendu un peu et a refait une demande deux mois plus tard, ce coup ci la réponse officielle avait changée, les techniciens travaillaient dessus et une mise à jour était envisagée.
Il a demandé pour les séries 1800/3800 entre temps et pour l'instant ils n'envisagent aucune solution.
C'est un problème mondial et les retours se font dans tous les pays, ils sont bien au courant.
Il pense aussi que la limitation n''est peut être pas que logicielle sur les 1800/3800 ce qui expliquerai la réponse négative.
En tout cas on était bien d'accord pour dire que c'est regrettable et que même si le 16-235 est la norme, qui peut le plus peut le moins.
ToonSpirit
 
Messages: 638
Inscription: 01 Nov 2006 3:01
Localisation: Région parisienne
  • offline

Message » 12 Juin 2008 14:17

Je ne sais pas si c'est cette limitation qui fait qu'étant passé en HD sur VDSL2 (Belgacom TV), le signal sort en 576P en sortie du Z11. Or, en connectant la sortie du décodeur (toujours en HDMI) directement sur mon Pio 5090 là le signal est reconnu en 1080i.
Il est vrai que même Belgacom ne peut vraiement me dire si leurs signaux sont en 576p ou 1080i pour le bouquet HD.
Au départ ils parlaient de 1080i, j'ai téléphoné au service technique hier pour leur dire que je le recevait en 576p, on m'a répondu que si le TV ne se mettait pas en 1080i il fallait le forcer manuellement....un comble !!!

Après avoir raccroché, ils m'ont appellé 5 minutes après pour me dire que j'avais raison et que pour le momment il est bien en 576p ???

Or comme je le disait plus haut, en connectant le Pio en direct j'ai bien du 1080i. En passant par le Z11 du 576p ?

Où est la vérité ????
zeus523
 
Messages: 172
Inscription: 25 Nov 2007 11:14
  • offline

Message » 12 Juin 2008 14:32

rien à voir avec le 16-235, à mon avis...

576i, 576p, 1080i se sont des résolutions. Vérifies les options du scaler intégré au Z11. Certainement que tu ne lui demande pas de faire la conversion 576i -> 1080i.
hydrosaure
 
Messages: 5967
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 12 Juin 2008 15:19

hydrosaure a écrit:rien à voir avec le 16-235, à mon avis...

576i, 576p, 1080i se sont des résolutions. Vérifies les options du scaler intégré au Z11. Certainement que tu ne lui demande pas de faire la conversion 576i -> 1080i.


Effectivement, c'est en laissant les conversions désactivées que tu vois la résolution native en entrée.
En l'occurance si le natif est du 576p en entrée tu retrouves du 576p en sortie Z11 (mode transparent). Si le Z11 détectait bien du 1080i (ce qui aurait du être le cas), je n'aurais fait que la conversion 1080i vers 1080p dans le Z11.

Toute la question est de savoir si j'ai du 576p ou 1080i en sortie décodeur Belg TV. Ou alors, c'est "une forme" de 1080i qui ne réponds pas à cette même norme (détectée par le Pio mais pas par le Yam). C'est peut être pour cette raison que le staff technique Belgacom m'a rappellé pour me donner raison pour du 576p ?
zeus523
 
Messages: 172
Inscription: 25 Nov 2007 11:14
  • offline

Message » 17 Juin 2008 16:21

ToonSpirit a écrit:Info fraiche de Yamaha France
J'ai eu un technicien au téléphone aujourd'hui, on a discuté pendant une douzaine de minutes à ce sujet.
Officiellement à ce jour, une MAJ est prévue pour le Z11 et AUCUNE mise à jour n'est envisagée pour le 1800/3800.
IL m'a expliqué qu'il avait eu les retours au début et qu'il avait demandé pour le Z11 à la maison mère, suite à de multiples demandes, il a eu une première réponse officielle négative (16-235 c'est la norme, c'est comme ça), il a attendu un peu et a refait une demande deux mois plus tard, ce coup ci la réponse officielle avait changée, les techniciens travaillaient dessus et une mise à jour était envisagée.
Il a demandé pour les séries 1800/3800 entre temps et pour l'instant ils n'envisagent aucune solution.
C'est un problème mondial et les retours se font dans tous les pays, ils sont bien au courant.
Il pense aussi que la limitation n''est peut être pas que logicielle sur les 1800/3800 ce qui expliquerai la réponse négative.
En tout cas on était bien d'accord pour dire que c'est regrettable et que même si le 16-235 est la norme, qui peut le plus peut le moins.


Très intéressant.
Merci de ton retour.
Je suppose que tu n'as pas eu l'info concernant un potentiel upgrade de firmware pour la série x63.
airlev
 
Messages: 1383
Inscription: 07 Déc 2004 15:13
  • offline

Message » 18 Juin 2008 12:24

Djadja a écrit:Salut à tous,

Je viens de me monter un petit PCHC en complément du XE1 et de la PS3 et en effectuant quelques réglages video en utilisant la mire THX je constate que j'observe bien l'ombre portée sur le logo THX alors que celle ci n'apparait pas avec la PS3 en mode étendu ...

Pour info je possède un Yam 2700 et un PCHC à base d'un lecteur LG BD/HD DVD, et j'aurai bien aimé connaitre le pourquoi du comment :idee:

+1 j'ai essayé plusieurs réglage et jamais eu d'ombre portée..... :-?
warrior
 
Messages: 4153
Inscription: 20 Déc 2003 23:34
Localisation: ISERE
  • offline

Message » 25 Juin 2008 21:55

Je "upe" ce sujet qui mérite de rester aussi longtemps que possible visible pour que tous en soient conscients lors de leurs achats.
Mais aussi bien sûr pour savoir si qqn a des news pour les X800 et autres Yam sachant que pour le Z11 c'est bien barré...
666_lucyfer_666
 
Messages: 193
Inscription: 07 Jan 2007 14:53
Localisation: RP
  • offline

Message » 25 Juin 2008 22:43

666_lucifer_666 a écrit:Je "upe" ce sujet qui mérite de rester aussi longtemps que possible visible pour que tous en soient conscients lors de leurs achats.
Mais aussi bien sûr pour savoir si qqn a des news pour les X800 et autres Yam sachant que pour le Z11 c'est bien barré...

oui encore confirmation de yamaha pour septembre pour le Z11 :wink: :lol: mon revendeur les as recontacter pour être sur et la mise a jours et bien pour septembre. :lol:
PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: Vélodyne DD 15/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 14611
Inscription: 16 Aoû 2006 9:02
  • offline

Message » 28 Juin 2008 18:14

666_lucyfer_666 a écrit:Je "upe" ce sujet qui mérite de rester aussi longtemps que possible visible pour que tous en soient conscients lors de leurs achats.
Mais aussi bien sûr pour savoir si qqn a des news pour les X800 et autres Yam sachant que pour le Z11 c'est bien barré...

Tu as bien raison....et le topic des tout derniers yamaha est vraiment creux. Entous cas ce problème me rebute, et je pense que je vais attendre un ampli sans bug :cry:
fmonnet
 
Messages: 3055
Inscription: 12 Nov 2005 12:06
Localisation: lyon 69
  • offline

Message » 30 Juin 2008 14:15

Il faudra peut être attendre la série X900 :evil:
En tous cas, tout comme toi, l'achat est en stand-by, je pensais avoir trouvé mon bonheur avec 3800 + B&W série 600 eh bien j'attends... :roll:
666_lucyfer_666
 
Messages: 193
Inscription: 07 Jan 2007 14:53
Localisation: RP
  • offline

Message » 30 Juin 2008 14:28

oui encore confirmation de yamaha pour septembre pour le Z11 :wink: :lol: mon revendeur les as recontacter pour être sur et la mise a jours et bien pour septembre. :lol:


Quelle sera la procédure ? Retour SAV ?
STREACOM full SSD & linéaire (alim320VA), switch (alim50VA), MOON Mind (alim160VA) >aes/ebu> FORSELL Air Ref >xlr> ROKSAN PR15B >xlr> SUGDEN SPA4 > WILSON BENESCH Vertex
[HP, XLR, AES/EBU, Secteur : MPC Absolute ou Présence Evo]
Sithodea
Membre HCFR
Membre HCFR
 
Messages: 4165
Inscription: 14 Déc 2006 15:32
Localisation: dans le 38
  • offline

Message » 30 Juin 2008 21:13

Sithodea a écrit:
oui encore confirmation de yamaha pour septembre pour le Z11 :wink: :lol: mon revendeur les as recontacter pour être sur et la mise a jours et bien pour septembre. :lol:


Quelle sera la procédure ? Retour SAV ?

normalement non par prise USB ou par lecteur cd. :roll:
PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: Vélodyne DD 15/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 14611
Inscription: 16 Aoû 2006 9:02
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message