Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Luxman LR-8500, mise en place?

Message » 12 Fév 2009 10:34

Hello

Bien ou pas bien, pas grave et crise oblige j'ai reçu hier mon premier ampli AV : le LR-8500.
Je connecte les colonnes (Triangle Celius), les enceintes arrières (Triangle Khos) et le caisson (Triangle Meteor 0.2.5)... la centrale sera reliée sans doute ce soir.
Premiers tests en pure stéréo, pas trop mauvais le son mais moins intéressant comparé à mon ampli habituel (Luxman LV-107u) mais ce dernier n'est que stéréo...
Je branche le lecteur "DVD-SACD-DVD-Audio" avec 6 cable en analogique et tente un concert en DTS 5.1 : son sur les colonnes, caisson et rien derrière!
Normal?
J'ai tenté le cable optique : même résultat. :-?

Lorsque je "reset" l'appareil et fais le test du "bruit" qui passe d'une enceinte à l'autre : les enceintes arrières fonctionnent.
Je passe à la lecture du DVD (je m'entête) : pas de son à l'arrière :(
Je refais le test du "bruit" qui passe d'une enceinte à l'autre : les enceintes arrières ne produisent pas de son. :cry:
Alors une fois l'enceinte centrale installée et calibration effectuée: fonctionneront-elles mieux??

Merci pour vos remarques ou pistes qui pourraient m'apporte aide et reconfort. :wink:

Michel
Michelk12
 
Messages: 75
Inscription: 07 Juin 2006 14:57
Localisation: Bosc le Hard
  • offline

Annonce

Message par Google » 12 Fév 2009 10:34

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Fév 2009 12:13

Déplacé ;)
guest
 
Messages: 23526
Inscription: 15 Fév 2001 2:00
  • offline

Message » 12 Fév 2009 13:19

Michelk12 a écrit:Hello

Bien ou pas bien, pas grave et crise oblige j'ai reçu hier mon premier ampli AV : le LR-8500.
Je connecte les colonnes (Triangle Celius), les enceintes arrières (Triangle Khos) et le caisson (Triangle Meteor 0.2.5)... la centrale sera reliée sans doute ce soir.
Premiers tests en pure stéréo, pas trop mauvais le son mais moins intéressant comparé à mon ampli habituel (Luxman LV-107u) mais ce dernier n'est que stéréo...
Je branche le lecteur "DVD-SACD-DVD-Audio" avec 6 cable en analogique et tente un concert en DTS 5.1 : son sur les colonnes, caisson et rien derrière!
Normal?
J'ai tenté le cable optique : même résultat. :-?

Lorsque je "reset" l'appareil et fais le test du "bruit" qui passe d'une enceinte à l'autre : les enceintes arrières fonctionnent.
Je passe à la lecture du DVD (je m'entête) : pas de son à l'arrière :(
Je refais le test du "bruit" qui passe d'une enceinte à l'autre : les enceintes arrières ne produisent pas de son. :cry:
Alors une fois l'enceinte centrale installée et calibration effectuée: fonctionneront-elles mieux??

Merci pour vos remarques ou pistes qui pourraient m'apporte aide et reconfort. :wink:

Michel


Bonjour

1- est ce que tu as paramétré ton lecteur en sortie multicanale (analogique pour le multi ch in et digital pour l'optique) et pas en downmix ?
2- est ce que tu es en décodage auto sur l'ampli et pas en mode forcé stéréo ?
allucinéma
Pro-Commercant
Pro-Commercant
 
Messages: 16270
Inscription: 19 Juin 2002 18:15
Localisation: - France -
  • offline

Message » 12 Fév 2009 13:46

allucinéma a écrit:Bonjour

1- est ce que tu as paramétré ton lecteur en sortie multicanale (analogique pour le multi ch in et digital pour l'optique) et pas en downmix ?
2- est ce que tu es en décodage auto sur l'ampli et pas en mode forcé stéréo ?


Merci Allucinéma de chercher à m'aider!
De tête (je ne suis pas à la maison)...
Le lecteur en question est un Marantz DV6600.
Avec une touche de sa télécommande je sélectionne alternativement "DTS, PCM, Dolby..." (liste différente en fonction des DVD).
Si je choisi "DTS 3/2.1ch" par exemple, ne comprendra-t-il pas que je suis en multicanal?
Idem avec un autre concert où j'avais choisi dans le menu du dvd : "Concert en 5.1"?
Il enverrait correctement le devant droit et gauche et le caisson et pas l'arrière?

Côté ampli, j'avais choisi "7.1 CH DIRECT INPUT".
J'espère mieux comprendre avec l'enceinte centrale en place mais qu'est-cela pourrait changer. :-?

Michel
Michelk12
 
Messages: 75
Inscription: 07 Juin 2006 14:57
Localisation: Bosc le Hard
  • offline

Message » 13 Fév 2009 11:46

Ayez! Enceinte centrale câblée et ma mauvaise compréhension de l'anglais ne m'avait pas aidé.
La calibration automatique m'a indiqué le mauvais branchement, en effet j'avais branché les enceintes arrière sur "Surround Back" au lieu de "Surround"...

Sinon le lecteur DVD-SACD-etc est branché en analogique et en optique.
En lecture, choix de "7.1 CH DIRECT INPUT" sur l'ampli et le son sort uniquement sur les colonnes :-?
En mode optique tout semble bon pour redécouvrir des films :wink:

Par contre je rame pas croyable pour trouver le meuble idéal

Michel
Michelk12
 
Messages: 75
Inscription: 07 Juin 2006 14:57
Localisation: Bosc le Hard
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message