Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: duck, lemach et 35 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Luxman LR-8500

Message » 04 Nov 2005 23:34

Nous sommes bien d'accord là dessus... D'ailleurs, si tu remontes ce post jusqu'en haut (ça ira vite... :lol: ) tu pourras lire mon CR de ce Luxman en HC :wink:
leblone
 
Messages: 170
Inscription: 30 Jan 2005 12:51
Localisation: ch'nord
  • offline

Annonce

Message par Google » 04 Nov 2005 23:34

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Nov 2005 23:53

leblone a écrit:Nous sommes bien d'accord là dessus... D'ailleurs, si tu remontes ce post jusqu'en haut (ça ira vite... :lol: ) tu pourras lire mon CR de ce Luxman en HC :wink:
.


autant pour moi désoler :oops: et pourtant j'y ai poster.

je vais relire tout çà. :cry:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 07 Jan 2009 17:08

HELLO a tous et bonne année je me demandais si en 2009 il vaut encore la peine car mon revendeur me le propose a 279 euro neuf sous garanti sachant que en 2005 il vallait 1300 euro
fcbrussels
 
Messages: 151
Inscription: 23 Nov 2006 18:57
  • offline

Message » 07 Jan 2009 18:00

ah sorry pour le petit up ;) mais je possede actuelement un ampli yamaha RX V353 http://www.pixmania.be/be/fr/1159875/ar ... video.html en gros ma question changé ou pas ???
merci d avance
fcbrussels
 
Messages: 151
Inscription: 23 Nov 2006 18:57
  • offline

Message » 10 Jan 2009 20:48

Bonsoir j'ai fais l'acquisition d'un Luxman LR 8500 et j'aurais aimé avoir des avis sur cet ampli. Je possède actuellement : Colonnes JBL Northridge e80 cherry (x2) Centrale JBL Northridge EC25 Yamaha RX-V559 Toshiba 37XV566DG.

Je me suis rendu dans un magasin HI-FI et le vendeur ne connait pas ce modèle de plus il trouve bizarre que la fabrication soit faite en Chine.
alex8969
 
Messages: 1
Inscription: 10 Jan 2009 20:22
  • offline

Message » 12 Jan 2009 16:00

Pour info, les Luxman 6500,7500 et 8500 ne sont pas des vrais Luxman.
Pour la hi-fi, Luxman est dans le haut de gamme maintenant, et ces ampli sont toujours fait au japon.
Pour le HC, il ne font que dans le moyen/bas de gamme et les amplis sont fait à Hong-Kong (donc en chine...)
Ils ont même fait des sites web séparés... http://www.luxman.com.hk contre http://www.luxman.com.jp

Pour fcbrussels, le prix de 300€ semble être "normal" actuellement pour le 8500, il y en a de temps en temps des neufs sur e-bay. Liquidation d'invendu? Le 6500 est au alentour de 150€. Je me demande bien ce qu'ils valent en hifi comparé à mon A-353 (qui était l'entrée de gamme hi-fi en 1998)
Pour Alex8969, mon ampli actuel est un luxman (hi-fi, pas HC), et j'ai des enceintes JBL, je trouve que ça va bien. J'attends tes impressions avec ce 8500.

Nico
nicoda
 
Messages: 177
Inscription: 07 Juil 2006 13:55
Localisation: Andenne, Belgique

Message » 12 Jan 2009 16:24

fcbrussels a écrit:ah sorry pour le petit up ;) mais je possede actuelement un ampli yamaha RX V353 http://www.pixmania.be/be/fr/1159875/ar ... video.html en gros ma question changé ou pas ???
merci d avance

Si tu utilises le HDMI, la réponse est facile : non.
Si tu ne l'utilise pas, a priori tu as tout as y gagner d'après le CR de Leblone, surtout en Hi-fi.
nicoda
 
Messages: 177
Inscription: 07 Juil 2006 13:55
Localisation: Andenne, Belgique

LR-8500 affiche "Protect" à la mise en marche

Message » 19 Juil 2009 10:19

Bonjour,

Je possède cet amplificateur et depuis peu lorsque je le mets sous tension il affiche "PROTECT" avant de s'éteindre. :(
Ne sait pas même de quelle sorte de protection il s'agit.

Pas trouvé mieux que de mettre la télé dans le bon mode afin d'accéder rapidement à l'OSD.
Après quelques secondes l'OSD s'éteind et l'ampli est en fonction : bien fastidieux.

Avez-vous déjà été confronté au problème?
En vous remerciant

Michel
Michelk12
 
Messages: 75
Inscription: 07 Juin 2006 14:57
Localisation: Bosc le Hard
  • offline

Message » 22 Juil 2009 9:08

bonjour,
LR-8500 est un ampli que je connais tres bien,
pour le "PROTECT" je n'ai jamais vu ça, et rien dans la notice à ce propos.
pour le parametrage du menu OSD, entrez dans le menu OSD depuis l'ecran du televiseur,
puis je vous conseil les parametres suivants :
MAIN MENU
PREFERENCE SETUP
DISPALY TIME OUT : OFF 'l'affichage sur l'ampli ne s'éteint jamais
DISPLAY MODE : FULL 'niveau de l'eclairage de l'affichage de l'ecran de l'ampli
VOLUME DEFAULT : ON 'forcer un niveau de volume à l'allumage de l'ampli
DEFAULT VOLUME SET : 50db 'niveau du volume à l'allumage de l'ampli
SEMI OSD TIME OUT : valeur maximum 'temps d'affichage du menu semi-OSD (reflet de l'ecran de l'ampli sur le televiseur)
FULL OSD TIME OUT : valeur maximum 'temps d'affichage du menu OSD (lorsqu'on appuie sur OSD, menu détaillé)
DEFAULT SURROUND MODE : ON 'l'ampli choisit le format sonor automatiquement en fonction de la source

avez vous remarquez un souffle constant à bas volume (quelque soit la source) sur votre luxman?
souffle faible en PURE DIRECT
souffle moyen en TONE IN
souffle fort en TONE OUT (parametre qui autorise le reglage des basse et aigu)
nicolef
 
Messages: 5
Inscription: 22 Juil 2009 8:41
  • offline

Message » 24 Juil 2009 8:28

Bonjour,

Je confirme le souffle (constant quel que soit le volume) de cet ampli : c'est même parfois un peu gênant mais la plupart du temps, on ne l'entend plus dès que la modulation arrive (enfin, le souffle est couvert... :-? ). Je confirme également chez moi l'augmentation du souffle dès qu'on enclenche le réglage de tonalité (TONE IN) ==> donc chez moi : TONE OUT.
D'autres amplis ont le même problème (certains NAD me semble t'il) et il semblerait que la conception "filtrage minimal pour transparence accrue" en soit la cause...peut-être après tout car sur ce critère, le Luxman n'est pas mauvais.

Pour Michelk12, je n'ai jamais eu ce type de message, désolé; une vérification du branchement des câbles d'enceintes serait peut-être utile : contact câble <=> boitier = fuite de courant => PROTECT

Dernière remarque clin d'oeil pour Nicoda : si les matériels fabriqués en Chine, Malaisie ou autres n'étaient pas de "vrais" Luxman, Onkyo etc..., il n'y aurait vraiment plus beaucoup de "vrais" matériels :wink: Cela dit, il est vrai que cette gamme d'amplis AV Luxman n'est pas au niveau de leur production hifi actuelle : c'est une question de stratégie de marché il me semble...
leblone
 
Messages: 170
Inscription: 30 Jan 2005 12:51
Localisation: ch'nord
  • offline

Message » 24 Juil 2009 13:02

*Pour Michelk12 :
je pense aussi que "PROTECT" peut indiquer un court-circuit, mes conseils (d'amateur) :
- si une platine vinyl est branchée à l'ampli, connecter la masse de la platine sur le GND derriere l'ampli prevu à cet effet.
- attention aux fils d'enceintes qui menent null part.
- derriere l'ampli il ya une multi prise, verifier que la puissance de l'appereil branché(si c'est le cas) ne depasse pas 100W(ou 150 voir notice)
- ou peut-etre que l'ampli ne respire pas (confiné dans un petit meuble + chaleur d'été par exemple)

A part ça :
Le LR-8500 est très bon en stereo, (à part ce probleme de souffle audible à bas volume)
j'ai comparé en PURE STEREO avec la meme source et les meme enceintes (JM lab opal 609)
sur ces 3 ampli dont voici mon classement :
- 1er yamaha AX 492 (evidement c'est un ampli stereo 2x85w)
- 2em luxman LR-8500
- 3em yamaha RX-V 1600 (étonnant pour un ampli de meme puissance/gamme que le luxman)

voici des inconveniants que j'ai pu constater sur le luxman, j'aimerai avoir des avis :

- en mode STEREO, avec le caisson sur LFE+FRONT, le spectre se trouve reduit dans les basses fréquence sur les FRONT
autrement dit, si on veut ajouter le caisson de basse en stereo, les enceintes principales ne sont plus exploitées (dommage).
- le reglage des coupures de frequence se fait à l'enver(OSD : MAIN MENU -> SPEAKER -> SPEAKER SETUP -> MODE:CROSS OVER).
je m'explique :
en coupant à 200Hz j'entend PLUS de basse qu'à 40Hz (ce qui n'est pas logique), soit j'ai mal compris, soit c'est un probleme du "software" de l'ampli.
mais en mettant tout à 200Hz, j'ai toujours pas le spectre incomplet dans les front en stereo quand j'active le caisson de basse.
- je trouve le volume de la centrale(en DTS ou Dolby Digital) un peut faible (je le met toujours au max).

RESUMER :
exellent ampli autant en HC quand stereo, pouvant exploiter des enceintes puissantes de bonnes marques.
cependant, lancer à 1400€ il y aquelque années, il est maintenant aux alentour de 350€ neuf.
je pense que luxman, qui est un grand spécialiste et une référence en ampli stereo, a voulu essayer le home cinema (seulement trois modeles LR-6500,7500,8500) et s'est cassé les dents (un ampli pour audiophile avec du souffle c'est incompatible).

j'attends vos avis, merci.
nicolef
 
Messages: 5
Inscription: 22 Juil 2009 8:41
  • offline

Message » 25 Juil 2009 11:39

Bonjour,

Ayant des enceintes colonne, j'ai réglé le mode du caisson en "LFE" pour ne le mettre en fonction qu'en home cinéma : en écoute stéréo, je trouve assez complexe le couplage caisson + boomers des enceintes, alors je n'utilise que les deux enceintes frontales.
En home cinéma, j'ai réglé la fréquence de coupure des basses à 150 Hz sur le caisson et à 120 Hz sur l'ampli : le résultat est staisfaisant sur ma config.

Je n'ai pas le souci du niveau de l'enceinte centrale (le réglage de niveau est le même que les deux frontales) mais je pense que ça dépend aussi beaucoup de la pièce d'écoute et du couplage centrale/frontales.

Je partage l'avis de nicolef sur les performances très honorables de cet ampli en audio. Il est en revanche largué en ce qui concerne les fonctionnalités vidéo actuelles (scaler, HDMI etc...) mais vu le prix auquel il est proposé, ça mérite réflexion pour ceux que ça ne rebute pas...
Quant à la stratégie Luxman, je pense qu'ils ont tâté le terrain avec cette gamme d'amplis aux caractéristiques intéressantes mais trop proches les unes des autres. Visiblement, ils n'insistent d'ailleurs pas puisque la gamme n'est pas renouvelée (alors que la maitre mot dans ce marché semble être l'évolution rapide des gammes...). Pour autant, le modèle LR 8500 restera un bel ampli, bien construit et sonnant bien (même avec un peu de souffle résiduel).
leblone
 
Messages: 170
Inscription: 30 Jan 2005 12:51
Localisation: ch'nord
  • offline

Message » 27 Juil 2009 10:12

Hello,

Merci à vous, je ne m'attendais pas trop à avoir réponse à mon problème.
En fait, c'était juste après que j'avais branché sur la prise de courant arrière un Luxman LV-107u pour soulager un peu le LR-8500 et alimenter les colonnes.

J'en suis devenu fou durant une bonne heure de cette histoire, j'ai débranché tous les câbles des enceintes, rebranché proprement : même problème.
Branché le LV-107u sur une autre prise : ça marche!
J'éteins tout, rallume : ça ne fonctionne plus!
Me dis : "Pfff, ça fonctionnait avec le petit Luxman LV-1200(?)..."

Du coup, j'ai changé un ampli et chopé la seule multiprise sympa de la maison ( elle possède une prise maître qui sert à donner le courant seulement lorsque l'appareil qui y est relié est sous tension). Ainsi lorsque j'allume le LR-8500, le LV-120 et le caisson de basse s'allume : plus de "PROTECT".

Concernant le souffle : j'avais entendu cela au début que je me demandais si je n'allais pas le revendre.
Curieusement et pourtant sans savoir pourquoi, je n'ai plus de souffle...

Avez-vous vu? Sur la page d'accueil de l'importateur français, en rouge : "Les références LR-6500, LR-7500, LR-8500 ou DVD-250 ne sont pas des produits de Luxman Corporation."

Prochaine étape de mon côté, trouver un meuble parce que...
Image

Ce n'est pas génial et marre de voir le jukebox Sony de 400 CD par terre.

Michel
Michelk12
 
Messages: 75
Inscription: 07 Juin 2006 14:57
Localisation: Bosc le Hard
  • offline

Message » 27 Juil 2009 16:39

Bonjour à tous,

Michelk12, je suis bien content que tu aies résolu ton problème ... je le suis moins concernant ta remarque sur l'origine des produits AV estampillés Luxman ... et qui visiblement n'en sont pas du tout.... :( (La contrefaçon chinoise a encore frappé ! :evil: )
Non pas que la qualité réelle de ces produits en prenne un coup (quoique l'histoire du souffle s'explique mieux d'un coup :-? ) mais c'est surtout le SAV ou plutôt l'absence de SAV qui devient inquiétant...

Je pensais que ces appareils étaient construits en Chine pour Luxman pour d'évidentes raisons de coûts de construction mais la réalité semble plus sordide :oops: : il semble que ce soit du 100% chinois, sans contribution aucune de Luxman... c'est donc une belle arnaque, une escroquerie qui a touché les grands circuits de distribution...
Je possède le LR 8500 + DVA 250 depuis 2005 et, à part le fameux souffle du LR 8500, je n'ai pas rencontré de soucis jusqu'à aujourd'hui... mais peut-être ai-je eu de la chance :roll:

Pour être un peu plus positif, je confirme les qualités audio du LR 8500 : finalement, ils sont quand même forts les chinois... même sans les Japonais ! :wink:
leblone
 
Messages: 170
Inscription: 30 Jan 2005 12:51
Localisation: ch'nord
  • offline

SOLUTION ANTISOUFFLE ?

Message » 07 Aoû 2009 13:28

bonjour,

pour Michelk 12 :
pouvez-vous essayer de rebrancher votre ampli sur prise "normal" pour voir si le souffle persiste et ainsi s'assurer que la multiprise coupe-veille est bien la solution à ce problème de souffle.
je l'aurais bien fais moi meme, mais ça me fais mal de depenser 50€ sans être sûr du resultat.
j'ai essayer l'amplification externe des enceintes principales avec mon yamaha ax-492 stereo (sur la sortie pre-out du luxman) mais le souffle presiste.

je ne serai pas étonné de la réussite de cet expérience, car un jour j'ai eu ce genre de problème avec une sono, la source était mon pc portable et quand il etait brancher sur la multiprise de l'ampli, il y avez du souffle, sur batterie, plus de souffle.

j'espère que vous allez réaliser ce test et nous faire part du résultat, merci de faire avancer les choses, les 3 series sont touchées par ce problème (6500, 7500, 8500). c'est vraiment dommage, on en parle aussi sur des forums voisins.

en espérant que le forum est encore visité.
nicolef
 
Messages: 5
Inscription: 22 Juil 2009 8:41
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message