Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Marantz SR5002 sortie svideo n&b

Message » 19 Oct 2008 18:24

Salut,

Je ne sais pas si c'est le bon emplacement pour poster ce message. Merci de le deplace si necessaire.

Description du pb : Lorsque je branche mon HCPC sur l'entrée svideo/composite du SR5002, l'image sort en noir et blanc.
Lorsque je branche directement le PC sur la TV ( vieux CRT Samsung WS-28W6VNG ) l'image sort bien en couleur.
J'utilise la sortie svideo de la carte du PC ( ATI Radeon 9550 ) que je branche directement en svideo, ou que j'utilise l'adaptateur vers du composite, le resultat est le même.
J'ai aussi le decodeur TV ADSL de Orange branché sur le SR5002, entrée svideo, sortie svideo monitor de l'amp sur la TV. Et l'image sort bien en couleur.
La TV à normalement 2 prises peritel, une sur laquelle il est ecrit RGB à coté (AV1, celle que j'utilise) et l'autre est HS.
Pour moi le pb se situe entre le PC et le SR5002, sinon le decodeur TV sortirait lui aussi en n&b.
Le PC sort bien une image Pal 60HZ, j'ai essayé de lui faire sortir du NTSC, ca change rien, tjrs en n&B.
J'ai changé les reglages du 5002, avec ou sans conversion de signal ( menu preferences ) ca ne change rien.

Si quelqu'un à dejà rencontré ce problème, ou à une solution, merci. ( Sakpoubel une idée peut-être ? )
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Annonce

Message par Google » 19 Oct 2008 18:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Oct 2008 13:37

Nouveaux details :

J'ai essayé plusieurs cartes video dans le PC, toujours le même souci, que je branche ne svideo ou composite.
Après installation des derniers pilotes de cartes video, et powerstrip, je vois bien que le PC envoie du composite, ou du svideo suivant que je change de sortie sur la carte video.
Maintenant j'ai remarqué quelque chose, lorsque je branche le cable du PC sur l'ampli, avec la TV et l'ampli allumé, je vois l'image en couleur pendant 1 ou 2 secondes, puis ca passe en noir et blanc.
Donc je pense que l'ampli interprète le signal d'une certaine facon qui fait qu'il bascule en noir et blanc. J'ai essayé toutes sortes de cables ( du cable à 1 euro, à du cable Real Cable / Monster Cable, qui est censé être de qualité ) ca ne change rien.

Serait-ce un problème connu du SR5002 ? Problème de firmware ?

Merci de votre aide.
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Message » 27 Oct 2008 8:15

As-tu regarder ta fréquence de signal de sortie sur ta composite/s-video ?
yokosuza
 
Messages: 267
Inscription: 06 Juil 2004 16:10
  • offline

Message » 29 Oct 2008 12:08

Yup,

56 ou 60hz, ca change rien que je change de frequence ou pas.
Il semblerait que l'ampli interprète le signal comme du composite/svideo mais sans la composante couleur.
Bizzare alors que je branche, l'image apparait en couleur 1 ou 2 sec, puis passe automatiquement en n&B.
J'ai essayé plusieurs PC , differentes cartes graphiques, idem.
Quelqu'un d'autre avec un SR5002 ou 4002 pourrait tester cela me dire ce qu'il se passe ? Mettre le PC sur l'entrée SVideo / Composite de l'ampli, et la sortie monitor svideo/composite de l'amp sur une TV avec prise peritel. MErci.
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Message » 29 Oct 2008 15:26

J'essayerai avec le 7500
yokosuza
 
Messages: 267
Inscription: 06 Juil 2004 16:10
  • offline

Message » 29 Oct 2008 17:29

Merci !!
Sait-on jamais ....
De nos jours tout le monde ou preque utilise une tele LCD / Plasma HD, mais sur ces vieilles TV a tube ... c'est une autre histoire.
J'ai exclu le pb venant de la TV, vu que le PC connecté en direct sort bien la couleur, et le decodeur TV en passant par l'ampli, sort bien la couleur lui aussi (même connection monitor out de l'ampli, que lorsque le PC est branché)
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Message » 11 Nov 2008 14:04

Du nouveau :

Maintenant lorsque je branche une Wii sur l'ampli en Composite, ca ressort en noir et blanc sur la TV, même problème qu'avec le PC.
Et la Wii en direct sur la TV ( toujours en composite ) sort bien en couleur.
Je commence a me demander si ce ne serait pas un problème sur cet ampli ? Après plusieurs recherches sur le net, je ne trouve rien qui parle de ce pb.

Helllllllllp ! :)
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Message » 11 Nov 2008 20:38

Bonsoir, j'ai une petite question sur cet ampli que je possède.
Voilà, j'aimerais acheter un écran plus grand full hd 1080-24p, j'aimerais savoir si le 5002 laisse transiter le mode 24p sachant que celui-ci n'effectue aucun traitement video et qu'il laisse transiter le 1080p.
En attente de vos réponses, merci.
kile65
 
Messages: 821
Inscription: 16 Aoû 2008 9:45
  • offline

Message » 14 Nov 2008 15:31

J'ai envoyé un mail au SAV Marantz .... on verra bien .. je sèche sur le sujet n/b ...
Si jamais un possesseur d'un SR4002 ou SR5002 voulait bien faire le test pour moi ( de préférence sur une TV CRT ) histoire que je sois fixé à savoir si cela vient de l'ampli, ou c'est le comportement normal des 4002/5002.

Merci
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline

Message » 15 Nov 2008 11:59

Salut, tu utilises bien les entrées et sorties (1 et 5) indiqués sur le schéma p8 du mode d'emploi ?
kile65
 
Messages: 821
Inscription: 16 Aoû 2008 9:45
  • offline

Message » 19 Nov 2008 14:18

Oui, c'est bien cela.
Le PC est sur l'entrée DVD, la Wii sur l'entrée DSS, et le decodeur TV sur l'entrée TV.
Si je branche le PC ou la Wii avec le même cable et sur la même entrée que le deco TV, ca ne change rien, ca reste en N&B
Une fois branché, si je debranche et rebranche le PC ou la Wii, avec l'ampli et la TV allumée, je vois l'image en couleur pendant 1 sec, puis ca switch en N&B.
MikeNT
 
Messages: 14
Inscription: 26 Aoû 2008 11:33
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message