Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: gelsurf et 37 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Marantz SR6008 et Pass through

Message » 03 Mai 2017 10:51

Bonjour à tous,

j'ai un petit souci qui me laisse perplexe.

J'ai branché mon Oppo sur la TV en HDMI et n'ayant plus de prise disponible, j'ai branché un décodeur TV sur l'ampli et activé la fonction pass through dans ce dernier.
Lorsque j'utilise le décodeur tout fonctionne correctement, ampli éteint ou allumé.
Par contre, dès que j'utilise le lecteur bluray, j'ai l'image mais pas de son sur la TV. Bizarrement, lorsque je désactive la fonction pass through dans l'ampli, le son revient. J'ai désactivé toutes les fonctionnalité de type CEC, ARC, etc., mais rien n'y fait.

Je ne sais pas s'il faudrait éventuellement changer certains paramètres de l'Oppo et si oui, lesquels. Pour l'instant je n'ai modifié que ceux de la TV et de l'ampli.

J'ai déjà contacté Panasonic et Marantz, mais aucun n'a de solution. J'ai aussi recherché sur le forum et le net, mais je n'ai rien trouvé...

Si quelqu'un a déjà eu un souci similaire et aurait une piste, je suis preneur.

Merci et @+
Alien67
Alien67
 
Messages: 618
Inscription: 29 Jan 2001 2:00
Localisation: En terre d'Alsace...
  • offline

Message » 14 Mai 2017 9:17

Sans solution, j'ai finalement décidé de mettre à jour mon matos. J'ai donc changé d'ampli. :zen:

Avantage: je vais pouvoir profiter des dernières évolutions techno (Atmos,...).

Alien67
Alien67
 
Messages: 618
Inscription: 29 Jan 2001 2:00
Localisation: En terre d'Alsace...
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message