Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Marantz SR7500 - toutes les sources video en Noir et Blanc

Message » 27 Fév 2006 16:52

Hello,

J'ai un sr7500 et je sais pas trop ce que j'ai foutu mais toutes mes sources video sont en noir et blanc.

Je suis connecté de part et d'autre en s-vhs (s-video).
Dans le menu y'a un un réglage dans "Preference" / "Video convert" a activé ou non mais là rien ne change

J'ai essayé de basculé la tv et les sources (DVD, Satellite et K7) dans tout les standards rien à faire plus la moindre couleurs en passant par l'ampli... alors qu'ne passant en direct c'est nickel...

Someone can help me please...
yonosai
 
Messages: 27
Inscription: 13 Déc 2005 12:01
  • offline

Annonce

Message par Google » 27 Fév 2006 16:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Fév 2006 16:56

Ca sent le problème de Pal/Secam...

Regarde si tu as de tels réglages sur ton ampli.
stefsamy
 
Messages: 7245
Inscription: 24 Juin 2004 19:34
Localisation: Chez mon proprio 8-)

Message » 27 Fév 2006 17:14

nan y'a rien justement (enfin j'ai rien trouvé!)
yonosai
 
Messages: 27
Inscription: 13 Déc 2005 12:01
  • offline

Message » 27 Fév 2006 17:29

---> video

FGO
FGO
 
Messages: 28347
Inscription: 29 Nov 2001 2:00
  • offline

Message » 28 Fév 2006 11:20

J'ai ressayé dans tous les sens rien à faire... peut-être peut-on reinitialiser l'ampli? si qqu'un a des infos...

merci
yonosai
 
Messages: 27
Inscription: 13 Déc 2005 12:01
  • offline

Message » 28 Fév 2006 16:14

Normalement, pas de réglages spécifiques sur l'ampli.

Par contre, es tu sûr que ta source peut vraiment sortir du S-vidéo ?
endora
 
Messages: 787
Inscription: 07 Mar 2004 9:37
Localisation: Paris
  • offline

Message » 01 Mar 2006 12:12

Sur... oui... c un dvd pioneer dv-575.
Et le truc c 'est qu'avant ça marchait bien!
Mais le dv-575 a qques pb àa ce niveau après lecture de certains divx, et donc j'ai un peu touché à tout sans arrivé à revenir à l'etat initial. c'est pourtant pas si complexe mais ça ne semble vraiment venir de l'ampli... snifff
yonosai
 
Messages: 27
Inscription: 13 Déc 2005 12:01
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message