Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: maxland, Raaleur et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Mises à Jours Firmware Onkyo TX-NR905 & Onkyo TX-SR875

Message » 17 Juil 2013 14:51

Un grand merci à toi Franck plus qu'à recevoir mon cable usb -> rs232 et ensuite je pourrai effectuer les mises à jour.
neokerim
 
Messages: 3126
Inscription: 18 Avr 2012 16:34
Localisation: Belgique
  • offline

Annonce

Message par Google » 17 Juil 2013 14:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Juil 2013 15:50

de rien
attention bien suivre les instructions

franck
franck13
 
Messages: 200
Inscription: 22 Déc 2004 13:45
Localisation: alleins 13
  • offline

Message » 05 Oct 2013 9:52

Bonjour,
Cela fait une éternité que je ne suis pas venu sur ce poste.
Mon 875 est encore en 1.07 et je découvre qu'il y a une 1.08....pouvez vous me dire ce qu'elle apporte en plus et surtout quel est l’intérêt de la mise à jour de l'hdmi ? :hehe:
Merci
vincentq
 
Messages: 38
Inscription: 11 Avr 2008 12:27
  • offline

Message » 03 Mai 2014 12:00

Repost (ici) des fichiers de mises à jour car il y a de la demande et la plupart des liens sont morts aujourd'hui.

Bonne utilisation.
hj67
 
Messages: 16
Inscription: 21 Sep 2007 18:09
Localisation: Strasbourg

Message » 14 Fév 2015 12:43

Hello tout le monde...

Dites-moi, avec vos 875, vous avez aussi des soucis d'HDMI ?

J'ai l'impression que les relais qui servent de switchs au signal vidéo, déconnent dans le mien !

Est-ce que cet ampli est connu pour avoir des problèmes de ce genre ?

Mes câbles HDMI n'ont aucun souci à ce niveau ! Donc je ne comprends pas...
bitonio6
 
Messages: 380
Inscription: 05 Aoû 2008 23:16
  • offline

Message » 14 Fév 2015 13:31

c'est peut-être le même symptome que sur les 906/876 un problème résolu par remplacement de quelques condensateurs qui ont mal vieillis
http://www.avsforum.com/forum/90-receivers-amps-processors/1067401-official-onkyo-tx-sr876-owners-thread-170.html
Inazuma
 
Messages: 807
Inscription: 08 Déc 2001 2:00
Localisation: Grenoble

Message » 15 Fév 2015 0:06

Si j'ai bien lu c'est surtout d'audio dont ça parle ?

Moi c'est vraiment la neige qui apparait de temps en temps et sans raison, alors je fais quelques changement de canaux via la télécommande, pour entendre les "clack" des relais, puis je reviens à la chaine concernée et là ça fonctionne !

Je peux passer dans heures sans souci et parfois, ça ne veut pas afficher l'image plus de quelques secondes, alors on recommence et ça rentre dans l'ordre !

ça sent, un peu, la charbonisation des contacts dans les relais...

Dieu sait le budget qu'il faut compter pour ce genre d'intervention, en plus avec ces histoires de firmware on ne sait jamais qui est vraiment responsable = Hardware ou software !
bitonio6
 
Messages: 380
Inscription: 05 Aoû 2008 23:16
  • offline

Message » 15 Fév 2015 0:47

http://www.avsforum.com/forum/90-receivers-amps-processors/1246078-how-diy-tx-sr576-tx-sr606-etc-hdmi-daughterboard-repair-dummies-29.html
La il y a le détail des condensateurs.
Mais je crois bien que ça parle du basculement image de l'hdmi.
Je n'ai pas eu le problème avec mon 876.
Inazuma
 
Messages: 807
Inscription: 08 Déc 2001 2:00
Localisation: Grenoble

Message » 15 Fév 2015 10:02

Mon 875 a rendu l'âme il y a 3 semaines je regardais un film un gros pafff puis plus rien je pense fusible maison mais tt fonctionne. Je vois l'ampli en veille je le rallume et la paff étincelles et fumée.
Je l'ai remplacé par un Pioneer. Fini Onkyo pour moi.
Je ne sais pas quoi faire de cet ampli ça fait mal au coeur de le mettre à la benne.
TheBoo
 
Messages: 269
Inscription: 19 Fév 2006 19:59
  • offline

Message » 15 Fév 2015 10:57

moi plus d'HDMI depuis environ 2 ans, mais je crois que cela est du a un orage ( enfin, je sais pas).
vivement que je puisse prendre un remplaçant.
elgang
 
Messages: 846
Inscription: 05 Sep 2007 9:16
  • offline

Message » 15 Fév 2015 11:38

TheBoo a écrit:Mon 875 a rendu l'âme il y a 3 semaines je regardais un film un gros pafff puis plus rien je pense fusible maison mais tt fonctionne. Je vois l'ampli en veille je le rallume et la paff étincelles et fumée.
Je l'ai remplacé par un Pioneer. Fini Onkyo pour moi.
Je ne sais pas quoi faire de cet ampli ça fait mal au coeur de le mettre à la benne.

Tu peux demonter et regarder si des fusibles auraient cramé ? c'est rapide.
Senzo
 
Messages: 994
Inscription: 07 Juin 2006 14:58
Localisation: Montpellier
  • offline

Message » 15 Fév 2015 12:38

Merci bien
J'ai fait cela et ça avait l'air ok. Mais je ne les ai pas tous fait. Je devrais tous ?
Je ne regrette pas le changement c'était un vrai four.
TheBoo
 
Messages: 269
Inscription: 19 Fév 2006 19:59
  • offline

Message » 15 Fév 2015 12:41

TheBoo a écrit:Je ne regrette pas le changement c'était un vrai four.

C'est vrai que ça chauffe Onkyo, j'ai juste un préampli et il chauffe bien plus que mes blocs de puissances.
cricri88
 
Messages: 11293
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 15 Fév 2015 13:22

La carte HDMI de mon 875 a été changée au bout d'un an sous garantie. C'était fin 2010. Quand je l'ai récupéré, j'ai ajouté un ventilateur de PC au dessus à l'extérieur et depuis il tourne sans aucun problème. J'en avais parlé à l'époque avec des photos pour l'illustrer.
Avatar de l’utilisateur
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2047
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 15 Fév 2015 13:26

TheBoo a écrit:Merci bien
J'ai fait cela et ça avait l'air ok. Mais je ne les ai pas tous fait. Je devrais tous ?

Je suis pas expert, mais ça vaut le coup de vérifier, le 875 reste un ampli exceptionnel qui fera plus d'heureux dans un salon que dans une déchetterie en Inde :)
Senzo
 
Messages: 994
Inscription: 07 Juin 2006 14:58
Localisation: Montpellier
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message