Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 8 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Mon ROTEL RSX1055 est parti en fumée !

Message » 19 Mar 2003 20:26

Content pour toi :))

Heuuu, ajds en sait beaucoup ! Voir le très long post sur le 1066 ! Ce firmware permet de mettre en accord le bass-management avec ce qui est écrit dans le manuel.

Monsieur Renne
MonsieurRenne
 
Messages: 1431
Inscription: 07 Nov 2002 12:40
Localisation: Issy-les-Moulineaux (92)
  • offline

Annonce

Message par Google » 19 Mar 2003 20:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Mar 2003 10:26

bonjour,

monsieur renne:

j'ai aussi le 1055 depuis peu et j'ai constaté ce probleme de reconnaissance de flux durant le chgt de couche . Ou se trouve le sav rotel, combien de temps cela a-t-il pris pour le tien ?
merci
:wink:
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne

Message » 20 Mar 2003 12:02

D'après ce que j'en ai compris, ce problème de gestion du flux vient surtout (ou même uniquement) du lecteur utilisé. Avec certains lecteurs, il y a des coupures de quelques secondes et avec d'autres modèles, aucune interruption. Chez Rotel, le service technique a une liste des lecteurs incriminés (pas exhaustive mais en fonction des essais réalisés).
La dernière version du firmware est la 2.25.
Tous les appareils qui passent par le SAV de Rotel sont systématiquement mis à jour.
Aldébaran
 
Messages: 606
Inscription: 02 Mar 2002 2:00
Localisation: Ouest Yvelines
  • offline

Message » 20 Mar 2003 13:45

En effet Je-rit, Aldébaran a bien résumé ce que mes tests semblent indiquer...

Le passage en version 2.24 de mon Rotel n'a rien changé à mon pb de détection de flux audio (uniquement en Dolby, en DTS la coupure sonore n'est que de qq 1/10èmes de secondes).

Quel est ton lecteur DVD ? Moi c'est un Cambrdige dvd 300... J'ai essayé avec le Samsung d'un copain et aucun pb, ni en DD ni en DTS.

MR
MonsieurRenne
 
Messages: 1431
Inscription: 07 Nov 2002 12:40
Localisation: Issy-les-Moulineaux (92)
  • offline

Message » 30 Mar 2003 23:44

:oops: j'avais pas vu...

le mien est le philips 963.
J'ai par contre un pb de reconnaissance de flux lorsque j'utilise un dvd stereo ou dolby surround, l'ampli reconnait un flux mp3 ou mpeg et bloque donc sur l'entrée numérique (notice) mais aucun son ne sort, ni par l'entrée numerique optique ni par l'analogique cinch ( 963 branché cinch stereo + optique sur entrée video 1 du rotel)
je suis donc obligé d'aller dans le menu et d'affecter n'importe qu'elle autre entrée numerique ou analogique a mon entrée video 1 pour avoir du son ???????
cela ne le fait pas sur tous les dvd de ce type, mais c tres ch....
:roll:
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne

Message » 31 Mar 2003 8:33

Vraiment bizarre ton petit bug ! Dis-moi sur quels dvd ça te fait ça que je teste chez moi si j'ai les mêmes...

MR
MonsieurRenne
 
Messages: 1431
Inscription: 07 Nov 2002 12:40
Localisation: Issy-les-Moulineaux (92)
  • offline

Message » 31 Mar 2003 9:28

salut,

ca me l'a fait sur :
-le sixieme sens de MICHAEL MANN
-une femme francaise de REGIS WARGNIER

Les deux sont annoncés en dolby surround .

merci.
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne

Message » 31 Mar 2003 9:37

Comme je m'en doutais je n'ai pas ces dvd... Mais j'ai quelques dvd dont la bande audio est en Dolby Surround 2.0 je crois. Et pas de pb à leur lecture normalement !?

MR
MonsieurRenne
 
Messages: 1431
Inscription: 07 Nov 2002 12:40
Localisation: Issy-les-Moulineaux (92)
  • offline

Message » 31 Mar 2003 9:47

:cry: ben je fais quoi moi alors ......
:roll: :wink:
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne

Message » 31 Mar 2003 10:01

Tu fais des tests sur d'autres amplis si possible avec tes dvd qui posent problème !?

MR
MonsieurRenne
 
Messages: 1431
Inscription: 07 Nov 2002 12:40
Localisation: Issy-les-Moulineaux (92)
  • offline

Message » 31 Mar 2003 13:57

j'ai le rsp 1066 et cela m'est arrive avec le dvd clifhanger vendu en kioske au prix atractive de 1 euros 95mais amon avis ne t'inquiete pas la cause viendrais plus du systeme d'encodage qu'utilise les fabricants d'ailleurs j' ai le sixieme sens et il est encoder que en 5.1DD
tu la achete aussi en kioske?
alexsnakes
 
Messages: 181
Inscription: 07 Jan 2003 19:42
Localisation: la rochelle
  • offline

Message » 31 Mar 2003 14:11

Jé-rit a écrit:salut,

ca me l'a fait sur :
-le sixieme sens de MICHAEL MANN
-une femme francaise de REGIS WARGNIER

Les deux sont annoncés en dolby surround .

merci.


A part "Dolby Surround", y a t'il indiqué le format d'encodage ?

Si ces DVD sont en MPEG-Audio alors ce que tu constate est normal : le 1066/1055 ne décode pas le MPEG-Audio (comme la grande majorité des preamp/intégrés courrant).
Il faut paramètrer ton lecteur de DVD pour qu'il transforme le MPEG-Audio en PCM, ca doit être quelque part dans les menus de config.
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 31 Mar 2003 15:21

merci ajds,

voila une reponse qui me permet d'avancer un peu, effectivement le rotel reconnait le flux en mpeg ou mp3

concernant le sixieme sens ,je parle du sixiemes sens de MICHAEL MANN

:wink:
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne

Message » 31 Mar 2003 17:04

moi aussi je parle de celui-la ,mais il n'a aucun codage dolby surround d'ou ma question et cela pour te de ne pas t'inquiete c'est normal :lol:
alexsnakes
 
Messages: 181
Inscription: 07 Jan 2003 19:42
Localisation: la rochelle
  • offline

Message » 31 Mar 2003 19:18

ca m'etonne le mien n'est pas encodé en 5.1 mais en dolby surround 2.0
:roll:
Jé-rit
 
Messages: 1103
Inscription: 08 Jan 2002 2:00
Localisation: Dordogne


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message