Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

NAD 752 - Bruit de fond

Message » 18 Avr 2004 9:24

Bonjour,

J'ai acheté un amplificateur NAD T-752 et j'ai le problème suivant :
Lorsque j'écoute une source analogique (magnétoscope VHS) avec le DSP activé (Dolby Pro Logic) j'ai un bruit de fond assez important.
Cela ne ressemble pas à un sifflement mais plutôt à une fréquence fixe de 1 KHz.

Je n'ai pas ce problème sur :
- Les sources numériques quel que soit le mode de DSP
- Les sources analogiques en stéréo (DSP désactivé)
- L'entrée 7.1 extrene

En vous remerciant d'avance
stlen
 
Messages: 99
Inscription: 22 Fév 2003 12:06
  • offline

Annonce

Message par Google » 18 Avr 2004 9:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Avr 2004 16:35

effectivement cet ampli (comme beaucoup d'autres) ajoute un bruit de fonds lorsqu'un dsp est enclanché. C'est "normal" mais tout dépend de l'intensité de ce bruit. Est-ce qu'il te dérange lors de l'écoute ou est-il juste perceptible quand tu tends l'oreille?
LeLapin
 
Messages: 3521
Inscription: 08 Mar 2002 2:00
Localisation: montreux

Message » 19 Avr 2004 17:04

Le bruit est très important est est audible depuis la position d'écoute à partir de la position -6 db du volume.
Certaines cassettes VHS originales sont enregistrées avec un niveau très faible. Le volume de l'ampli doit être à +5 db pour que les dialogues soient compréhensibles le bruit de fond devient alors audible même durant les dialogues.

Lors de l'utilisation du pro logic sur une émission TV en nicam, le volume à -8 est correct. Le bruit n'est pas audible.

Je rappelle qu'il ne s'agit pas d'un bruit (sifflement) mais d'une fréquence fixe d'environ 1 KHz.
stlen
 
Messages: 99
Inscription: 22 Fév 2003 12:06
  • offline

Message » 19 Avr 2004 17:24

stlen a écrit:Le bruit est très important est est audible depuis la position d'écoute à partir de la position -6 db du volume.
Certaines cassettes VHS originales sont enregistrées avec un niveau très faible. Le volume de l'ampli doit être à +5 db pour que les dialogues soient compréhensibles le bruit de fond devient alors audible même durant les dialogues.

Lors de l'utilisation du pro logic sur une émission TV en nicam, le volume à -8 est correct. Le bruit n'est pas audible.

Je rappelle qu'il ne s'agit pas d'un bruit (sifflement) mais d'une fréquence fixe d'environ 1 KHz.


Peut être un parasite, antenne TV, onde radio, ...., courant électrique.
Sebcand
 
Messages: 2509
Inscription: 09 Fév 2002 2:00
Localisation: 92
  • offline

Message » 19 Avr 2004 17:57

Je dirait que c'est probablement le NAD. Tu n'est pas le premier avec ce probleme.
Landroval
 
Messages: 98
Inscription: 09 Avr 2004 20:12
Localisation: Finlande
  • offline

Message » 19 Avr 2004 18:04

Existe-il un moyen ce corriger ce défaut du NAD ?
stlen
 
Messages: 99
Inscription: 22 Fév 2003 12:06
  • offline

Message » 19 Avr 2004 18:47

Landroval a écrit:Je dirait que c'est probablement le NAD. Tu n'est pas le premier avec ce probleme.


Ce problème apparait à ts niveaux, hors là il s'agit uniquement de l'analogique. Je pense plutot pour un parasite .... d'où le fait qu'il n'y ai aucun souci en numérique.
Sebcand
 
Messages: 2509
Inscription: 09 Fév 2002 2:00
Localisation: 92
  • offline

Message » 19 Avr 2004 19:48

Je devrais peut-être essayer avec un convertisseur analogique -> numérique externe. En existe-il pour un prix raisonnable (inférieur à 50 €) ?
stlen
 
Messages: 99
Inscription: 22 Fév 2003 12:06
  • offline

Message » 19 Avr 2004 20:11

stlen a écrit:Je devrais peut-être essayer avec un convertisseur analogique -> numérique externe. En existe-il pour un prix raisonnable (inférieur à 50 €) ?


Pas évident !!! Amha pour en être sûr il faudrait tester l'ampli ds un autre environnement. Si le bruit parasite est toujours présent = c'est l'ampli, sinon c'est bien un parasite.
Sebcand
 
Messages: 2509
Inscription: 09 Fév 2002 2:00
Localisation: 92
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message