Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

NAD T754 récepteur module infrarouge HS ?!

Message » 28 Déc 2009 2:35

Salut all,

Je possède l'ampli NAD T754 et depuis 2 semaines, l'ampli répondait de moins en moins aux ordres de la telco...puis ce soir... plus rien.... :(

Manuellement tout fonctionnne, la telco est hors de cause puisqu'elle peut également piloter d'autres appareils et que les ordres envoyés par ma telco universelle (Logitech 555) ne sont pas non plus reçus par mon ampli donc.... je pense à 2 choses :

- soit c'est le récepteur de l'IR qui est HS,
- soit c'est le récepteur de commande derrière l'IR qui est HS

Je n'ai pas d'oscilloscope pour vérifier le résultat quand au signal apres l'IR.

Je voudrais donc acheter un module récepteur infrarouge pour changer celui de mon ampli (en espérant que ce soit seulement ça).
J'ai donc été sur le site conrad electronics et j'ai trouvé ceci :

http://www.conrad.fr/webapp/wcs/stores/servlet/CatalogSearchFASResultView?storeId=10001&catalogId=10001&langId=-2&fh_location=%252F%252F10001%252Ffr_FR%252F&fh_search=r%E9cepteur%20ir%20tsop&ns_campaign=SEO&ns_mchannel=hurra&ns_source=positionning&ns_linkname=keywords&ns_fee=0

Je pense que ces modules font l'affaire mais ce que je ne connais pas ce sont les subtiles différences entre les uns et les autres...

Quelqu'un saurait il me guider ?
karnissia
 
Messages: 768
Inscription: 18 Nov 2006 10:41
  • offline

Annonce

Message par Google » 28 Déc 2009 2:35

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Déc 2009 11:40

Le T754 est récent,il n'est pas encore sous garantie?
cricri88
 
Messages: 11303
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 28 Déc 2009 14:58

cricri88 a écrit:Le T754 est récent,il n'est pas encore sous garantie?


Tout dépend de ce que tu entends par "récent" il est sorti en février 2006... :wink:

Et non malheureusement le mien n'est plus sous garantie....
karnissia
 
Messages: 768
Inscription: 18 Nov 2006 10:41
  • offline

Message » 28 Déc 2009 21:10

Pour moi recent implique un matériel qui intégre les dernières grosses technologies principales,dans le cas d'un ampli,qu'il soit capable de décoder les 4 formats audio HD et ressortir une image HD (je ne parle pas de scaler)
On se fiche des dsp...et autres circuits à la noix de noeud-noeud.

Je ne me souvenais pas que le T754 étais déjà sorti en 2006...ouaf...que le temps passe vite :wink:
cricri88
 
Messages: 11303
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 28 Déc 2009 22:15

cricri88 a écrit:
Je ne me souvenais pas que le T754 étais déjà sorti en 2006...ouaf...que le temps passe vite :wink:


Ah qui l'dis tu... :roll:

Alors, personne n'a un petit ersartz de réponse par rapport à ma question de départ ?! :idee:
karnissia
 
Messages: 768
Inscription: 18 Nov 2006 10:41
  • offline

Message » 18 Avr 2010 20:25

karnissia a écrit:
cricri88 a écrit:
Je ne me souvenais pas que le T754 étais déjà sorti en 2006...ouaf...que le temps passe vite :wink:


Ah qui l'dis tu... :roll:

Alors, personne n'a un petit ersartz de réponse par rapport à ma question de départ ?! :idee:



Bonjour karnissia,

As-tu réussi à régler ton problème?
Et puisque tu possèdes le T754, que j'ai acheté en solde il y aune 10-ne de jours (modèle de présentation), je voudrais savoir si on peut caler le mvt des lèvres - j'ai rien trouvé dans le mode d'emploi :(
Mon combiné graveur/HDD sony est branché sur la télé via HDMI mais le son passe en analogique sur le T754. Au fait j'ai remarqué que le son est légèrement en retard en sortant du 754 par rapport à la télé et du coup j'ai constaté un très léger retard sur les lèvres également. Le retard est peut-être d'1/10 de sec seulement mais bon, si on pouvait régler ça...

D'autre part, est-ce que tu as remarqué du souffle à volume maxi sur tous les modes surr: DTS, Dolby, Neo etc.? Et un léger bourdonnement quelque soit le volume audible à 50cm des enceintes, mais moi je l'entends même à 4m; bon, c'est est vrai que il est très léger et pas gênant mais il existe...
mjpolo
 
Messages: 985
Inscription: 06 Avr 2010 21:45
Localisation: Entre 2 mers (33)
  • offline

Message » 01 Mar 2012 13:40

J'ai aussi le problème de capteur IR en façade visiblement HS.
Personne n'a de solution?
Visiblement il est possible d'utliser l'entrée IR en jack à l'arrière, mais je me demande quel matos acheter pour l'utiliser.
J'ai trouvé ça mais c'est très cher pour un simple IR... http://www.hifisound.de/oxid/oxid.php/sid/x/shp/oxbaseshop/cl/details/cnid/97d40e95a22efde22.18753115/anid/921418785a53f6800.52541839/tpl//lang/1

Je me demande si un truc de ce genre ne suffirait pas:
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=180712408828&ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

J'essaye de bidouiller un ancien récepteur IR asus en usb (pour commander un pc fixe)...mais je n'ai pas trop d'espoir...
sg3d
 
Messages: 287
Inscription: 21 Mar 2008 15:30
Localisation: Yerres

Récepteur IR HS

Message » 12 Juin 2012 14:26

Bonjour,

Je viens d'avoir le même problème sur mon T744.
Francemarketing, nouveau représentant de la marque me conseille de brancher un récepteur IR ( RC14IR Real Cable) à l'arrière.

David
Dingson
 
Messages: 26
Inscription: 25 Oct 2010 19:04
  • offline

Message » 12 Juin 2012 15:07

Ouahou, 129€ Je ne sait pas si la réparation ne serait pas moins chère lol. Mais c'est vraiment casse couille de plus pouvoir régler son ampli...
sg3d
 
Messages: 287
Inscription: 21 Mar 2008 15:30
Localisation: Yerres

Message » 12 Juin 2012 20:32

C'est clair que cela :evil: mais la réparation doit être bien plus élevé avec la main d'oeuvre. Je vais me renseigner.
Enfin, j'aimerais avoir votre avis sur NAD et ses amplis HC T744 ou T754 car pour ma part, je regrette un peu mon achat

Quel est votre avis?

David
Dingson
 
Messages: 26
Inscription: 25 Oct 2010 19:04
  • offline

Message » 13 Juin 2012 10:40

Je regrette pas vraiment car au niveau "sons" il me convient plus que parfaitement. Heureusement car les petit problèmes, c'est bien relou.
Je suis intéressé par les résultats de votre demande de renseignements ;-)
sg3d
 
Messages: 287
Inscription: 21 Mar 2008 15:30
Localisation: Yerres

Message » 13 Juin 2012 18:35

Salut SG3D, je te tiens au courant.

Pour ma part, j'avais acheté en 2005 un T734 je crois et j'avais un gros problème de bruit continuel lié au processeur. Soit-disant j'étais le premier à le remarquer !
Cela a gâché mon plaisir car en plus, il n'y avait pas de solutions... Enfin, au bout de 2 ans, j'ai pu échanger ce modèle contre le T744.
C'est vrai qu'après, le son est super et que l'ampli est fonctionnel et performant.
Par contre, je ne crois pas qu'il restitue le son en HD transmis par le blu-ray. Y a t-il une différence au niveau du son entre un DVD et un blu-ray ?

Merci
Dingson
 
Messages: 26
Inscription: 25 Oct 2010 19:04
  • offline

Message » 08 Juil 2012 20:08

Bonjour à tous,
nouveau sur ce forum, je me permets de vous solliciter car je rencontre des problemes avec mon NAD T 753.
Depuis aujourd'hui, il refuse de recevoir les signaux de ma télécommande. je croyais au debut qu'elle était en panne. J'ai changé les piles et pas d'amélioration.
En fouillant le net je tombe sur votre forum qui parle de ce probleme.

j'aurais aimé savoir comment vous avez résolu ce probleme :wtf:
De plus, comme mon bouton de volume est plus que récalcitrant, j'ai absolument besoin de ma télécommande !!!
merci infiniment pour vos aides éventuelles !

ormodi
ormodi
 
Messages: 3
Inscription: 08 Juil 2012 20:00
  • offline

Message » 08 Juil 2012 20:27

Salut Ormodi.

Comme tu as pu le lire, la solution est de faire vérifier ton récepteur infrarouge. Si le problème est confirmé, tu peux soit le faire réparer soit la solution d'installer un récepteur IR ( RC14IR Real Cable).
Pour ma part, pour le moment, je n'ai pas pris le temps de m'en occuper.
Enfin, si tu veux voir si ta télécommande fonctionne, tu peux toujours la programmer pour piloter ton lecteur DVD ou Ta TV. Tu verras si cela fonctionne.

Cordialement
Dingson
 
Messages: 26
Inscription: 25 Oct 2010 19:04
  • offline

Message » 09 Juil 2012 16:57

De très fortes chances que ce soit (encore) le récepteur infrarouge qui soit naze. Moi non plus je n'ai encore rien fait, mais plus pour une question de sous. 129€ le truc infrarouge, ça doit pas être plus cher qu'un e réparation chez un réparateur agréé...
sg3d
 
Messages: 287
Inscription: 21 Mar 2008 15:30
Localisation: Yerres



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message