Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 31 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Nouveau probleme decalage son onkyo 609

Message » 03 Juin 2012 17:22

Apres plusieurs test concernant les decalages de son avec mon sidewinder 3 , mon ampli onkyo 609 , voici les resultats :
Xtreamer branché en hdmi sur l ampli, (film sur le nas en gigabit ou sur cle usb direct sur le xtreamer) : decalage de 180 ms pour tout les format audio sauf le aac qui lui a un decalage de 120 ms
Meme constat quand le son est relier en optique sur l ampli et le xtreamer en hdmi sur la tele

Alors, probleme sur lampli, la tele ou le xtreamer?

(Ps : decalage de son de 120 ms avec la freebox branché en hdmi ou en optique sur tous les formats audio)
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Annonce

Message par Google » 03 Juin 2012 17:22

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Juin 2012 17:29

Et tv brancher en optique sur l ampli, pas de decalage de son
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Message » 03 Juin 2012 18:47

La puce de decodage audio de l ampli peut elle etre defecteuse?
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Message » 03 Juin 2012 20:50

sur quel mode de son?
je suppose que si on demande un traitement plus ou moins compliqué à l'ampli, il faut, comme dirait Fernand Reynaud, un certain temps.
je veux bien que les puces soient de plus en plus performantes, mais un travail de conversion demande du temps, 180 ms c'est 180 millième de secondes. le temps réel à ses limites !
fullscreen
 
Messages: 748
Inscription: 09 Jan 2012 18:42
  • offline

Message » 03 Juin 2012 23:21

Sur tous les modes son: dts, dolby digital, dts hd dolby true hd.
Le decalage est vraiment voyant . Je pense demander au sav de faires des tests
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Message » 04 Juin 2012 15:57

J enmmene mon ampli au sav demain mais au telephone selon la personneca ne viendrai pas de mon ampli mais de mes sources qui sont selon elle incompatible avecl ampli , elle avait l air souler au telephone
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Message » 06 Juin 2012 19:19

Un petit retour concernant mes decalages:
J emmene l ampli au sav, on le branche avec un mkv sur le sidewinder et la suprise plus aucun decalage. On essaie avec un autre ampli, rien non plus donc ampli et xtreamer hors de cause .je rentre chez moi et la gros decalage comme dab, donc je test avec d autre cable hdmi et je fait un reset de la tele.mais c pareil. Vendredi je test avec une aut tele.

Mais je pense k c la tele qui est en cause , elle doit afficher l image legerement en avance. Donc le decalage doit etre le meme sur toutes les sources donc ent 120 et 180 ( je vais trouver une seule valeur pour toutes les sources)
Cette fonction sert surement a ca ( suivant le temps d affichage des tele)
ben91
 
Messages: 438
Inscription: 21 Juil 2010 22:34
  • offline

Message » 08 Juin 2012 19:56

J'ai plusieurs problèmes aussi avec le NR616 et le Sidewinder 3 au niveau de l'audio !
Pourtant aucun problème avec les lecteurs Blu-ray Panasonic BDT500, OPPO ou Sony S790...
HDfever
 
Messages: 1107
Inscription: 12 Mar 2009 10:14
Localisation: Sud Ouest



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message