Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

onkyo 805 : mauvaise association ou ampli en panne !?

Message » 15 Jan 2008 20:15

Apres longue reflexion, j'ai commandé un 805 pour mes triangles (voir signature) en remplacement d'un pioneer VSX-1015.

branchements, calibration avec le micro ..... et 3 jours de tests intensifs pour arriver à cette conclusion : ça marche moins bien que le 1015, le son est mauvais :o
aucune spatialisation, le son est plat l'aigu est etouffé et le grave mou. c'est plus detaillé que le pioneer mais sans aucune peche. :evil:

Je suis surpris car chez Triangle ils m'ont conforté dans le choix de cet ampli.
mauvaise association ou probleme sur l'ampli ? qu'en pensez vous ?

l'ampli est reparti chez le vendeur qui me propose de prendre le pioneer LX 70 à la place, ne croyant pas a un probleme technique du 805. :(
Davinu
 
Messages: 20
Inscription: 06 Jan 2002 2:00
  • offline

Annonce

Message par Google » 15 Jan 2008 20:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Jan 2008 13:52

As-tu essayé de réaliser les réglages en manuel ?
Gruit
 
Messages: 1316
Inscription: 08 Juin 2007 13:49
  • offline

Message » 16 Jan 2008 14:10

Davinu a écrit:Apres longue reflexion, j'ai commandé un 805 pour mes triangles (voir signature) en remplacement d'un pioneer VSX-1015.

branchements, calibration avec le micro ..... et 3 jours de tests intensifs pour arriver à cette conclusion : ça marche moins bien que le 1015, le son est mauvais :o
aucune spatialisation, le son est plat l'aigu est etouffé et le grave mou. c'est plus detaillé que le pioneer mais sans aucune peche. :evil:

Je suis surpris car chez Triangle ils m'ont conforté dans le choix de cet ampli.
mauvaise association ou probleme sur l'ampli ? qu'en pensez vous ?

l'ampli est reparti chez le vendeur qui me propose de prendre le pioneer LX 70 à la place, ne croyant pas a un probleme technique du 805. :(


c'est pas normal, l'association onkyo triangle est bonne.
je vois en plus que tu as un caisson velodyne, ça devrait envoyer.
il faudrait que tu augmentes manuellement les db de façon égale sur chaque canal dans le réglage de calibration, mettre les frontales en full band et activer le double bass.
as tu essayé sans l'égalisation audissey?

as tu essayé en stereo, pure audio ou direct ?
clap
 
Messages: 1219
Inscription: 09 Fév 2006 18:43
Localisation: 54
  • offline

Message » 16 Jan 2008 14:42

clap a écrit:
c'est pas normal, l'association onkyo triangle est bonne.
je vois en plus que tu as un caisson velodyne, ça devrait envoyer.
il faudrait que tu augmentes manuellement les db de façon égale sur chaque canal dans le réglage de calibration, mettre les frontales en full band et activer le double bass.
as tu essayé sans l'égalisation audissey?

as tu essayé en stereo, pure audio ou direct ?


oui, j'ai fait tous les reglages possibles, avec et sans audissey ... sans succes !

Je ne peux pas croire que les utilisateurs du 805 avec mes enceintes soit satisfait de ce resultat.
Le VSX 1015 ne doit pas tenir la comparaison avec l'onkyo et pourtant c'est le pioneer qui est loin devant ...
Davinu
 
Messages: 20
Inscription: 06 Jan 2002 2:00
  • offline

Message » 16 Jan 2008 20:25

Salut,

Je pense qu il faut que tu t'y habitu au nouveau Son...

Pour moi sa ma fait la meme chose avec mon ancien ampli: le Pioneer VSX-859 RDS THX Select
que j ai changé contre un pioneer VSX-D2011-S THX Select...

J ai eu la meme impression que toi au niveau du Son trop degeux comme Son et la sa fait 3 ans et je trouve que sa pete GRAVE... le temps de se reabituer...

Pour info: je reçoit mon ampli ONKYO TX-805 Sliver THX Ulra 2 Lundi... VIVEMENT...

coupler avec des ANTAL 202 la Classe...

A+
Jet2
 
Messages: 49
Inscription: 25 Oct 2004 18:16
  • offline

Message » 16 Jan 2008 22:10

Salut Jet2,

je pense pas m'habituer à un tel manque d'ouverture, de spatialisation de dynamique et de punch !

c'est tres interressant de savoir que tu attends cet onkyo, toi qui viens de Pioneer.
J'attends tes commentaires avec impatience !

c'est vraiment a regret que j'ai du le renvoyer et je pense commander le LX 70,
merci de me donner ton avis des que tu reçois le 805 :wink:
Davinu
 
Messages: 20
Inscription: 06 Jan 2002 2:00
  • offline

Message » 17 Jan 2008 19:50

OK,

Pas de probleme, j espere que sa va rendre BIEN avec met ANTAL 202...

A+

Et peut etre a lundi si UPS passe...
Jet2
 
Messages: 49
Inscription: 25 Oct 2004 18:16
  • offline

Message » 18 Jan 2008 9:07

Davinu a écrit:aucune spatialisation, le son est plat l'aigu est etouffé et le grave mou. c'est plus detaillé que le pioneer mais sans aucune peche. :(


Etonnant ,parce qu'avec le 805 + cht12r et les enceinte en mode THX (fz de coupure 80Hz)
+ le double bass désactivé, j'ai un grave propre qui impacte très bien.
@+ JAB
Avatar de l’utilisateur
JAB91
Membre HCFR
Membre HCFR
 
Messages: 572
Inscription: 13 Sep 2003 15:18
Localisation: Essonne
  • offline

Message » 21 Jan 2008 18:02

Bon ba voila j'ai recu mon ONKYO TX-SR 805 en Sliver ...il est trop beau :D :D desolé pour les traces de doigt :o :o

Image Image

Pour le Son sa dechire mieux que mon PIONEER VSX-D2011-S THX Select...

Je n'ai pas fais beaucoup de test pour ameliorer le Son mais deja que d'origine sa decoiffe...

Par contre j'ai mis une matiné pour parametrer l' HDMI du DENON a l'ampli... pas d'image ni Son par l' HDMI... et bien oui le DENON 3910 et en HDMI 1.0 donc pas compatible avec les Ampli en 1.3...

J'ai fais un tour sur le forum... il falais faire une mise a jour du Firmware (avec 3 CD a graver sur le site DENON ) pour passer le Lecteur DVD DENON 3910 en HDMI 1.1... et la par miracle de la technologie sa a marché...

Desolé " Davinu " pour moi il a pas de probleme avec mes TRIANGLE ANTAL 202...

J'espere que tu va regler ton probleme avec ton ampli... le PIONEER LX70 a l ère tres bien sur le papier...

A+
Jet2
 
Messages: 49
Inscription: 25 Oct 2004 18:16
  • offline

Message » 23 Jan 2008 21:50

Salut Jet2,

je suis content de savoir que ton 805 a la peche et ça pourrait confirmer que le 805 que j'ai renvoyé est bien en panne ...
le vendeur a "oublié" de me reserver le dernier LX70 qui etait en stock :evil: :evil: :evil: :evil:

je dois maintenant attendre qu'il recoive la commande de chez pioneer :cry:
Davinu
 
Messages: 20
Inscription: 06 Jan 2002 2:00
  • offline

ONKYO 805

Message » 11 Fév 2008 16:10

Bonjour,

J'aurais juste besoin d'une précision svp au sujet de la conf suivante :

lecteur BR PANASONIC BDP 10 A raccordé en HDMI 1.3 sur ONKYO 805
tout configuré en bitstream sur le lecteur blue ray
Quand je lis un blue ray en Dolby true HD par exemple, sur l'ampli il ne s'affiche que Dolby digital donc j'ai l'impression qu'il ne reconnaît par le format HD (idem pour DTS/HD)
Par contre, un Blue ray encodé PCM 5.1 : affichage PCM sur ampli multich
le lecteur restant configuré en bitstream pour l'ensemble des sons.

En fait, je n'ai jamais réussi à faire apparaître DOLBY TRUE HD sur l'ampli et ça me fruste un peu.
Quelqu'un pourraît-il m'aider ?
Merci
MEUTEU
 
Messages: 8
Inscription: 10 Jan 2008 12:35
  • offline

Message » 12 Fév 2008 9:10

Mèmes appareils ,mèmes soucis
@+ JAB
Avatar de l’utilisateur
JAB91
Membre HCFR
Membre HCFR
 
Messages: 572
Inscription: 13 Sep 2003 15:18
Localisation: Essonne
  • offline

Message » 12 Fév 2008 16:53

la question est, ce lecteur Blu-Ray supporte t'il une liaison HBR audio ??

à en croire ce tableau de compatibilité : ICI

la DMP-BD10A ne peut "que" décoder les formats en interne et les sortir en "PCM Multi-CH" sur un ampli. Il ne faut donc pas régler la sortie audio sur "bitstream" dans votre cas pour avoir du son HD (sinon, c'est converti en DD ou DTS "classique") ;)

en fait, votre souci est normal puisque cette platine Blu-Ray n'a pas la version d'HDMI suffisante pour le support "bitstream" HBR (il faut une 1.3 et vous n'avez que du 1.2 malheureusement :-? )
chris lo
 
Messages: 3075
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline

Message » 12 Fév 2008 19:16

bonsoir
je préfère de loin mon onkyo 605 au 1015 que j'ai possédé , question pèche et le reste le 1015 est a la rue
je pense ou tu as un problème sur l'ampli ou cet mal configurer , car moi cet vrais j'ai monter les db des enceintes , mais sur le 1015 j'avais fait pareil et bien le 605 est bien devant.
@+
dom
video man
 
Messages: 8064
Inscription: 18 Nov 2003 10:08
Localisation: tarn (81) pays d'origine espagne



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message