Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: angous69, fiffou95, svb et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ONKYO - Pb carte HDMI - Remboursement par ONKYO

Message » 23 Aoû 2016 18:16

Bonjour NoMa78,

Ha OK la tu me rassure :thks:, J’espère aussi que Onkyo à fait quelque chose pour tout les soucis qu'il y à eu!
J’espère que tu n'aura plus de problème cette fois si avec ton ampli :bravo:.

A+ :D
HI-FI Mignon
 
Messages: 39
Inscription: 14 Juil 2016 22:19
Localisation: franche-comté_25
  • offline

Annonce

Message par Google » 23 Aoû 2016 18:16

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Sep 2016 15:26

Bonjour à tous.

Mon ampli ONKYO TX-NR 818 a été bien réparé par LetMeRepair en Allemagne. Revenu il y a un mois, il ne présente plus d'anomalie dans le menu (fini les logos grisés dans l'interface, rendant des chapitres inaccessibles) et les signaux HDMI sont stables : pour preuve, la fonction ARC / RIHD marche très bien (retour son TNT), à côté de l'entrée son Blu-Ray et de la sortie image de l'interface ampli.
Est-ce que le remplacement d'une carte électronique défaillante peut mettre fin à des interférences, à du bruit ? Possible, avis aux spécialistes. Est-ce que LetMeRepair procède à des ajustements sur la base de tests ? Ce n'est pas indiqué dans le compte rendu d'intervention. En tout cas, fini les bruits parasites en sortie casque, et beaucoup moins de ces petits chuintements perceptibles lorsqu'une source stéréo est mixée sur plusieurs canaux, en particulier en mode propriétaire "Theater Dimensional". Le changement est nettement audible et "objectif" (reste de la configuration inchangé).
Reste la mise à jour la plus récente de septembre 2015, réalisable uniquement par USB. J'ai signalé le problème à ONKYO et LetMeRepair, ce dernier n'a pas apporté de conseil utile. Pourtant, j'ai essayé avec deux clés différentes, formatées en FAT32 et en NTFS, branchées en façade puis à l'arrière. À chaque fois, l'ampli détecte bien la clé mais les fichiers sont invisibles, "no items". Avis aux utilisateurs plus habiles.
Grand merci à la marque qui avait fini par prendre la mesure du problème en 2014, et à son prestataire qui semble travailler vite et juste. J'espère que la plupart d'entre vous peut porter le même jugement.

À bientôt.
NoMa78
 
Messages: 13
Inscription: 12 Mar 2015 14:05
  • offline

Message » 25 Sep 2016 18:48

Salut.
Il n'y a aucun "ajustement" de fait ,ni de réalisable ,ils procèdent seulement au changement de la carte et testent l'ensemble avec une source et des HP.
Il faut dezziper le fichier et glisser les six fichiers "ONKAVR000F_HAHAHAHAHA00HA.of1 => 6" dans la clé USB à la racine, donc pas dans un dossier.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 21 Nov 2016 17:06

Hello, j'ai reçu mon ampli TX NR609 réparé par letmerepair. tout était bouclé en moins de 15 jours ! Chapeau à Onkyo. Plus de soucis à ce jour, à voir avec le temps. PAs de mise à jour disponible sur le net. Il faut obligatoirement l'installer via usb c'est ça ?

Elle apporte quelque chose cette MAJ ? Je n'en trouve de plus récente que 2013 ?
manucube
 
Messages: 26
Inscription: 12 Mar 2013 17:22
Localisation: Saint-Germain-lès-Arpajon

Message » 06 Fév 2017 12:45

Bonjour,

Même punition pour mon 709 qui est parti outre-rhin se refaire une santé.

La panne était pour moi aléatoire, HDMI qui fonctionnait selon son bon vouloir. Je ne peux que constater toutefois le sérieux d'onkyo sur le sujet avec une extension de garantie jusqu'en 2018.

La mise à disposition d'un carton et des protections pour l'envoi, j'ai hâte qu'il revienne.
speed_triple
 
Messages: 14
Inscription: 02 Oct 2005 18:38
Localisation: Bretagne

Message » 18 Déc 2017 20:25

Bonsoir
je partage mon expérience au sujet de mon onkyo txnr708.
1 ere panne hdmi en novembre 2015 reparer par letmerepair et recuperer debut decembre 2015
2 ieme panne identique en octobre 2016 je contact onkyo il me demande de prendre contact avec STAS ceux ci me réponde pas de trace de mon dossier et de toutes façons Onkyo ne prend en charge la réparation qu une seule fois ,et me propose de me le réparer a mes frais !
Je laisse tomber l ampli et le range dans un coin et le remplace par un vieux txds 898 .
Octobre 2017 je sort l ampli en me disant je vais tenter de le réparer moi même.
Mi novembre je retrouve le bon de livraison de letmerepair dans un dossier (je comprend pourquoi STAS n avais aucune trace de mon dossier !)

Je reprend contact avec ONKYO par mail et parallèlement avec letmerepair.
J explique ma confusion entre les SAV il y a un an .

Letmerepair me propose de reprendre l ampli en garantie et m envoie un carton et une vignette ups le 13 décembre 2017.


J attend son retour avec impatience.
Dernière édition par moustik77 le 31 Déc 2017 12:51, édité 1 fois.
moustik77
 
Messages: 128
Inscription: 08 Sep 2005 1:03
Localisation: Dans mon canapé
  • offline

Message » 28 Déc 2017 17:00

Bonjour, j'ai aussi le même problème avec un préampli integra 80.3 qui a les même cartes que les onkyo.
J'ai fait un test d'après ce que j'ai vu sur le net. J'ai chauffé avec un sèche cheveux la puce DSP de la carte HDMI.
Et devinez quoi? miracle le préampli fonctionne bien, mais ne rêvez pas ça coupe après quelques minutes dès que descendu en température.
Donc le problème est la soudure de type BGA de la puce DSP. Cette technique très employée pour tout les processeurs et a effectivement connu pas mal de déboires au début surtout. la puce est soudée par des petites billes qui font contact en se soudant par l'air chaud envoyé par la machine a souder.
Ces billes sont sous le processeur, lorsque qu'on le chauffe par dilatation le contact se refait. Pour une bonne réparation durable faut faire un rebillage, et là a qui confier la carte? il y a pas mal de bricoleur et le résultat est de l'ordre de la loterie. En gros faut du matériel cher assez sophistiqué et la connaissance des procédures de temps de chauffe, chaque composant a sa propre courbe.
Tout ça pour dire que si quelqu'un connait un réparateur qualifié je suis preneur et je serais peut être pas le seul.
Bonne fêtes de fin d'année à tous
Nico
nicohome91
 
Messages: 14
Inscription: 24 Avr 2011 1:29
  • offline

Message » 28 Déc 2017 20:42

le mieux c'est de joindre le sav d'intégra en allemagne
il vont te proposer un échange de ton pre, mais tu peux refuser et faire réparer le tien
lemting
 
Messages: 943
Inscription: 30 Jan 2000 2:00
  • offline

Message » 23 Jan 2018 18:22

Bonjour, en résumé on est jamais mieux servi que par soi même, j'ai donc acheté un souffleur air chaud en chine pour 30€ et du décapant AMTECH.
En final en 30 minutes c'était réglé, il fonctionne a merveille. La gamme INTEGRA est vraiment extraordinaire, dommage que pour un défaut de soudage la réputation d' ONKYO en prend un sérieux coup. C'est pas normal que ce problème perdure depuis des années.
Enfin merci à tous.
Pat
nicohome91
 
Messages: 14
Inscription: 24 Avr 2011 1:29
  • offline

Message » 23 Jan 2018 19:37

Mes compliments :bravo:

Peut-être pourrais-tu détailler la procédure ? Je pense que ça pourrait faire des heureux dans l'avenir...
Pirotto
 
  • offline

Message » 27 Jan 2018 12:29

Bonjour a tous,
Désolé mais faire une procédure ce n'est pas dans mes compétences, et à mon sens faire un reflow c'est un dépannage aléatoire, ça marche ou pas.
Pour ma part j'avais un doute sur mon dépannage et effectivement après 5 jours de parfait fonctionnement ce matin à nouveau mauvais contact sur la puce DSP et rebelotte on recommence.
Cette fois j'ai fait un appui prolongé sur la puce a la fin du ressoudage, on verra bien.
Je crois après avoir étudié la technique du BGA que le problème vient du fait que certaines billes de soudure sont hors calibre, en fait un peu plus petites que le standard et finissent après stabilisation de la structure par perdre le contact.
Les constructeurs ne contrôlent pas les billes et font uniquement un test de fonctionnement. Donc pas mal de pannes après quelques temps.
Pour ma part si ça ne tiens pas encore cette fois, j'essaierai de faire un rebillage si je trouve une personne équipée, car pour une seule pièce on peut se permettre de faire un contrôle au microscope électronique ou caméra.
Bonne journée
Pat
nicohome91
 
Messages: 14
Inscription: 24 Avr 2011 1:29
  • offline

Message » 21 Juin 2018 22:32

Bonjour à tous je pense avoir le même problème sur mon 808 depuis une semaine je n'ai plus rien en passant par les prises HDMI mais si je passe par les prises rca j'ai du son.
J'ai effectivement trouvé sur le site onkyo le dossier à remplir mais ils disent qu'ils ne prennent pas en compte les problèmes de prises hdmi mais que les problème de son et de prise réseaux.
Du coup j'hésite à aller jusqu'au bout, je ne voudrai pas qu'il me facture la réparation.
Je les ai donc appelé, la personne m'as dit que le problème était pris en compte mais qu'il valait mieux prendre le cashback de 200€ pour l'achat d'un nouveau modèle dans la liste sauf que les modèles proposés sont moins bien et introuvable car trop vieux.
Dois je tenté le coup et envoyer mon ampli?
darken3
 
Messages: 62
Inscription: 18 Avr 2007 13:13
  • offline

Message » 23 Juin 2018 12:15

La réparation étant prise en charge, oui; il est évident que Onkyo préfère faire une remise sur l'achat d'un de leurs modèles, d'où la réponse de l'interlocuteur...
Dernière édition par jazzliberator le 23 Juin 2018 17:29, édité 1 fois.
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5447
Inscription: 10 Mai 2008 21:24
  • offline

Message » 23 Juin 2018 16:10

Bonjour,

J'ai témoigné de la réparation de mon ampli TX-NR818 (modèle 2012), en août 2016. La prise en charge était nickel, avec fourniture d'un carton renforcé et de mousses pour l'envoi (et d'un ticket de retour avec le transporteur UPS). Problèmes résolus : gestion des connections HDMI, chapitres inaccessibles dans le menu, et même un son parasite dans certains modes multicanaux (la parte de qualité audio fait partie des anomalies prises en charge dans ce programme, comme décrit sur le site).
Bientôt deux ans après, l'ampli fonctionne très bien, pas d'autre dysfonctionnement, pas de panne.
Vous avez intérêt à envoyer le vôtre, je pense.
NoMa78
 
Messages: 13
Inscription: 12 Mar 2015 14:05
  • offline

Message » 25 Juin 2018 18:13

Merci pour vos réponses demande faite à Onkyo .
J'ai déjà reçu une réponse positive de leur part.
Il ne me reste plus qu'à attendre la boite car je le fais réparer finalement.

Merci encore.
darken3
 
Messages: 62
Inscription: 18 Avr 2007 13:13
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message