Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot], Yahoo [Bot] et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo tx-nr 906 et Freebox Config du routeur

Message » 02 Déc 2008 18:48

Salut à tous.
Je fais appel aux propriétaires du merveilleux 906 mais surtout à ceux qui ont une connection adsl chez Free et qui ont activé le routeur.
J'ai de grosses difficultés pour faire fonctionner le partage de fichiers avec Windows média 11 et le 906.
Le 906 est reconnu dans Windows média pour le partage de fichiers mais lorsque je scanne le contenu via l'ampli=il n'y a rien du tout.
J'arrive à visualiser l'arborescence de fichiers mais il n'y a rien dedans.
De plus la connection ne semble pas stabe.

Je précise que les radios fonctionnent très bien. Le 906 est connecté sur la Freebox en rj 45; la freebox est évidemment connectée au pc par rj45 aussi.
Pas de wifi activé.

Merci d'avance chaudement pour vos conseils, le sav d'onkyo sur ce coup là est aux fraises...
blacklisteur
 
Messages: 117
Inscription: 15 Mai 2007 23:09

Annonce

Message par Google » 02 Déc 2008 18:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Déc 2008 18:56

Que veux tu dire par
J'arrive à visualiser l'arborescence de fichiers mais il n'y a rien dedans.
?
Cela veut dire que tu arrives à voir les informations telles que "Toute la musique", "Tous les artistes" etc ou arrives tu à naviguer dans tes dossiers (dernière option en bas)?
Aonix
 
Messages: 14
Inscription: 22 Nov 2008 14:16
  • offline

Message » 02 Déc 2008 23:15

Exactement.
Je pense nammoins que ma config du routeur, liaison Onkyo - pc pc -Onkyo n'est pas correctement configurée.
Le 906 est reconnu de longue dans windows media.
Alors que sur l'ampli, mes dossiers apparaissent un coup sur 3... :(
Je suis preneur de toute explication, tutoriel ou capture d'écran de la config du routeur freebox.

Un peu ralant de ne pouvoir men servir...
blacklisteur
 
Messages: 117
Inscription: 15 Mai 2007 23:09

Message » 02 Déc 2008 23:50

Pour être franc je ne pense pas que le problème vienne de la configuration de la freebox, je pense plutôt à un mauvais partage des répertoires et/ou mauvais format.

Dans la dernière option tout en bas de la liste sur ton onkyo (ça devrait etre "Dossiers"), as tu quelque chose dedans? Si non, es-tu sur d'avoir paramétré les bons répertoires dans WMP?
Aonix
 
Messages: 14
Inscription: 22 Nov 2008 14:16
  • offline

Message » 03 Déc 2008 21:50

Il y a des morceaux dans selection sur wm11 mais rien dans l'onkyo
blacklisteur
 
Messages: 117
Inscription: 15 Mai 2007 23:09

Message » 09 Déc 2008 22:06

Terminé, j'ai réglé mon routeur et ça marche nickel :idee: :D
blacklisteur
 
Messages: 117
Inscription: 15 Mai 2007 23:09

Message » 09 Jan 2009 13:05

Salut !
Comment as-tu procédé car moi j'ai un peu le même souci et rien y fait !

En fait, mon ampli est inter-connecté au pc et à la Livebox (Orange) via un switch Ethernet 100BaseTX.
Au début je mettais en doute le switch mais des spécialistes en info m'ont affirmés que cela revenait au même que d'avoir un routeur pour ce que type d'utilisation...
Les cables Ethernet sont non croisés...
Les Radios Internet passent nickel...
Quand je ping depuis le PC, il reconnait bien l'Onkyo...
Dans WMP11, au niveau du partage des fichiers, le logiciel reconnait bien l'Onkyo également...
Pas de communiquation même si je coupe momentanément le par-feu Windows ou mon Anti-virus FSecure...

Pour être clair, quand je sélectionne la touche "net/usb" et que j'arrive sur le réseau , il ne voit aucun serveur...

Pourrez-vous m'aider SVP car je pense avoir pratiquement tout essayé, même de toucher aux ports mais là quand on est pas du milieu çà devient vite galère...quant aux vendeurs ou informaticiens ils ne comprennent pas trop non plus...

Merci par avance !
cycy26
 
Messages: 209
Inscription: 31 Aoû 2008 12:57
  • offline

Message » 08 Fév 2009 13:12

mm pb pour moi :evil:
Rootrulez
 
Messages: 6788
Inscription: 12 Jan 2008 23:00
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message