Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: FGO et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo TX-NR646 pas de son HDMI Sub

Message » 29 Juil 2017 14:39

Bonjour à tous,

Je viens vous voir car j'ai pas de son sur le HDMI sub sur mon ampli Onkyo TX-NR646

Voici ma configuration :

HDMI Main -> TV du Salon
HDMI sub -> HDMI Extender -> Routeur -> HDMI Extender -> TV Chambre.

Dans les HDMI in j'ai la TV d'Orange, PS4, ChromeCast.

J'arrive à avoir l'image sur la TV de la chambre mais pas le son.
Je pensais que c'était les extenders mais j'ai tester avec PC -> HDMI Extender -> Routeur -> HDMI Extender -> TV Chambre et la j'avais le son donc ça vient bien de l'ampli.

J'ai regarder les notices et ils parles très peu voir pas du tout de la HDMI sub.

Je ne sais pas s'il est possible que le son soit transmis via le HDMI sub.

Par contre j'ai le son sur la TV du salon.

Si vous avez des informations je suis preneur.

Bonne journée à tous

Tekkharibo
tekkharibo
 
Messages: 32
Inscription: 30 Mar 2016 22:26
Localisation: Albi
  • offline

Annonce

Message par Google » 29 Juil 2017 14:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Aoû 2017 2:01

Bonsoir'
je te confirme que le son transite bien par le hdmi sub de lonkyo3009, car jutilise ce reglage pour mon vp et hdmi main pour ma tv

MAIS saurais tu pourquoi le hdmi both ne fournis pas dimage?
@+
NICOBELLIK
 
Messages: 101
Inscription: 17 Mar 2009 16:15
  • offline

Message » 18 Aoû 2017 6:26

NICOBELLIK a écrit:Bonsoir'
je te confirme que le son transite bien par le hdmi sub de lonkyo3009, car jutilise ce reglage pour mon vp et hdmi main pour ma tv

MAIS saurais tu pourquoi le hdmi both ne fournis pas dimage?
@+


je ne vois pas de hdmi both ? SINON EXPLICATION pages 47 et 94 de ton manuel.
LEPIRATE
 
Messages: 3598
Inscription: 13 Nov 2013 7:54
Localisation: SOUS LE SOLEIL DE LA CORSE DU SUD
  • offline

Message » 18 Aoû 2017 11:17

Je possède le 646 et je n'ai pas de problème de son avec la sortie HDMI Sub.
evangelion77
 
Messages: 2718
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message