Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Mephystos, toupet et 64 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo tx-nr656 + focal sib xl problème de calibration

Message » 30 Déc 2017 12:24

Bonjour à tous, j'ai besoin de votre aide ou de vos lumières. J'essaye de calibrer correctement mon installation mais manifestement je bloque sur un truc. J'essaye de faire une calibration de mes enceintes via accueq et les résultats sont juste incohérents, des fréquences de coupures proches du grand n'importe quoi (50 et 60 sur deux enceintes identiques), idem pour les distances ou il me trouve 80cm sur un surround et l'autre à 1m80 alors qu'elles sont respectivement à 2m80 et 2m50 de la position d'écoute et enfin un caisson inaudible en fin de calibration.

J'ai donc sorti le sonomètre pour faire une calibration manuelle enceintes par enceintes (hors caisson), fréquence de coupure à 100 pour toutes les enceintes et 120 pour le caisson (comme j'ai pu le lire ici) mais est ce que je serais aussi bien calibré qu'avec le logiciel de calibration de cet Onkyo (qui est censé éliminer les rebonds et autre déformation acoustiques) ?

J'avais avant un Onkyo 559 calibré sous audissey qui me sortait des valeurs proches du sonomètre, je ne comprends donc pas d'ou peut venir le souci sachant que mon installation est la même, j'ai juste changé tous les cables des enceintes par du câble en 2,5mm connecté avec des fiches bananes et bien sur en respectant les polarités.

Bref je fais appel à vous car ce truc me rends chèvre surtout sur les valeurs obtenues.
tps
 
Messages: 227
Inscription: 27 Fév 2003 16:53
Localisation: Val d'Oise
  • offline

Annonce

Message par Google » 30 Déc 2017 12:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Déc 2017 13:08

En calibrage je suis juste pour le volume des enceintes, je suis plus pour le manuel pour la distance la coupure des enceintes et le crossower sur 120.
LEPIRATE
 
Messages: 4761
Inscription: 13 Nov 2013 7:54
Localisation: SOUS LE SOLEIL DE LA CORSE DU SUD
  • offline

Message » 30 Déc 2017 13:34

ok donc si je comprends bien ta réponse ma calibration via mon sonomètre sera aussi "performante" que la calibration de l'ampli ? Pour les coupures j'ai juste mis les Sib XL à 100 et les surround sib à 120 (caisson en LFE à 120).

Merci en tout cas pour ta réponse
tps
 
Messages: 227
Inscription: 27 Fév 2003 16:53
Localisation: Val d'Oise
  • offline

Message » 31 Déc 2017 10:05

Si d'autres avis n'hésitez surtout pas, et principalement sur le fait des distances incohérentes (sans parler des fréquences de coupure); car je ne vois pas pourquoi il me balance des résultats comme cela.
tps
 
Messages: 227
Inscription: 27 Fév 2003 16:53
Localisation: Val d'Oise
  • offline

Message » 02 Jan 2018 15:12

Bonjour,
J ai lu sur le site focal qu il faut inverser les phases des enceintes (juste côté enceinte) pour la calibration puis les remettre normales avant la première écoute. Il semblerai que cela soit due aux tweeters a dôme inversé. C est la seule info que j ai.
Teta2000
 
Messages: 36
Inscription: 23 Déc 2017 15:20
Localisation: toulouse
  • offline

Message » 02 Jan 2018 16:55

ah je ne savais pas ? J'ai pourtant parcouru le site focal en long et en large, tu as le lien sur cette info ? Par contre déphaser à l'ampli ou derrière l'enceinte je ne vois pas la différence ?
J'ai refais une calibration hier, et ensuite réappliqué les bonnes distances et crossover, c'est un peu mieux au niveau de la bulle par contre perte de puissance énorme et caisson quasi inaudible.
tps
 
Messages: 227
Inscription: 27 Fév 2003 16:53
Localisation: Val d'Oise
  • offline

Message » 02 Jan 2018 18:34

Bonjour, j'ai un NR676 très récent. A la première calibration les distances de mes enceintes avant étaient incohérentes... 2 m d'erreur pour la gauche!! 1m pour la droite. J'aurai peut-être dû viser le micro sur un pied.J'étais repassé en simple amplification pour l'opération.
Bref, j'ai paramétré les distances en manuel c'était beaucoup plus simple !
nico_g77
 
Messages: 29
Inscription: 15 Déc 2015 0:16
  • offline

Message » 09 Jan 2018 8:24

tps a écrit:ah je ne savais pas ? J'ai pourtant parcouru le site focal en long et en large, tu as le lien sur cette info ? Par contre déphaser à l'ampli ou derrière l'enceinte je ne vois pas la différence ?
J'ai refais une calibration hier, et ensuite réappliqué les bonnes distances et crossover, c'est un peu mieux au niveau de la bulle par contre perte de puissance énorme et caisson quasi inaudible.


et voilà : https://www.focal.com/fr/corriger-des-e ... utomatique
Teta2000
 
Messages: 36
Inscription: 23 Déc 2017 15:20
Localisation: toulouse
  • offline

Message » 10 Jan 2018 9:38

top merci pour l'info je vais ressayer avec cette méthode, par contre mes enceintes étant fixées au mur je vais déphaser à partir de l'ampli, je pense que c'est pareil (je ne vois surtout pas pourquoi ce serait différent).
tps
 
Messages: 227
Inscription: 27 Fév 2003 16:53
Localisation: Val d'Oise
  • offline

Message » 11 Jan 2018 6:47

tps a écrit:top merci pour l'info je vais ressayer avec cette méthode, par contre mes enceintes étant fixées au mur je vais déphaser à partir de l'ampli, je pense que c'est pareil (je ne vois surtout pas pourquoi ce serait différent).

Oui c est pareil
Teta2000
 
Messages: 36
Inscription: 23 Déc 2017 15:20
Localisation: toulouse
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message