Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: gelsurf et 21 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo TX-SR605, voix centrale faiblarde

Message » 11 Avr 2008 0:02

Bonjour,

J'ai depuis quelques jours un ampli onkyo TX-SR605.
Mon utilisation quasi exclusive de cet ampli est de le faire travailler sur son entrée SPDIF reliée à mon PC qui me sert de lecteur multimedia (DVD,...).
Quand je regarde des vidéos en dolby digital 5.1, je constate que le volume des voix - et donc de la centrale - est vraiment faible par rapport aux bruitages et autres effets.
Côté PC je ne vois pas trop ce que je peux regler dans la mesure ou j'envoie le flux directement à l'ampli.
Côté ampli, le format détecté est bien DD 5.1. Toutes mes enceintes sont reglées sur 0db. Pour que ca aille il faut que je mette la centrale sur 12db mais de ce fait, le son n'est pas agréable car pas homogène, enfin je ne sais pas trop comment expliquer cela.

Auriez vous une idée sur un éventuel reglage que j'ai raté sur l'ampli ?

Merci à tous,

Julien
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline

Annonce

Message par Google » 11 Avr 2008 0:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Avr 2008 8:07

Bonjour,

Et en faisant le "test Tone" cela donne quoi ?

Si tu écoutes la radio en mode "all channel", ca donne quoi ?

Ca le fait sur tous les DVDs ?

Tu n'as aucune "vrai" source connectée sur l'ampli ? genre un vrai lecteur DVD et pas un logiciel sur un pc en passant par une carte son, cela éviterait les problemes de réglages de volume du logiciel et de la carte-son.
domlede
 
Messages: 1424
Inscription: 18 Mar 2008 8:27
Localisation: Orleans(45);Morlaix(29)

Message » 11 Avr 2008 8:16

dans un premier temps, comme paliatif, au lieu de hausser le niveau sur la centrale, baisse le de manière homogène sur toutes les autres.

La centrale du 606 est déjà petite, plus de puissance doit être dur pour elle à encaisser.

Ensuite l'idéal serait de tester si le meme problème se pose avec une platine dvd, et le meme dvd.
GuiPoM
 
Messages: 336
Inscription: 30 Avr 2006 14:28
Localisation: Ouistreham, France

Message » 11 Avr 2008 8:19

domlede >> Le test tone est ok.

Pour la radio je n'ai pas testé.

J'ai essayé sur 3-4 films et ca m'a fait pareil, j'en testerai d'autres ce soir.

Je n'ai que le PC de branché et pas de lecteur DVD mais je pourrais en brancher un pour tester.

En fait je ne sais effectivement pas si mon pb est plutot coté PC ou ampli, la seule chose qui me fait un peu douter sur l'ampli c'est qu'il me semble que normalement en utilisant la sortie SPDIF pour envoyer le flux audio mon PC ne fait rien et ca n'est que l'ampli qui se charge du décodage.
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline

Message » 11 Avr 2008 9:08

oui la logique voudrait qu'en SPDIF sortant du PC, le flux audio soit décodé pr l'ampli.
La ou je suis moins sur c'est que tu utilises un lecteur logiciel pour lire le DVD et que la carte son possède un driver qui lui est aussi paramétrable par logiciel.
Ca fait un peu trop de réglage possible par logiciel je trouve.

Tes câbles HP sont bon ?
domlede
 
Messages: 1424
Inscription: 18 Mar 2008 8:27
Localisation: Orleans(45);Morlaix(29)

Message » 11 Avr 2008 10:52

pour mes cables ils sont neufs :
2,5mm2 argent + cuivre OFC à l'avant
2,5mm2 cuivre à l'arriere
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline

Message » 11 Avr 2008 12:06

une autre question, c'est quoi tes titres DVDs ?

Car si tu prends Harry Poter, Constantine ... et de nombreux autres titres, ils sont réputés, et à juste titre, pour avoir une compression Dolby très moyenne et par conséquent une voix centrale très faible.

Mais essaye déja de mettre dans la boucle un vrai lecteur DVD physique relier en Coax ou optique sur l'ampli, ca te changera surement les choses.
domlede
 
Messages: 1424
Inscription: 18 Mar 2008 8:27
Localisation: Orleans(45);Morlaix(29)

Message » 12 Avr 2008 8:40

domlede >> le dernier test que je viens de faire c'est sur matrix reloaded.
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline

Message » 13 Avr 2008 9:59

As-tu essayé avec un simple CD et un réglage du 605 en mode 5CH-stéréo ?
Dans ce cas, tu verras bien si ta centrale est faible par nature par rapport aux
autres voies! :wink:
zeric
 
Messages: 268
Inscription: 02 Déc 2006 20:20
Localisation: Le Médoc
  • offline

Message » 13 Avr 2008 10:52

En fait, ce qui est bizarre c'est que ce qui est faible sur la voie centrale, ce sont les voix mais les effets qui y passent ont un volume normal.
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline

Message » 15 Avr 2008 17:35

Donc, avec un simple CD et un réglage du 605 en mode 5CH-stéréo, c'est le même niveau?
zeric
 
Messages: 268
Inscription: 02 Déc 2006 20:20
Localisation: Le Médoc
  • offline

Onkyo TX-SR605

Message » 15 Avr 2008 18:16

g le meme probleme avec platine dvd sony film : la chutte du faucon noir gladiator
vince30
 
Messages: 10
Inscription: 21 Jan 2008 22:50
  • offline

Message » 15 Avr 2008 18:26

C'est juste les voix qui sont faiblardes ou tout ce qui passe par la centrale? Si t'as des options sur ton lecteur ou ampli genre "Dynamic Range" essai de le faire varier, sur un ancien yamaha ca jouait pas mal.
Dawid
 
Messages: 17343
Inscription: 07 Sep 2000 2:00
Localisation: Bordeaux

Message » 15 Avr 2008 18:28

:idee: T'as essayer de tester en ne déclarant pas ta centrale pour voir comment les voix sont reproduites?
Dawid
 
Messages: 17343
Inscription: 07 Sep 2000 2:00
Localisation: Bordeaux

Message » 15 Avr 2008 20:20

A priori ce sont seulement les voix qui sont basses, les effets sur la centrale étaient corrects eux.

Pour le test sans centrale déclarée, je vais voir ca.
julien20vt
 
Messages: 465
Inscription: 03 Sep 2005 22:15
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message