Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: homerdoonut et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo Txsr 600 + DVD 500

Message » 20 Avr 2004 19:54

Salut,

J'ai aussi achaté chez Cobrason le pack Onkyo. Cependant, je n'arrive pas à les configurer pour qu'ils me détectent les DVD en DTS.
Quand je lance un DVD écrit en DTS, l'ampli passe en DPL II et si je passe en manuel en DTE, je n'ai plus de son...
Quelqu'un pourrait-il me renseigner sur les réglages à effectuer???
Merci.
bernie 24
 
Messages: 8
Inscription: 28 Fév 2004 18:42
  • offline

Annonce

Message par Google » 20 Avr 2004 19:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Avr 2004 20:00

le mode d'emploi peut t'aider :lol:

plus serieusement tu as bien configure ton lecteur dvd?
tu as active toutes les sorties necessaires pour l'audio?
TALION
 
Messages: 582
Inscription: 04 Avr 2004 17:32
Localisation: 92
  • offline

Message » 20 Avr 2004 20:02

As tu activé le DTS dans le menu du lecteur DVD ?
endora
 
Messages: 787
Inscription: 07 Mar 2004 9:37
Localisation: Paris
  • offline

Message » 20 Avr 2004 20:21

Oui il faut choisir l'option BITSTREAM pour les pistes tout numériques, tu dois être sur PCM sur ton lecteur, donc menu du lect DVD direction réglage audio et tu choisi BITSTREAM :wink:
hullabaloo
 
Messages: 1434
Inscription: 20 Avr 2003 22:53
Localisation: Pessac
  • offline

Message » 29 Avr 2004 20:37

hullabaloo a écrit:Oui il faut choisir l'option BITSTREAM pour les pistes tout numériques, tu dois être sur PCM sur ton lecteur, donc menu du lect DVD direction réglage audio et tu choisi BITSTREAM :wink:


Slt Hullabaloo,

Merci de ta réponse mais je n'ai pas trouvé dans le réglage audio le mode Bitstream...
As-tu une autre piste???
Merci
bernie 24
 
Messages: 8
Inscription: 28 Fév 2004 18:42
  • offline

Message » 30 Avr 2004 14:45

bernie 24 a écrit:
hullabaloo a écrit:Oui il faut choisir l'option BITSTREAM pour les pistes tout numériques, tu dois être sur PCM sur ton lecteur, donc menu du lect DVD direction réglage audio et tu choisi BITSTREAM :wink:


Slt Hullabaloo,

Merci de ta réponse mais je n'ai pas trouvé dans le réglage audio le mode Bitstream...
As-tu une autre piste???
Merci


la solution est peut-être plus simple , je suis possesseur de cet ampli pas assez puissant par rapport aux chiffrs annoncés, mais c'est un autre débat.
es tu allé dans le menu de l'ampli (osd) , puis entrées numériques et préciser sur quel connecteur (coax ou optique) est branché ton lecteur DVD?
hikker
 
Messages: 56
Inscription: 22 Juil 2003 1:02
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message