Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Panne ampli panasonic

Message » 09 Juil 2005 18:15

salut le peuple ...
A l'aide ......!!!

J'ai un ampli Panasonic 6.1 model SA-HE200, et quand je l'alluùme il m'indique sur le cadran "F70"... et je sais pas quoi faire , plus rien ne fonctionne ; il ne veux rien savoir...

Un peu d'aide serais bien ...

merci
zingilingiling
 
Messages: 528
Inscription: 03 Avr 2005 12:54
  • offline

Annonce

Message par Google » 09 Juil 2005 18:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Juil 2005 18:40

Tu google avec Sa-he200 et F70 et tu trouveras plein d'explication ... parce
qu'il semble que le problème est habituel :(

"F70" Same problem as the other reviewer. I have had this receiver for 9 months and now it is again dead. The F70 error means that an internal fuse has blown. It is not user replaceable and you must send off to repair center.
Edit: Based on further info, I upgraded from 1 star to 3 stars. As it turns out, the fuse in question is a standard 2A/250V fast blow fuse available ... at RadioShack. Any local service place can replace it for you in about 3 mins. After warranty expires, electronics minded users can replace it themselves...
Thierry Wautelet
 
Messages: 1920
Inscription: 29 Juil 2000 2:00
Localisation: Bruxelles, Belgique
  • offline

Message » 09 Juil 2005 19:50

qui peu me traduire cela sa serais gentil car mon anglaias et moi ça fait 2 ...


F70" Same problem as the other reviewer. I have had this receiver for 9 months and now it is again dead. The F70 error means that an internal fuse has blown. It is not user replaceable and you must send off to repair center.

Edit: Based on further info, I upgraded from 1 star to 3 stars. As it turns out, the fuse in question is a standard 2A/250V fast blow fuse available ... at RadioShack. Any local service place can replace it for you in about 3 mins. After warranty expires, electronics minded users can replace it themselves...
zingilingiling
 
Messages: 528
Inscription: 03 Avr 2005 12:54
  • offline

Message » 09 Juil 2005 22:02

en bref tu as un fusible a changer
divaman
 
Messages: 3163
Inscription: 11 Mar 2003 18:29
Localisation: 7 eme ciel
  • offline

Message » 09 Juil 2005 22:41

ça j'avais compris pour le fusible
met une traduction mieux poussé ...lol
zingilingiling
 
Messages: 528
Inscription: 03 Avr 2005 12:54
  • offline

Message » 09 Juil 2005 23:34

f70 meme probleme par une autre critique.j'ai cette ampli depuis 9mois et il est encore mort maintenant.l'erreur f70 signifie qu'un fisible interne est grille.ce n'est pas a l'utilisateur de le chanfer et vous devez l'envoye dans un centre de reparation.
edit:base sur une info de qqd'autre
quand il grille,le fusible en question est un fusible standart 2A/250V et il est disponible rapidemment chez radioshack.n'importe quel magasin d'electronique peut le remplacer en environ 3 minutes.quand la guarantie est depassee,l'utilisateurs peut le remplacer lui meme
divaman
 
Messages: 3163
Inscription: 11 Mar 2003 18:29
Localisation: 7 eme ciel
  • offline

Message » 10 Juil 2005 0:16

Ok c'est gentil , merci pour la traduction.

Il est sous garanti donc ça va

Pas de film pendant un bout de temps ....:(
zingilingiling
 
Messages: 528
Inscription: 03 Avr 2005 12:54
  • offline

Message » 11 Juil 2005 0:26

Qui pourrais me situer la piece a changer si possible avec photo

merci
zingilingiling
 
Messages: 528
Inscription: 03 Avr 2005 12:54
  • offline

Message » 11 Juil 2005 0:59

donne une photo de ta becane mais je croyais qu'il etait sous garantie
divaman
 
Messages: 3163
Inscription: 11 Mar 2003 18:29
Localisation: 7 eme ciel
  • offline

Message » 23 Sep 2012 12:22

Bonjour,

J'ai moi aussi cette erreur F70 sur un panasonic SA-HE70 par contre les fusibles sont bons...

L'ampli fonctionne 5 minutes, puis pof: erreur F70 et plus de son.

Si c'était un problème de fusible/soudure: ça arriverait dès le démarrage non ?
peut-etre
 
Messages: 79
Inscription: 10 Avr 2012 9:49
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message