Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Domimag, gelsurf et 44 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

pas d'image sur mon téléviseur?

Message » 19 Nov 2008 23:51

Bonjour,
je viens de rejoindre les adeptes du home cinéma en achetant d'occasion un ampli yamaha RXV 530 RDS. Après de nombreux essais je ne parviens pas à avoir l'image du lecteur DVD (H&B DX3365) sur mon téléviseur (Samsung CW-29M64N) en passant par l'ampli !
Pas de problème pour le son qui lui, passe bien par la connexion fibre optique.
Pour l'image:
* sortie component du lecteur DVD ->entrée component vidéo DVD de l'ampli.
* sortie component (monitor out)de l'ampli ->entrée peritel du téléviseur.
Je sélectionne DVD sur l'ampli et j'ai le son mais pas l'image!
J'ai aussi essayé via l'entrée S-Vidéo et l'entrée vidéo composite de l'ampli mais toujours rien.
Peut-être ai-je loupé une manip?
Merci de votre aide car je suis bloqué.
Tomicrouze
 
Messages: 1
Inscription: 19 Nov 2008 23:32
  • offline

Message » 20 Nov 2008 0:55

Bonsoir et bienvenue !

Je ne connais ce matériel, mais personnellement, je ne passe jamais par l'ampli pour connecter l'image. Je relie directement le lecteur DVD à l'écran. Si ton Samsung a des entrées component, cela devrait marcher tout seul.

Si tu ne souhaites pas modifier ton câblage, vérifie cependant que tu as bien activé la sortie component dans le menu de ton lecteur DVD. C'est bête, mais j'ai eu un gag de ce type et j'ai cherche une petite heure :wink: .
Adhérez à l'association pour que le site progresse : http://www.homecinema-fr.com/asso.php/
Avatar de l’utilisateur
frahlt
Administrateur de l'Association
Administrateur de l'Association
 
Messages: 20830
Inscription: 05 Mai 2006 4:29
Localisation: Entre Saumur, Bourgueil, Chinon... et La Défense
  • offline

Message » 21 Nov 2008 23:20

Tomicrouze a écrit:Bonjour,
je viens de rejoindre les adeptes du home cinéma en achetant d'occasion un ampli yamaha RXV 530 RDS. Après de nombreux essais je ne parviens pas à avoir l'image du lecteur DVD (H&B DX3365) sur mon téléviseur (Samsung CW-29M64N) en passant par l'ampli !
Pas de problème pour le son qui lui, passe bien par la connexion fibre optique.
Pour l'image:
* sortie component du lecteur DVD ->entrée component vidéo DVD de l'ampli.
* sortie component (monitor out)de l'ampli ->entrée peritel du téléviseur.
Je sélectionne DVD sur l'ampli et j'ai le son mais pas l'image!
J'ai aussi essayé via l'entrée S-Vidéo et l'entrée vidéo composite de l'ampli mais toujours rien.
Peut-être ai-je loupé une manip?
Merci de votre aide car je suis bloqué.


Je suis pas specialiste mais il me semble que si tu relie la sortie component de l'ampli à l'entrée component de la tv ca devrai fonctionner.
en gros il faut relier peritel avec peritel ( s'achant qu'il est posible de relier une prise S-video ou video composite sur une peritel via un adaptateur)
YUV (=component) avec YUV
HDMI avec HDMI (ou DVI mais le DVI ne véhicule que l'image)

Enfin je me trompe peut-etre mais c'est la deduction que j'ai fait lorsque j'ai installé mon HC
papyrus
 
Messages: 46
Inscription: 26 Nov 2006 0:49
Localisation: Essonne
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message