Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

pas de son en DTS

Message » 06 Oct 2005 16:23

j'ai aussi un dvd samsung s224 qui ne me donne pas le dts (par ex. sur le seigneur des anneaux dts 6.1) mais c'est peut etre du au fait que mon instal est configuré 5.1 (d'où 5.1 DD ok mais DTS 6.1 pas ok)


Ca n'a rien à voir, le 6.1 est 100 % compatible avec le 5.1.

Essaies de voir déjà si tes branchements sont corrects comme le suggère TnThierry.

J'ai eu le même cas, une amie qui achète un HC et est très déçu par le son qui en sort. Elle me dit pourtant que le vendeur de Carrechan lui avait tout expliqué.

Je regarde derrière et horreur que de l'analogique ! Elle regardait depuis des semaines ses DVD en DPL2, et forcément elle se plaignait de ne pas avoir de son en DTS. :mdr:
ricko_63
 
Messages: 178
Inscription: 09 Mar 2005 11:50
  • offline

Annonce

Message par Google » 06 Oct 2005 16:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Oct 2005 16:24

je suis branché en coaxiale
christopheM
 
Messages: 49
Inscription: 24 Aoû 2005 11:22
  • offline

Message » 06 Oct 2005 20:58

Il faut être raccordé sur l'ampli sur l'entrée coax. "IN"située au dessus des entrées optiques.
Il faut configurer le lecteur sur sortie 6 ch. numériques dans le menu "audio"

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 07 Oct 2005 7:55

je suis branché optique et mon ampli est configuré optique sinon pas de DD

le blem est que tout est bien configuré j'ai le DD et pas le DTS; si j'ai le DD ,j'ai obligatoirement un branchement digital et une configuration au niveau de l'ampli et du DVD (DD et DTS bitstream)

mais y veut pas ste c** de DVD me sortir le DTS bref je vais revoir mes options quand meme au cas où... :-?

ciaooooooo
potello
 
Messages: 85
Inscription: 01 Déc 2004 14:00
Localisation: tout droit et puis 2ème à gauche

Message » 07 Oct 2005 8:11

Potello,
Mon lecteur est le M-105
christopheM
 
Messages: 49
Inscription: 24 Aoû 2005 11:22
  • offline

Message » 07 Oct 2005 8:34

potello a écrit:
le blem est que tout est bien configuré j'ai le DD et pas le DTS; si j'ai le DD ,j'ai obligatoirement un branchement digital et une configuration au niveau de l'ampli et du DVD (DD et DTS bitstream)

mais y veut pas ste c** de DVD me sortir le DTS bref je vais revoir mes options quand meme au cas où... :-?

ciaooooooo


essayes de te faire preter un autre lecteur mais verifie bien le set-up du lecteur de DVD il y a souvant un menu a part pour le DTS

FGO
FGO
 
Messages: 28366
Inscription: 29 Nov 2001 2:00
  • offline

Message » 07 Oct 2005 10:30

j'ai telechargé la notice sur le site samsung et effectivement il y a l'air d'avoir une configuration des options audio.
je regarderais ça ce soir et je vous tiendrais informé.
christopheM
 
Messages: 49
Inscription: 24 Aoû 2005 11:22
  • offline

Message » 07 Oct 2005 10:35

As tu vérifié avec différents DVDs DTS ?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 07 Oct 2005 10:41

oui avec 2 (le seigneur des anneaux et les choristes)
christopheM
 
Messages: 49
Inscription: 24 Aoû 2005 11:22
  • offline

Message » 07 Oct 2005 17:47

Probleme resolu , cela venait effectivement du set-up du lecteur qui etait reglé sur PCM et non sur bitstream.
merci a vous pour votre aide. :D
christopheM
 
Messages: 49
Inscription: 24 Aoû 2005 11:22
  • offline

Message » 09 Oct 2005 16:31

bleme résolu ;

c'est un bleme de dvd copié (les seigneurs des anneaux) car avec le dvd original des choristes ;là au miracle , le pti DTS noir sur fond rouge apparait :D (quel émotion...la 1ère fois :mdr: )

merci à tous de vos aides.. :)
potello
 
Messages: 85
Inscription: 01 Déc 2004 14:00
Localisation: tout droit et puis 2ème à gauche


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message