Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 32 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Pb OSD sur Yamaha RX-V650

Message » 25 Oct 2010 15:21

Voilà, je n'arrive pas à activer l'OSD de mon ampli.
Normalement, en appuyant plusieurs fois sur la touche "Display/On screen" de ma télécommande, je devrais faire défiler "Display OFF", "Full Display" et "Short Display".
Or, lorsque j'appuie sur ladite touche, j'ai bien "Display OFF" qui s'affiche sur l'ampli, mais la pression suivante me fait sortir du menu, sans me proposer les deux autres options...
J'ai pourtant bien mis sur "AUTO" le paramètre de "Gray back" qui permet d'avoir un fond gris et d'afficher sur écran même sans aucune source vidéo appliquée (enfin, il me semble).

Pour info, je n'ai aucune source vidéo qui transite par l'ampli, elles sont directement reliées à la TV. Je suis relié en composantes entre la sortie "Monitor Out" de mon ampli et ma TV.

Une idée SVP?
Galahann
 
Messages: 32
Inscription: 14 Oct 2010 13:48
  • offline

Annonce

Message par Google » 25 Oct 2010 15:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Oct 2010 23:20

Ah...Et sur ta TV, tu actives bien l'entrée YUV ?

OO7livier.
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18175
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 26 Oct 2010 8:58

D'ordinaire j'ai mon lecteur DVD branché en YUV sur ma TV.
Souhaitant refaire une calibration avec le Yam, j'ai juste débranché mon lecteur pour brancher les câbles sur mon ampli.

Donc, côté TV il ne devrait pas y avoir de soucis je pense...
Galahann
 
Messages: 32
Inscription: 14 Oct 2010 13:48
  • offline

Message » 08 Nov 2010 10:45

UP SVP... Je n'arrive toujours pas à avoir le choix dans l'affichage de mon OSD... Déjà, l'ampli ne me le propose plus...
Au pire, je remets les paramêtres d'usines...
Galahann
 
Messages: 32
Inscription: 14 Oct 2010 13:48
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message