Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Pb signal S-Video DVD Pioneer 444 => Marantz SR5300

Message » 02 Jan 2004 18:54

Hello everybody et meilleurs voeux,

Je souhaite faire passer mon signal vidéo du dvd vers mon ampli par câble S-Vidéo plutôt que le RCA classique.
Mais lorsque j'essaye, je n'ai aucun signal vidéo à l'écran.
J'ai branché le dvd directement sur la TV, pas de problème (donc le dvd sort bien le signal par cette sortie).
A noter que la connexion ampli-TV se fait par RCA. Faut-il que j'utilise là-aussi du S-Vidéo?

Quelqu'un à une idée?
Merci.
vince54m
 
Messages: 13
Inscription: 10 Aoû 2003 13:23
Localisation: Nancy
  • offline

Annonce

Message par Google » 02 Jan 2004 18:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Jan 2004 19:34

oui
olivierau
 
Messages: 527
Inscription: 25 Nov 2001 2:00
  • offline

Message » 02 Jan 2004 19:35

toute la chaine doit etre en svideo

dvd-ampli-tv

en tout cas chez moi c'est comme ca
olivierau
 
Messages: 527
Inscription: 25 Nov 2001 2:00
  • offline

Message » 02 Jan 2004 23:17

Effectivement les amplis HC (du moins pour 90% d'entre eux) n'ont pas de convertisseur de signaux video.

Donc il faut respecter le meme type de connection sur toute la chaine : tout en RCA ou tout en S-VIDEO :wink:
Arno92
 
Messages: 808
Inscription: 27 Avr 2001 2:00
Localisation: RUEIL MALMAISON / FRANCE

Message » 05 Jan 2004 13:32

Ok merci pour vos reponses
:lol: [/u]
vince54m
 
Messages: 13
Inscription: 10 Aoû 2003 13:23
Localisation: Nancy
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message