Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Pb sortie HDMI sur DENON AVR-2307

Message » 22 Jan 2007 15:33

Bonjour à tous.
Je viens de m'offrir un ampli Denon AVR-2307. Je l'ai connecté à mon écran (un LCD SHARP LC-46XD1E Full HD) par l'intermédiaire d'un câble HDMI.
D'après le manuel, l'OSD devrait s'afficher sur l'écran lors du paramétrage de l'ampli. Malheureusement pour moi, rien ne s'affiche. Lorsque je passe par un câble RCA (donc en analogique), l'OSD s'affiche correctement.
Y aurait-il une config que j'ai raté ?
Ou est-ce que le HDMI de l'ampli ne serait pas compatible avec mon écran ?

Avez vous une petite idée qui pourrait m'éclaircir ?

Merci d'avance.
crocodilex
 
Messages: 2
Inscription: 21 Jan 2007 22:44
  • offline

Annonce

Message par Google » 22 Jan 2007 15:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Jan 2007 17:49

Alors personne n'a une p'tite idée ? :-?
crocodilex
 
Messages: 2
Inscription: 21 Jan 2007 22:44
  • offline

Message » 10 Fév 2007 22:43

J'ai eu le même problème qui s'est terminé par un retour au SAV, j'attend maintenant le retour du matériel. En fait le HDMI a fonctionné en entrée sortie puis plus rien. As-tu un signal en entrée quand tu branche une source hdmi (j'avais le son mais pas d'image) ?
jmcclv
 
Messages: 23
Inscription: 06 Juin 2006 23:08
Localisation: Yvelines (78)
  • offline

Message » 10 Fév 2007 23:20

pour l'osd je crois que que c'est uniquement sur les composite/s-video. En tous cas sur mon 2106 c'est comme ça...
Stunty
 
Messages: 1680
Inscription: 09 Jan 2006 19:18
Localisation: 95

Message » 11 Fév 2007 9:13

J'ai eu l'OSD sur le HDMI de façon éphémère, sauf si j'ai rèvé...
jmcclv
 
Messages: 23
Inscription: 06 Juin 2006 23:08
Localisation: Yvelines (78)
  • offline

Message » 16 Fév 2007 12:36

Je viens d'acheter un 2307 et j'ai le même problème (pas d'OSD par la HDMI). Est-ce que quelqu'un a trouvé une solution à ce problème ?
mano07ch
 
Messages: 391
Inscription: 24 Mai 2005 17:44
Localisation: Suisse
  • offline

Message » 16 Fév 2007 12:39

Je viens de voir en page 54 du manuel qu'il mentionne que pour avoir l'affichage à l'aide d'un moniteur HDMI, il faut régler Analog to HDMI dans HDMI Setup sur ON....... je vais voir ça ce soir
mano07ch
 
Messages: 391
Inscription: 24 Mai 2005 17:44
Localisation: Suisse
  • offline

Message » 17 Fév 2007 21:25

Arghhh, je viens de récupérer mon ampli au SAV (échange avec un neuf) et je n'ai toujours rien via le hdmi : rien sur l'osd et pas de signal vidéo (bien que l'écran se positionne sur la voie hdmi). Si quelqu'un arrive à trouver le bon réglage...
jmcclv
 
Messages: 23
Inscription: 06 Juin 2006 23:08
Localisation: Yvelines (78)
  • offline

Message » 18 Fév 2007 14:32

J'ai trouvé la solution...... Je fais le réglage sur le Denon selon post susmentionné. Et toujours rien...... Je vias dans les menus de mon plasma (Pioneer) et je vois qu'il faut activer l'HDMI. Je le fais et j'ai enfin l'OSD du Denon sur l'écran....
mano07ch
 
Messages: 391
Inscription: 24 Mai 2005 17:44
Localisation: Suisse
  • offline

Message » 18 Fév 2007 15:02

Heureux homme, de mon côté rien de nouveau, j'ai branché le lecteur directement sur l'écran en hdmi et j'envoie le son sur l'ampli en coax, et dans cette conf tout baigne. Je vais tenter un changement de câble pour tout passer en hdmi via l'ampli.
jmcclv
 
Messages: 23
Inscription: 06 Juin 2006 23:08
Localisation: Yvelines (78)
  • offline

Message » 18 Fév 2007 16:27

Sinon vous êtes contents de votre achat? J'hésite à m'en prendre un. J'ai fait beaucoup de recherches et niveau prix/caractéristiques, c'est le meilleur que j'ai trouvé sur le papier.
Jaks
 
Messages: 29
Inscription: 02 Mar 2006 0:03
Localisation: GE-CH
  • offline

Message » 18 Fév 2007 17:21

Oui, je suis très content de mon achat. J'ai pris des enceintes kef KHT 3005 et ça nmarche super bien :wink:
En plus il va me servir de switch HDMI lorsque j'aurai acheté un lecteur HD-DVD ou Blu-Ray....
mano07ch
 
Messages: 391
Inscription: 24 Mai 2005 17:44
Localisation: Suisse
  • offline

Message » 14 Mai 2007 19:26

Je relance le sujet car j'ai le même pb que crocodilex : la connection HDMI entre l'ampli DENON AVR 2307 et un LCD SHARP LC-37XD1E ne fonctionne pas.

Tout d'abord l'affichae OSD (conversion analogique activé) ne fonctionne pas en branchement HDMI.

Un lecteur DVD DENON est branché en HDMI sur l'ampli, le son fonctionne bien mais il n'y a aucune image sur le LCD...

En branchant directement le DVD en HDMI sur la TV, tout marche bien.

Sinon une connectione RCA entre l'ampli et le LCD fonctionne bien (l'image du DVD aussi en branchant en RCA le DVD à l'AMPLI)

Les cables ont été changé mais rien a faire .

Le pb semble connu, donc si qlq peux m'aider ?? merci d'avance
damd
 
Messages: 7
Inscription: 20 Nov 2006 19:04
  • offline

Message » 17 Mai 2007 8:28

j'ai eu le même problème avec un plasma Thomson, étant sous garanti j'ai fait changer l'ampli car la sortie semblait HS. Avec le nouvel ampli, à nouveau un HDMI intermittent. J'ai laissé tombé. Peut être que certains constructeurs ne respectent pas tout à fait la norme HDMI. En tout cas il semble y avoir un problème de compatibilité entre certains matériels.
J-M
jmcclv
 
Messages: 23
Inscription: 06 Juin 2006 23:08
Localisation: Yvelines (78)
  • offline

Message » 21 Juin 2007 9:11

Bonjour,

Je suis très intéressé par cet ampli Denon (marque que j'adore :roll: ) AVR 2307, que je souhaite coupler à mon pack Triangle Galaxy.

Après quelques mois d'utilisation, quels sont vos retours d'expérience? Etes vous satisfait de votre achat?
Merci.

Patrick
Patrick78
 
Messages: 12
Inscription: 09 Mai 2007 10:26
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message