Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Pbm Rotel RMB1075 / fusible !

Message » 21 Jan 2006 18:25

Salut à tous,

ce matin, musique en cours, lorsque j'allume un interrupteur, j'entends "PLOC" très fort dans mon enceinte gauche. C'est vraiment la première fois que cela m'arrive depuis plus d'un an d'utilisation.
Je me rends compte quelques minutes plus tard que plus rien ne sort du canal frontal gauche.

Après analyse de quelques posts, j'ai le sentiment que c'est une caractéristique des rotels :
- les fusibles sautent dans ce cas.

J'ouvre alors le 1075, isole le fusible en anomalie et le remplace par un 250V 2.5 A, en attendant de me comforter sur la valeur spécifique à apporter. Le site rotel http://europe.rotel.com/support/techups/techup-A5.htm précise que pour le 1075 :

Model Main Power Supply Speaker Standby Switched AC
RMB 1075 -- 10 x 6.3A 250V -- 500mA 250V --

La valeur de remplacement c'est du 6.3 A ou 500mA svp ?
D'avance merci, je ne voudrai pas endommager la partie avale du fusible avec la valeur que j'ai mise...

Autre point, c'est mon premier ploc mais j'aimerai pas qu'il se reproduise. Une solution svp ?
D'avance merci pour votre aide
Fabien
flom
 
Messages: 2014
Inscription: 22 Jan 2004 10:53
  • offline

Annonce

Message par Google » 21 Jan 2006 18:25

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Jan 2006 19:06

Salut flom ,d'apres ce que je comprends au niveau du tableau c'est la chose suivante ,tu as plusieurs types de fusibles differents suivant la gamme d'ampli
Les fusibles
"main" sont les fusibles principaux ils se trouvent souvent sur l'arriere des appareils ou bien a l'interieur mais sur l'arrivée 220v .A priori tu n'en as pas sur ton modele
"power supply" ce sont les fusibles dans le bloc alimentation ,tu en as 10 de 6,3A sur ton 1075
"Speaker" comme son nom l'indique ce sont les fusibles qui protegent les sorties enceintes ,mais la encore tu n'en as pas.
"standby" c'est un fusible dédié a l'électronique de standby de ton ampli il fait 500ma.
"switched ac" ce sont en general les prises de sortie 220v qui sont au dos des amplis(pour brancher les platines cd dvd ..) et qui peuvent etre protégées par des fusibles.
Donc pour récapituler si tu n'as qu'un canal qui ne fonctionne pas il y a de fortes chances pour que ce soit l'un des 10 fusibles de 6,3A qui ait laché,de toutr facon si ton fusible n'a pas explosé tu peux encore lire la valeur dessus
Si tu as mis un 2,5 a la place d'un 6,3 il ne va pas tenir longtemps.
Tiens nous au courant
JCGB
JCGB
 
Messages: 1499
Inscription: 24 Nov 2003 21:08
Localisation: 69

Message » 21 Jan 2006 19:06

6.3A.
500ma c'est pour le standby.
mich
 
Messages: 3538
Inscription: 13 Jan 2002 2:00
Localisation: 94
  • offline

Message » 21 Jan 2006 19:08

mich a écrit:6.3A.
500ma c'est pour le standby.

Quelle synchro mich ,+1
JCGB
 
Messages: 1499
Inscription: 24 Nov 2003 21:08
Localisation: 69

Message » 21 Jan 2006 19:24

JCGB a écrit:
mich a écrit:6.3A.
500ma c'est pour le standby.

Quelle synchro mich ,+1

facile j'ai compréssé au max :lol:
mich
 
Messages: 3538
Inscription: 13 Jan 2002 2:00
Localisation: 94
  • offline

Message » 22 Jan 2006 9:57

JCGB a écrit:
Si tu as mis un 2,5 a la place d'un 6,3 il ne va pas tenir longtemps.
Tiens nous au courant
JCGB


mich a écrit:6.3A.
500ma c'est pour le standby.


Salut à tous les deux !
Merci beaucoup JCGB pour ces explications très précises et convaincantes !

En effet, la lecture sur le fusible étant délicate, je pensais qu'il s'agissait d'un 3A, j'ai opté pour ce 2.5 en me disant "au pire il claque avant et protège encore la partie amont"...

Mich, merci de confirmer, c'est toujours sympa !
Pour info, le fait de relier les masses sur mes pré/amplis n'avait rien changé (thread KTR), du coup, j'ai commandé un nouveau relais pour faire commuter les points chauds/froids en même temps...

A +
Fabien
flom
 
Messages: 2014
Inscription: 22 Jan 2004 10:53
  • offline

Message » 22 Jan 2006 10:30

JCGB a écrit:Salut flom ,d'apres ce que je comprends au niveau du tableau c'est la chose suivante ,tu as plusieurs types de fusibles differents suivant la gamme d'ampli
Les fusibles
"main" sont les fusibles principaux ils se trouvent souvent sur l'arriere des appareils ou bien a l'interieur mais sur l'arrivée 220v .A priori tu n'en as pas sur ton modele
"power supply" ce sont les fusibles dans le bloc alimentation ,tu en as 10 de 6,3A sur ton 1075
"Speaker" comme son nom l'indique ce sont les fusibles qui protegent les sorties enceintes ,mais la encore tu n'en as pas.
"standby" c'est un fusible dédié a l'électronique de standby de ton ampli il fait 500ma.
"switched ac" ce sont en general les prises de sortie 220v qui sont au dos des amplis(pour brancher les platines cd dvd ..) et qui peuvent etre protégées par des fusibles.
Donc pour récapituler si tu n'as qu'un canal qui ne fonctionne pas il y a de fortes chances pour que ce soit l'un des 10 fusibles de 6,3A qui ait laché,de toutr facon si ton fusible n'a pas explosé tu peux encore lire la valeur dessus
Si tu as mis un 2,5 a la place d'un 6,3 il ne va pas tenir longtemps.
Tiens nous au courant
JCGB
.


Sympa et Instructif merci JCGB :wink:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message