Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Préampli Onkyo Pro PR-SC885P/886....887!

Message » 12 Sep 2010 19:53

iceman a écrit:oui le 886 est la version européenne du 885.

le 885 n'existe qu'en 110v alors que le 886 est un 220v

le 887 n'existe pas. il s'agit du PRSC 5507 qui présente des différences importantes avec les 885/886. voir son topic


Le PR-SC5507 n'existe plus, le remplaçant : le PR-SC5508 !
asterix
Pro-Commercant
Pro-Commercant
 
Messages: 4709
Inscription: 11 Sep 2002 21:31
Localisation: Belgique/Liège

Annonce

Message par Google » 12 Sep 2010 19:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Sep 2010 11:29

iceman a écrit:oui le 886 est la version européenne du 885.

le 885 n'existe qu'en 110v alors que le 886 est un 220v

le 887 n'existe pas. il s'agit du PRSC 5507 qui présente des différences importantes avec les 885/886. voir son topic


bonjour alain , oui je sais pour l'alim , je possède un 885 , mais y a t'il des différences pour le reste de l'électronique ?

françois
françois b
 
Messages: 385
Inscription: 18 Aoû 2003 10:15
Localisation: Champagne
  • offline

Message » 13 Sep 2010 12:35

non ils sont identiques
Alain
Avatar de l’utilisateur
iceman
Membre HCFR
Membre HCFR
 
Messages: 2237
Inscription: 07 Avr 2002 2:00
Localisation: 06
  • offline

Message » 14 Sep 2010 19:08

merci à toi ! :wink:
cdlt,
françois b
 
Messages: 385
Inscription: 18 Aoû 2003 10:15
Localisation: Champagne
  • offline

Message » 31 Oct 2010 20:13

Bonjour à tous,

Peut-on piloter un ampli stéréo avec un PR 886.

La question m'a été posée par un ami et je ne sais lui répondre.

Merci du coup de main.
Salle dédiée : JVC550, écran Sinelux Fixe 2.20 , Oppo SE83 et Toshiba Hex1, Zappiti, YamahaZ11 , Klipsh RF82,RC62,RS52 dipolair, Velodyne Spl 1200

HI-FI : Xavian Orpheo, Ampli Fonel Emotion AB, Lect Dac Fonel Simplicité Plus, Cables Studio Connection Plus
spitmk9
Membre HCFR
Membre HCFR
 
Messages: 315
Inscription: 28 Aoû 2004 17:56
  • offline

Message » 31 Oct 2010 20:39

Bonsoir
Je ne suis pas sur de pouvoir te répondre mais tu veux dire quoi par ampli stéréo,un bloc de puissance deux voies,un intégré stéréo?
Et en plus d'un bloc HC branché?
cricri88
 
Messages: 11293
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 01 Nov 2010 18:25

Bonsoir,

je veux dire intégré stéréo bien entendu puisque qu'un bloc d'amplification ne pose aucun pb , il suffit de brancher !

En fait peut-on utiliser la qualité d'un ampli intégré type acuphase sur les voies avant et un bloc complémantaire juste en amplification pour le reste.

Merci de la réponse
Salle dédiée : JVC550, écran Sinelux Fixe 2.20 , Oppo SE83 et Toshiba Hex1, Zappiti, YamahaZ11 , Klipsh RF82,RC62,RS52 dipolair, Velodyne Spl 1200

HI-FI : Xavian Orpheo, Ampli Fonel Emotion AB, Lect Dac Fonel Simplicité Plus, Cables Studio Connection Plus
spitmk9
Membre HCFR
Membre HCFR
 
Messages: 315
Inscription: 28 Aoû 2004 17:56
  • offline

Message » 02 Nov 2010 10:48

Je pense que oui,et c'est ça qui s'appellerait le By-Pass,je n'ai jamais fait ce genre de connection,alors je ne vais pas te raconter de connerie :oops:

Parcontre il y a un topic explificatif sur cette connection,tu la trouvera avec le fonction recherche,tape bypass dans tout le forum depuis toujours juste dans les titres.

Bonne recherche :wink:
cricri88
 
Messages: 11293
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 30 Nov 2010 22:09

Bonsoir,

J'ai un problème avec mon 885P. Quand je l'allume j'ai souvent des lignes vertes et roses horizontales partout sur l'écran. Je dois allumer/éteindre une bonne dizaine de fois le préamp avant d'avoir l'image de l'écran d'accueil du blu-ray de manière lisible.

Même chose pour tout simplement accéder au menu des réglages du préamp. Quand je l'allume ok on voit le ONKYO qui s'affiche puis plus rien écran vert avec des lignes. Ce n'est qu'après plusieurs allumages/extinctions que je peux enfin accéder au menu.

J'ai ce problème aussi bien sur le projecteur qui est sur la sortie MAIN que sur un écran de pc relié en hdmi sur la sortie SUB.

Avez-vous une idée du problème ?? Les réglages n'ont pas bougé d'un poil et le préamp n'a pas bcp tourné ces derniers temps, mais je suppose que ce n'est pas sensé rouiller ...

Thanks ;)
Shadow
 
Messages: 2023
Inscription: 28 Sep 2002 20:40
Localisation: Belgique

Message » 01 Déc 2010 14:32

Oula ça est bizarrr une fois !

Non pas d'idée.
J'ai connu un pB identique avec un lecteur de Cd qui c'est remis tout seul à afficher correctement mais à partir du moment où le signal sort de cette façon aussi par l'HDMI alors je pense que le mal est plus profond !

SAV sans doute.
Salle dédiée : JVC550, écran Sinelux Fixe 2.20 , Oppo SE83 et Toshiba Hex1, Zappiti, YamahaZ11 , Klipsh RF82,RC62,RS52 dipolair, Velodyne Spl 1200

HI-FI : Xavian Orpheo, Ampli Fonel Emotion AB, Lect Dac Fonel Simplicité Plus, Cables Studio Connection Plus
spitmk9
Membre HCFR
Membre HCFR
 
Messages: 315
Inscription: 28 Aoû 2004 17:56
  • offline

Message » 01 Déc 2010 17:22

Avec 2 câbles HDMI différents ? :idee:
glc69
 
Messages: 2424
Inscription: 28 Déc 2004 12:16
Localisation: Au gré du vent... mais plutôt dans le 69 !
  • offline

Message » 01 Déc 2010 21:05

Oui ce sont deux câbles HDMI différents. Pour le SAV je ne sais pas trop, si je dois le renvoyer aux USA ça va me coûter un pont, autant commander une nouvelle carte HDMI à ce moment là. Et le préamp a 2 ans depuis le mois d'août, donc je ne sais même pas s'il est encore sous garantie.

Onkyo n'a pas l'air si fiable que ça au final ...

En ce moment même je viens d'allumer le préamp et tout fonctionne correctement, je l'ai éteint et rallumé plusieurs fois et ça fonctionne toujours, donc en plus c'est complètement aléatoire. Donc s'il me fait ça lors de l'envoi SAV, ils vont me dire votre préamp n'a pas de problème.
Shadow
 
Messages: 2023
Inscription: 28 Sep 2002 20:40
Localisation: Belgique

Message » 02 Déc 2010 10:51

Bonjour a tous,

Peut-etre que j'ai rate qquchose dans la doc, mais il semblerait que le 886 et le 5508 soient tres different en terme de scaler ... pourtant utilisant tous deux une ReonVX (enfin je crois ... :oops: ). Bref, est-ce que le 886 peut convertir une source HDMI entrant en 1080p en la faisant sortir en 1080p par son scaler ou est-ce qu'une source rentrant en 1080p ne peux pas etre traitee par le scaler du preampli ... Je demande car chez moi, si je mets mon lecteur blu-Ray en 1080p/24, il m'est impossible de modifier les parametres image (nettete, Gamma, couleurs ...) depuis le preampli. Il semblerait que le 5508 permette ca lui ...

Chez vous c'est pareil ou je me suis plante dans les reglages ?

Cordialement,
JDB
JDB
 
Messages: 842
Inscription: 11 Mai 2000 2:00
Localisation: 06
  • offline

Message » 18 Déc 2010 18:54

Bon bin feedback, le préamp n'a plus aucun problème. Allez savoir pourquoi, moi je n'essaye plus de comprendre, c'est comme l'informatique.
Shadow
 
Messages: 2023
Inscription: 28 Sep 2002 20:40
Localisation: Belgique

Message » 18 Déc 2010 20:15

JDB a écrit:Bonjour a tous,

Peut-etre que j'ai rate qquchose dans la doc, mais il semblerait que le 886 et le 5508 soient tres different en terme de scaler ... pourtant utilisant tous deux une ReonVX (enfin je crois ... :oops: ). Bref, est-ce que le 886 peut convertir une source HDMI entrant en 1080p en la faisant sortir en 1080p par son scaler ou est-ce qu'une source rentrant en 1080p ne peux pas etre traitee par le scaler du preampli ... Je demande car chez moi, si je mets mon lecteur blu-Ray en 1080p/24, il m'est impossible de modifier les parametres image (nettete, Gamma, couleurs ...) depuis le preampli. Il semblerait que le 5508 permette ca lui ...

Chez vous c'est pareil ou je me suis plante dans les reglages ?

Cordialement,
JDB



Comment est réglée ta résolution de sortie HDMI dans l'Onkyo
Alain
Avatar de l’utilisateur
iceman
Membre HCFR
Membre HCFR
 
Messages: 2237
Inscription: 07 Avr 2002 2:00
Localisation: 06
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message