Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: toupet et 47 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème ampli Onkyo TX-SR508 avec PC

Message » 11 Mar 2011 16:08

Bonjour à tous

J'ai un PC Packard Bell EasyNote LM avec une sortie HDMI. Je l'ai branché sur un ampli Onkyo TX-SR508 pour avoir le son sur l'ampli et l'image sur la télé. Tout à l'air de bien fonctionner, j'ai joué à plusieurs jeux, aucun souci sauf... quand je veux regarder un film ou écouter de la musique, tout peut bien fonctionner pendant quelques secondes voire quelques minutes, mais régulièrement j'ai des micro coupures son (environ 1/4 seconde). J'ai tenté avec le média player ou VLC, c'est pareil. J'ai aussi essayé avec Deezer, idem, même problème. Par contre aucun souci si je regarde un replay sur M6 replay par exemple. Y'a-t-il quelque chose à vérifier ou à paramétrer pour que tout se passe bien ou alors un autre logiciel pour visionner les vidéo sans problème ?

Je vous remercie de votre aide.
bigadin
 
Messages: 17
Inscription: 29 Déc 2010 0:51
  • offline

Message » 11 Mar 2011 19:38

va voir dans la carte graphique si tu ne peux pas changer la fréquence de sortie (audio ou vidéo). :idee:
manitao17
 
Messages: 12227
Inscription: 12 Nov 2008 22:54
Localisation: Emigré de La Rochelle
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message