Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot], jbeau et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème ampli yamaha rxa2030 et pana bdt500

Message » 12 Mar 2015 21:36

Bonjour a toutes et a tous,

Voila je possède donc un ampli yamaha rxa2030 et un pana bdt500 et je n'ai plus d'affichage depuis peu.
En fait pour le schéma de raccordement, le pana sortait sur un darbee, qui revenait à l'ampli en HDMI IN, puis de la sortie HDMI OUT 2 (bien activée comme il se doit...) je partais sur mon vidéoprojecteur. La sortie HDMI OUT 1 étant réservée à la TV.

J'ai donc tenté de passer en direct sur l'ampli en shuntant le darbee, mais rien.

Puis j'ai tenté de changer les cables HDMI, mais toujours rien.

Enfin, jsuis passé en direct de mon lecteur pana au vidéoprojecteur et la tout fonctionne...... Mais je vous cache pas que cela me gonfle légèrement de ne pas pouvoir profiter de mon darbee.

Je ne sais pas si vous avez des idées mais je pense qu'un paramètre est incorrect soit au niveau du Yamaha soit PANA mais la communication entre les deux ne se fait pas....

Pourriez-vous me donner des idées svp ?????

Merci beaucoup.
enzo069
 
Messages: 112
Inscription: 24 Jan 2012 21:36
  • offline

Annonce

Message par Google » 12 Mar 2015 21:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Mar 2015 22:09

Vois tu l osd de l ampli?
Fre.Mo
 
Messages: 3380
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 12 Mar 2015 22:39

Oui, l osd est bien présent
enzo069
 
Messages: 112
Inscription: 24 Jan 2012 21:36
  • offline

Message » 13 Mar 2015 21:58

Essaye avec une autre source sur l entree hdmi de l ampli comme ta box tv.
Fre.Mo
 
Messages: 3380
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message