Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème branchement ampli blue ray tv

Message » 20 Sep 2015 12:58

Bonjour,je viens d'acquérir un hk 245 mais impossible d'avoir du son ni en blu-ray ni en cd.
J'ai lu qu'il ne prenais pas en charge le son via l'hdmi .Il faut brancher en cinch 5.1 j'ai vu pour être en 5.1 mais cela veux dire quoi?Je n'ai que 2 sorties analogiques derrière mon br et ou brancher tout cela ? Peut-être utiliser une coaxiale pour limiter les cables et le son hd dans tout ça?
Merci pour votre aide.
mikapinacolada
 
Messages: 42
Inscription: 20 Juil 2015 23:15
  • offline

Annonce

Message par Google » 20 Sep 2015 12:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Sep 2015 12:58

Personne pour m'aider!!!!!!
mikapinacolada
 
Messages: 42
Inscription: 20 Juil 2015 23:15
  • offline

Message » 21 Sep 2015 22:43

Bonsoir,

As-tu du son avec la radio ?
Dans la négative, réinitialise l'ampli.
L'ampli ne prend pas en charge le son HD (véhiculé exclusivement par l'HDMI), pour en bénéficier, il te faut un lecteur Blu-ray avec sorties 5.1 analogiques..
Tu peux brancher ton lecteur via l'optique ou la coaxiale.
HC : JVC X3 - Oppo 203 - Arcam AVR 400 + P7 - Accuphase E260 - B&W (avant : 3xHTM4D2 arrière : 4xDS3 sub : DB1).
Salon HiFi : LG 50PK950 - Oppo 105D - B&W 804D2 - Advance Acoustic (X-PREAMP + X-A160 + X-CD1000) - Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Membre HCFR
Membre HCFR
 
Messages: 1541
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 21 Sep 2015 23:24

Bonsoir mirak et merci pour ton aide,mon lecteur blu ray( philips bdp6000)n'a pas les connectiques 5.1 je vais me brancher en coaxiale mais je vais avoir du son stéréo sur toutes les enceintes en 5.0 non? Pas de son hd?
mikapinacolada
 
Messages: 42
Inscription: 20 Juil 2015 23:15
  • offline

Message » 22 Sep 2015 7:14

Pas de son HD.
Mais du 5.1 en DTS ou DD si tu as les enceintes requises.
HC : JVC X3 - Oppo 203 - Arcam AVR 400 + P7 - Accuphase E260 - B&W (avant : 3xHTM4D2 arrière : 4xDS3 sub : DB1).
Salon HiFi : LG 50PK950 - Oppo 105D - B&W 804D2 - Advance Acoustic (X-PREAMP + X-A160 + X-CD1000) - Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Membre HCFR
Membre HCFR
 
Messages: 1541
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 22 Sep 2015 10:47

Je suis en 5.0,pour connecter mon br à l'ampli il vaut mieux une coaxiale ou optique?
Puis écouter la tv en 5.0?
mikapinacolada
 
Messages: 42
Inscription: 20 Juil 2015 23:15
  • offline

Message » 22 Sep 2015 12:26

Je te conseille la coaxiale (connecteurs plus solides).
Pour le branchement de ton TV, regarde s'il possède une HDMI ARC (audio return channel). Si ton ampli l'a aussi, tu peux les relier de cette façon. Ainsi, ton ampli récupère le son du TV par le câble HDMI et il peut afficher son menu à l'écran.
Si pas d'HDMI ARC, la liaison optique du TV fera l'affaire.
HC : JVC X3 - Oppo 203 - Arcam AVR 400 + P7 - Accuphase E260 - B&W (avant : 3xHTM4D2 arrière : 4xDS3 sub : DB1).
Salon HiFi : LG 50PK950 - Oppo 105D - B&W 804D2 - Advance Acoustic (X-PREAMP + X-A160 + X-CD1000) - Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Membre HCFR
Membre HCFR
 
Messages: 1541
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 22 Sep 2015 23:53

Bonsoir,coaxiale branché tout fonctionne correctement.
Mon ampli et ma tv n'ayant pas l'arc,je vais me brancher en optique,un grand merci Mirak pour tes conseils :bravo:
mikapinacolada
 
Messages: 42
Inscription: 20 Juil 2015 23:15
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message