Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 21 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème branchement audio sur Ampli Yamaha 350

Message » 08 Jan 2005 9:39

Bonjour à tous :)

Je viens d'acheter ma première installation HC (je remercie d'ailleurs tous les forumeurs qui ont pu m'aider directement ou indirectement à faire mon choix :wink: ) et je rencontre quelques petites difficultés:

Mon matos

Lecteur DVD JVC XV-N5SL (Sorties audio analogique/numérique(coax+optique), Sorties vidéo (RCA + Svidéo + Péritel)
Ampli Yamaha RXV350
Télé 16/9ième PHILIPS

Mon problème:
Quand j'installe un cable coaxial entre mon dvd et mon ampli pour l'audio, je n'ai pas de son sur mes enceintes.
Alors que si je branche en analogique là j'ai du son.
J'aimerais comprendre :mdr:

Si qq'un peut m'aider ca serait super :D


PS: Mon téléviseur a deux entrées péritel sur l'arrière + RCA sur le coté, dois je plutôt relier mon dvd à l'ampli puis mon ampli à la télé ou directement mon dvd à la télé?
Et quel type de sortie/entrée utiliser en fonction de la solution choisie?

Pffiouuu ca devient compliqué pour moi là :mdr:
stephengmp
 
Messages: 12
Inscription: 04 Déc 2004 15:59
  • offline

Message » 08 Jan 2005 10:06

Sur les yamaha pour avoir du son à partir du cable coaxial numérique il faut préciser à l'ampli quel type de liaison tu utilises...le plus simple c'est de le mettre en auto...Regarde ta notice elle est assez explicite.
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

Message » 08 Jan 2005 10:12

C'est bon j'ai trouvé, suffisait de paramêtrer la source pour l'entrée coaxiale : DVD ou CD ou ... j'ai donc choisi DVD et là c'est bon ca marche.
stephengmp
 
Messages: 12
Inscription: 04 Déc 2004 15:59
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message