Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Probleme de DTS

Message » 24 Aoû 2004 18:52

Bonjour à tous ...
J'aimerais faire part d'un soucis qui commence à me torturer sérieusement l'esprit et mes oreilles... Avant ce message, j'ai bien sûr consulté la plupart des anciens sujets présents sur ce forum et je n'y arrive toujours pas ... :cry:
Bref, je possede un pack enceintes 5.1 JBL que j'ai associé à un ampli sony STR-DE495.
Mon problème est que je n'arrive pas à avoir le DTS avec les DVD compatibles...
Mon lecteur DVD est compatible et il est configuré normalement (d'ailleurs le petit logo DTS s'affiche ...) mais je n'est pas de son qui sort de l'ampli contrairement au DolbySurround qui marche impecc...
Je voulais donc savoir d'où pouvais provenir l'erreur car les branchements de l'ampli sont Nikels mais aussi pour savoir s'il ne faut pas une sortie optique plutôt que coaxiale pour le DTS.
Les reglages de l'ampli me semblent aussi bons, mais je désepsère :x
Si quelqu'un a une :idee: , HELP
skyflash
 
Messages: 9
Inscription: 16 Aoû 2004 12:45
  • offline

Annonce

Message par Google » 24 Aoû 2004 18:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Aoû 2004 19:40

mais aussi pour savoir s'il ne faut pas une sortie optique plutôt que coaxiale pour le DTS.

déjà, le coaxial, c'est bon pour véhiculer le DD et le DTS, ne t'inquiètes pas à ce niveau.
Le lecteur dvd semble bien configuré comme l'indique le petit logo, merci de l'info :wink:

Le problème semble donc venir de l'ampli.
Je viens de vérifier qu'il avait bien un décodeur DTS (désolé, connaissais pas ce modèle) donc ce devrait être bon.

->est ce que ça marche normalement en dolby digital ?
->revérifie tes réglages.
->change le coaxial d'entrée numérique si tu en as une deuxième.
->essaie en mode auto puis en forçant le mode DTS (si l'ampli te le permet)

Voilà pour l'instant... :wink:
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 25 Aoû 2004 8:39

L'entrée Coaxiale de ton ampli, elle ne serait pas noté CD par hazard ?
Par exemple sur le Yamaha, avant le 650, la seul entrée coaxe est pour le CD.
Elle n'arrive pas à lire le DTS à cause d'un problème d'échantillonnage. Par contre le dolby 5.1, il n'y a pas de pb.

Je suis sur que si tu passes sur l'entrée optique DVD de ton ampli ça va fonctionné (si ton DVD à une sortie optique :)

(J'ai lu que l'on pouvait réassigner l'entrée coax pour que ça marche... mais je ne sais pas comment faire)
supersami2000
 
Messages: 58
Inscription: 17 Déc 2003 12:00
Localisation: Perros Guirec

Message » 25 Aoû 2004 9:39

Ouais, pas bête, c'est pour ça que je me demandais si le Dolby digital marchait normalement
parce que par l'entrée CD, ce devrait être du prologic....

Normalement, l'entrée apparait sur l'afficheur sur cet ampli , non ?
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 25 Aoû 2004 9:53

skyflash a écrit:Mon lecteur DVD est compatible et il est configuré normalement (d'ailleurs le petit logo DTS s'affiche ...) mais je n'est pas de son qui sort de l'ampli contrairement au DolbySurround qui marche impecc...


justement ce n'est pas du dolby surround qui devrait sortir mais du Dolby Digital, 3 solutions:
-tu n'a pas activé le flux numerique en sortie sur ton lecteur DVD (je penche pour celle là)
-tu n'a pas branché la bonne prise+
-Ton ampli n'est pas en mode detection auto.
legolas
 
Messages: 958
Inscription: 03 Avr 2002 2:00
Localisation: Orleans
  • offline

Message » 25 Aoû 2004 11:05

legolas a écrit:
skyflash a écrit:Mon lecteur DVD est compatible et il est configuré normalement (d'ailleurs le petit logo DTS s'affiche ...) mais je n'est pas de son qui sort de l'ampli contrairement au DolbySurround qui marche impecc...


justement ce n'est pas du dolby surround qui devrait sortir mais du Dolby Digital, 3 solutions:
-tu n'a pas activé le flux numerique en sortie sur ton lecteur DVD (je penche pour celle là)
-tu n'a pas branché la bonne prise+
-Ton ampli n'est pas en mode detection auto.


+1 je penche pour le pb de setup du lecteur DVD pour le flux numerique ou la detection auto car en DD l'ampli ne doit pas affiché dolby surround normalement mais bien digital :wink:

FGO
FGO
 
Messages: 28366
Inscription: 29 Nov 2001 2:00
  • offline

Ok, tout est OK !!!

Message » 25 Aoû 2004 11:40

J'ai bien pris en compte toutes vos remarques, et je vous remercie d'avoir été si nombreux à vous être penchés sur mon prolème... :lol:
J'ai éxécuté toutes les manips que vous m'avez conseillé et j'ai trouvé la source au problème ...
J'ai acheté un câble optique que j'ai relié du DVD à L'ampli, et là, GRANDE surprise, le DTS fonctionne !!! :D
Je ne comprends as bien pourkoi il ne fonctionnait pas en coaxial, car les branchements étaient bien reliés à la sortie DVD de l'ampli...
Merci encore à vous tous, c'est super ... !!!

Si je peux dépanner quelqu'un, je serait ravi de lui rendre le même service que vous venez de me rendre ...
A + :wink: [/b]
skyflash
 
Messages: 9
Inscription: 16 Aoû 2004 12:45
  • offline

Message » 25 Aoû 2004 11:46

Je ne comprends pas bien pourquoi il ne fonctionnait pas en coaxial, car les branchements étaient bien reliés à la sortie DVD de l'ampli...

je suppose que tu veux dire entrée DVD de l'ampli... :roll:
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

je suppose que tu veux dire entrée DVD de l'ampli...

Message » 25 Aoû 2004 12:01

Ok, Ok, c'est bien la sortie... :wink:
skyflash
 
Messages: 9
Inscription: 16 Aoû 2004 12:45
  • offline

Message » 25 Aoû 2004 12:03

skyflash a écrit:Ok, Ok, c'est bien la sortie... :wink:


:o

comprend pas si il etait sur une sortie il y a juste a le mettre sur une entrée coax de l'ampli pas besoin d'optique

FGO
FGO
 
Messages: 28366
Inscription: 29 Nov 2001 2:00
  • offline

Message » 25 Aoû 2004 12:04

skyflash a écrit:Ok, Ok, c'est bien la sortie... :wink:


Décidement ...
Je voulais dire ENTREE ...

Les vacances ne réussisent pas forcement au niveau de la lucidité...
skyflash
 
Messages: 9
Inscription: 16 Aoû 2004 12:45
  • offline

Message » 25 Aoû 2004 12:13

oki :wink:

FGO
FGO
 
Messages: 28366
Inscription: 29 Nov 2001 2:00
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message