Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème de son entre Onkyo TX-SR705 et Pana BDT500

Message » 07 Sep 2013 17:29

J'ai un souci assez embêtant depuis quelques jours, suite à un déménagement + passage à un décodeur Orange Livebox Play.

J'explique mon cas : j'ai donc un Pana 65VT30, un ampli Onkyo TX-SR705 (non 3D), une platine Pana BDT500 (+ 1 PS3), et un décodeur fibre Orange. Sur ma TV, en HDMI, j'ai : le lecteur Blu-ray sur HDMI1, l'ampli sur HDMI2, et la PS3 sur HDMI 3. J'ai branché les deux "platines" directement à la TV plutôt qu'à l'ampli, car celui-ci n'est pas compatible 3D. Mon BDT500 a sa 2ème sortie HDMI branchée sur l'ampli, et bien sûr mon décodeur TV fibre est branché sur une entrée HDMI IN de l'ampli. J'espère être clair.

Mon souci : lorsque je regarde un BD sur mon BDT500, je n'ai pas de son. J'ai trouvé une manière de contourner le problème : je dois désactiver le paramètre Monitor Out de l'ampli, et à ce moment là, je récupère le son. Ce qui est galère, c'est que dans ce cas là, je n'ai plus d'image lorsque je bascule sur le décodeur TV Orange! La galère... J'espère donc qu'il existe une solution, car je ne souhaite pas brancher directement le décodeur Orange sur ma TV, car ça me permet de bénéficier du 5.1 (Canal+...) directement en HDMI pour les films diffusés dans ce format.

Je suis donc preneur de tout conseil et avis éclairé, et surtout si quelqu'un a besoin d'un petit éclaircissement, qu'il n'hésite pas à demander :)!
PierRickB
 
Messages: 345
Inscription: 02 Sep 2007 17:27
  • offline

Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message