Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Probleme decodage Dolby Digital Ex sur Sherwood 8108

Message » 19 Avr 2005 15:51

Bonjour a tous,

Je rencontre actuellement un probleme de décodage du dolby digital ex uniquement sur mon Sherwood 8108; le son saute de facon aleatoire ou se coupe pendant plusieurs secondes.

J'ai deja eliminé plusieurs hypotheses de ce dysfonctionnement :

- Cela ne provient pas de la connexion utilisé car testé en optique et coaxial => KO
- Cela ne provient pas de la source car testé depuis un HK DVD25 et depuis un PC en sortie coaxial => KO
- Cela ne provient pas des DVD (StarWars Trilogie, Seigneur des anneaux) car testé sur un YAMAHA et un Sherwood 863 et le probleme ne se pose pas.

Acheté chez Hifissimo :wink: , il est encore sous garanti, mais je me permet de poster ce message pour peut etre m'eviter d'avoir a le reexpedier si ce probleme peut etre résolu autrement.

Merci !
AngelFall
 
Messages: 5
Inscription: 22 Déc 2003 13:17
Localisation: Bordeaux
  • offline

Annonce

Message par Google » 19 Avr 2005 15:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Avr 2005 19:17

tu peux deja essayer de faire un reset, on sait jammais
yoli
 
Messages: 1151
Inscription: 17 Sep 2004 18:36
  • offline

Court circuit ?

Message » 19 Avr 2005 23:26

Le cablage de ton enceinte centrale AR est bien OK, pas de court circuit possible, l' impédance n'est pas trop basse ?
Je ne voit que ça (mise à part un pb hardware de l'ampli possible) si cela ce produit uniquement avec le décodage EX.
Olliv
 
Messages: 152
Inscription: 20 Jan 2005 22:23
Localisation: Fréjus
  • offline

Message » 20 Avr 2005 10:16

yoli a écrit:tu peux deja essayer de faire un reset, on sait jammais


Ce serait avec plaisir mais j'ai malheureusement l'impression qu'il n'existe pas de fonction sur ce modèle pour revenir au paramétrage d'usine. En tout cas je ne l'ai pas trouver dans la notice. :cry:

Olliv a écrit:Le cablage de ton enceinte centrale AR est bien OK, pas de court circuit possible, l' impédance n'est pas trop basse ?
Je ne voit que ça (mise à part un pb hardware de l'ampli possible) si cela ce produit uniquement avec le décodage EX.


Je suis actuellement en 5.1, donc pas de probleme de ce coté la. Alors vous allez me dire mais pourquoi est-il en Dolby Digital Ex ? Tout simplement parce que la trilogie StarWars n'est reconnu qu'a ce format avec mon ampli. il est incapale de les downmixer en 5.1 .
AngelFall
 
Messages: 5
Inscription: 22 Déc 2003 13:17
Localisation: Bordeaux
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message