Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

probleme degradation d'image sur onkyo 605 via hdmi

Message » 16 Fév 2008 15:08

bonjour,

j'ai un gros soucis avec mon onkyo 605:je l'ai relié a ma samsung via sortie hdmi et j'ai mis une ps3 et une xbox 360 sur ses 2 entrées hdmi.
or c'est horible car l'image est degradée et de pietre qualité tandis que quand je relie les consoles directement a la tv c'est nickel.
pouvez vous m'aider afin de resoudre le proble SVP.
merci d'avance
pantani
 
Messages: 7
Inscription: 06 Aoû 2003 14:35
  • offline

Message » 18 Fév 2008 14:52

Bizarre je crois que le 605 fait du passthrough sur la video en hdmi, donc il ne devrait pas toucher au signal. Sinon les options pour le hdmi sont dans 7.hardware setup > 4.hdmi, essaie de cafouiller dans ces options voir si ca change quelque chose.
Dernière édition par mac1202 le 18 Fév 2008 17:36, édité 1 fois.
mac1202
 
Messages: 31
Inscription: 27 Aoû 2006 22:26
  • offline

Message » 18 Fév 2008 15:16

exact c'est pas normal :(

je penche pour une panne de la carte vidéo HDMI, tu ne serais pas le 1er à avoir ce genre de souci avec un ampli HDMI ;)
chris lo
 
Messages: 3075
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message