Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Agfa1, Ourouk0 et 30 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

probleme fiabilite denon avr-1803

Message » 13 Avr 2004 23:07

bonjour, je suis tout nouveau sur ce forum et n'y connais pas grand chose...
Je possède depuis 1 an un denon avr-1803. Il y a deux mois un souffle est apparu sur toutes les enceintes (quelque soit le mode dsp) indépendamment du vomule sonore après 15 mn environ de temps de chauffe. Le retour chez denon a révélé un processeur melody deffectueux... changé immédiatement (environ 5 semaines d'attente).
Problème : après une dizaine d'heures d'écoute, le problème de souffle survient à nouveau... J'ai déposé l'ampli ce matin chez mon revendeur (fnac) et je suis reparti pour 5 à 6 semaines sans ampli...

J'aimerais savoir si quelqu'un a déjà eu connaissnce de ce type de problème. MERCI !
cap
 
Messages: 8
Inscription: 11 Avr 2004 23:53
  • offline

Annonce

Message par Google » 13 Avr 2004 23:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Avr 2004 10:19

S@lut et bienvenue ! ! :lol:

As-tu fais une recherche sur ce forum pour lire les threads consacrés à cat ampli ? :o

Je pense également qu'après une 2ème panne, le revendeur devrait te prêter un ampli en attendant => geste commercial !

@+
OO7livier.
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18176
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 15 Avr 2004 13:35

Avais tu essayé de faire une réinitialisation du processeur SHARC Melody lorsque que souffle apparaissait.

Ton AVR-1803 est-il près d’appareil électriques qui pourrait le perturber (téléphone GSM, téléphone fixe, sans fil, micro-onde, …)

Laurent Image

PS: La première fois, il n'ont pas du trouver la cause de la panne. Ils ont du changer le SHARC Malody alors que c'est peut-être un autre composant qui a poussé le SHARC à la faute :(
Laurent B.
 
Messages: 6296
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 15 Avr 2004 15:53

euh tu fais comment pour le réinitialiser?
r2lorme
 
Messages: 6473
Inscription: 11 Déc 2002 9:59
Localisation: Rouen

Message » 15 Avr 2004 22:10

r2lorme a écrit:euh tu fais comment pour le réinitialiser?

Je n’ai pas de notice d’AVR-1803 sous la main :( Mais la marche à suivre est généralement indiquée dans les notices des amplis A/V Denon dans la rubrique qui s’appelle "Réinitialisation du microprocesseur" (vers la fin de la notice)

Si tu ne trouves pas, tu peux essayer (sans garanties) :

- Eteindre complètement l’AVR-1803 (il ne doit pas être en veille).
- Maintenir enfoncées les touches ZONE2 et SURROUND BACK
- Allumer l’AVR-1803
- Vérifie que l’afficheur complet clignote (intervalle d’une seconde)
- Relâche les 2 touches.

Attention : tous les réglages seront perdus.

Laurent Image
Laurent B.
 
Messages: 6296
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 15 Avr 2004 22:46

ya souvent des probleme quand meme pour les harman
Seigneur Sauron
 
Messages: 398
Inscription: 31 Oct 2003 14:42
Localisation: Le Mordor
  • offline

Message » 15 Avr 2004 22:47

oups, javais mal lu, mea coulpa :lol:
Seigneur Sauron
 
Messages: 398
Inscription: 31 Oct 2003 14:42
Localisation: Le Mordor
  • offline

Message » 17 Avr 2004 10:58

Merci à tous pour vos réponses
Malheureusement j'ai essayé les différentes solutions proposées :
- recherche sur le forum : rien
- réinitialisation du processeur
- branchement de l'ampli dans un endroit différent avec juste l'enceinte centrale
Le résultat était toujours le même : souffle ou plutôt grésillement au bout de 15 mn indépendant du volume...
Bonne nouvelle : l'attente sera moins longue car la Fnac m'a prêté un avr-1604 en attendant.
Le problème est ce que va décider Denon : 2 pannes similaires, je commence à me poser de sérieuses questions sur la fiabilité de cet ampli !!!

@+, et encore merci pour vos réponses.

PS : que pensez vous franchement de la qualité audio-stereo de l'avr-1803. Mes enceintes sont des JM-Lab tantal 515. Pour ma part, les graves ne sont pas correctement restitués...
cap
 
Messages: 8
Inscription: 11 Avr 2004 23:53
  • offline

Message » 17 Avr 2004 12:05

Et comparé à l'AVR-1604 qui est une gamme en dessous mais de la génération suivante ça donne quoi ? juste pour savoir si denon à plutot progressé d'une génération à une autre...
lole_1999
 
Messages: 328
Inscription: 06 Nov 2003 15:59
Localisation: Paris

Message » 17 Avr 2004 15:37

L'avr-1604 est encore moins précis dans les graves que le 1803.
cap
 
Messages: 8
Inscription: 11 Avr 2004 23:53
  • offline

Message » 17 Avr 2004 16:06

Ils sont sympas de t’avoir prêté un AVR-1604, mais ils auraient pu faire un petit éffort et te préter un AVR-1804 :)

J'espère qur ça va vite s'arranger pour toi. :D

Laurent Image
Laurent B.
 
Messages: 6296
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 17 Avr 2004 17:18

j'espère que je n'aurais pas le même problème en tout cas... :roll:
r2lorme
 
Messages: 6473
Inscription: 11 Déc 2002 9:59
Localisation: Rouen

Message » 17 Avr 2004 19:32

r2lorme a écrit:j'espère que je n'aurais pas le même problème en tout cas... :roll:

Personne ne te le souhaite en tous cas.

Laurent Image
Laurent B.
 
Messages: 6296
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 17 Avr 2004 21:21

mon frere a une un petit probleme similaire sur un 1803 : grésillement sur toutes enceintes en dd !
retour au magasin et apparament la pièce defectueuse est pas en stock !
Daigoro
 
Messages: 9805
Inscription: 16 Mai 2003 22:57
Localisation: Le Havre
  • offline

Message » 18 Avr 2004 11:48

salut à tous
visiblement le problème de "mxav" semble être très proche du mien : dans tous les modes autres que stéreo il y a u grésillement sur les enceintes et surtout la principale (après 15 mn environ). En mode stereo il s'agit d'un souffle mais non d'un grésillement.
Pour moi aussi denon n'avait pas ma pièce en stock : probablement parcequ'il s'agit du circuit Melody 32 fabriqué par Analog device.

@+, fabrice
cap
 
Messages: 8
Inscription: 11 Avr 2004 23:53
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message