Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème firmware Pioneer VSX 922

Message » 18 Aoû 2016 19:54

Bonjour à tous,

Je sollicite votre aide concernant mon ampli a/v pioneer vsx 922.
Depuis quelque temps l'ampli n'émet plus aucun son. Le problème a commencé lorsque j'ai remarqué qu'il fallait attendre plusieurs minutes avant que le son ne sorte des enceintes. Quelque soit la source (tv/ps4) il n'y avait plus aucun son et au bout de quelques temps cela revenait. Ensuite j'ai remarqué que le message "UE22" clignotait sur la façade de l'ampli lorsque ce dernier était éteint. Il s'agissait d'une mise à jour qui ne s'est pas installée correctement. Et du jour au lendemain l'ampli n'a plus émis aucun son, même en patientant plusieurs heures.

J'ai essayé à plusieurs reprises de faire les mises à jour mais sans succès. Par internet la mise à jour plante au bout de quelques secondes (erreur 1) et par USB la mise à jour plante au bout de 15 minutes a 45% (erreur 7). J'ai essayé avec 5 clés USB différentes (toutes formatées en FAT 32) mais sans succès... J'ai trouvé 2 firmware différents sur internet mais aucun ne s'installe (un finissant par 140 l'autre finissant par 151). J'ai tout essayé, vérifier les branchements (changement de câbles HDMI, connexion en optique, tests avec d'autres enceintes), vérifier mes réglages (tous les paramètres ont été testés), réinitialiser l'ampli,...

Je ne pense pas que ce soit un problème du à un composant qui aurait cramé, car le problème est arrivé progressivement et non du jour au lendemain. Le message "UE22" clignotait déjà depuis plusieurs semaines, ce qui me fait vraiment penser à un problème de mise à jour non installée.
Je suis vraiment perdu, je ne sais plus quoi faire ni à qui m'adresser. J'ai appelé plusieurs plate-forme S.A.V. mais personne ne peut m'aider.
Quelqu'un a peut-être une idée? Une suggestion? Une hypothèse?
Merci d'avance! :bravo:
Littlefinger
 
Messages: 1
Inscription: 18 Aoû 2016 19:38
  • offline

Message » 19 Aoû 2016 19:40

Bonjour,

De ce que j'ai pu trouver rapidement sur Internet, cela concernerait la partie DSP qui serait HS (logiciel). La cause pourrait être la mise à jour firmware ratée en effet.
Si tu as déjà appelé le SAV et qu'ils ne sont pas foutus de connaître les codes erreurs, ça fait peur.

Au final, ça sent le flashage manuel du firmware par le support...

Insiste (surtout s'il est sous garantie !) :bravo:
[The worst foe lies within the self]
Lulu
Membre HCFR
Membre HCFR
 
Messages: 1751
Inscription: 16 Juil 2002 13:58
Localisation: Savoie
  • offline

Message » 24 Aoû 2016 0:08

Hello,
Message UE 22 = carte mère qui est HS
Retour SaV pour changer la carte mère dans une station agréée ( gratuit si ton appareil est sous garantie )
Phil
Kuro KRP 600/BDP LX 88/SC-LX89/Freebox V6/monitor audio (RX6) 9+1 Biamp/JVC X 500 +ascenseur(trigger)+écran 2.70(trigger)/Velodyne SPL 1200/PS4
phil
philb
 
Messages: 2422
Inscription: 04 Juin 2001 2:00
Localisation: 33
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message