Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

problème hdmi onkyo 1008

Message » 10 Oct 2012 8:25

Bonjour à tous,
Je me tourne vers vous pour un problème qui me fais craindre le SAV .
Mon ampli onkyo txnr 1008 est connecté en HDMI avec 1 lecteur bluray panasonic, 1 HDD de salon panasonic, 1 PS3, et 1 dd multimedia popcorn.En sortie il alimente ma TV et mon videoprojecteur.
Depuis hier l'ampli ne m'affiche plus d'image avec tous ces appareils à l'exception du popcorn .Par contre en veille et réglé en passthough(transparent ) les images s'affichent et celà pour toute les entrées mais dés que je l'allume plus rien ne fonctionne.Celà me fait penser à un problème avec ma carte hdmi ou video (la même?). Ce qui est bizarre c'est que le popcorn hour A300 lui marche sur toutes les entrées HDMI mais aucun des autres appareils. J'ai tenté un reset puis une nuit avec tout de débranché alimentation comprise mais rien.
Je precise que ma sortie est réglé sur inchangé ( bien que j'ai essayé les autres modes sans résultat).
Merci à vous
logan71275
 
Messages: 144
Inscription: 23 Oct 2004 17:55
Localisation: aubagne
  • offline

Annonce

Message par Google » 10 Oct 2012 8:25

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Oct 2012 8:29

Petite précision j'ai un message d'erreur sur mes appareils panasonic qui s'affiche (U73) qui correspond à un problème hdmi et ce message disparait dés que je met l'ampli en veille et revient dés qu'il est allumé.J'ai bien entendu testé mes appareils en direct sur la télé et tout marche bien
logan71275
 
Messages: 144
Inscription: 23 Oct 2004 17:55
Localisation: aubagne
  • offline

Message » 15 Oct 2012 20:29

L ampli est parti en station technique ,verdict carte hdmi hs commande en cours .Je vous tiens courant
logan71275
 
Messages: 144
Inscription: 23 Oct 2004 17:55
Localisation: aubagne
  • offline

Message » 16 Oct 2012 18:44

bonjour malheureusement les problemes de hdmi avec onkyo sont recurents bon courage
PHILIPPE006
 
Messages: 692
Inscription: 19 Juil 2007 20:37
Localisation: Nice
  • offline

Message » 16 Oct 2012 18:59

ils savent pas faire des cartes HDMI qui crament pas chez onkyo ou quoi :-? Bon courage à toi en tout cas
Avatar de l’utilisateur
vindermere
Staff Installations
Staff Installations
 
Messages: 5941
Inscription: 06 Déc 2006 19:26
  • offline

Message » 16 Oct 2012 21:28

j'ai aussi eu la mienne de cramé sur un 5007 2 jours après la garantie... prise en charge quand même par sav onkyo
mhomme
 
Messages: 124
Inscription: 02 Juil 2009 2:23
  • offline

Message » 16 Oct 2012 21:39

et mme avec une carte changée sous garantie ......les mmes pbs reviennent ......y a pire qu une simple carte hdmi douteuse .

ces amplis chauffent trop et a termes sans ventilation les composants doivent lacher .

j étais parti sur un 818 mais je me demande si je vais passer sur un LX . :idee:
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 16 Oct 2012 21:46

doublé :lol:
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 16 Oct 2012 23:07

ah pour chauffer c est clair que ca chauffe , que ca soit mon ancien 1007 ou 3009 au bout de 2h tu mettais pas la main dessus tellement ca cramer. et meme l ampli en veille en laissant passer la video la carte video chauffait comme je sais pas quoi. faut pas s etonner que ca tienne pas au final :-?

mon yamaha chauffe beaucoup moins et pire encore , en veille en laissant passer la video il ne chauffe pas du tout . c est comme si il etait vraiment arreter.

domage pour onkyo car c est vraiment de belles machines et tres performante en hc.
Yamaha RX-A 3010 / Focal Electra be : 1028 - CC1008 - SR1000 / Yamaha NS-SW 700 / Samsung 60H6200/ PC HC-Hifi - PC Gamer / PS3 - PS4 - X360 - Dreamcast.
Velodyne dd12 et Focal Chorus 806W pour une futur petite install hifi.
Avatar de l’utilisateur
I--LOLO--I
Membre HCFR
Membre HCFR
 
Messages: 2843
Inscription: 06 Avr 2010 16:52
Localisation: 84

Message » 29 Oct 2012 8:21

ça y est j'ai récupéré mon ampli ,mais il faut que je vous raconte mon expérience.Tout content je ramène mon ampli à la maison,passe 2 heures à refaire tous les branchements et effectue les tests. :evil: j'y crois pas les symptômes sont exactement les mêmes.Je m’énerve en pensant qu'ils ont inversé les cartes hdmi et qu'ils m'ont remise la défectueuse.Tourne , vire, refais des tests et ça y est j'ai trouvé la cause :grad: .Ceux qui est surprenant c'est que les symptômes sont différents sur chaque appareil ( blu ray et hdd de salon :pb hdmi signal qui saute tout le temps /PS3 le signal est stable mais pas d'image et pas de son /lecteur multi popcorn :marche impeccable).
J'ai rajouté un peu avant mes ennuis un booster hdmi realcable entre mon ampli et mon videoprojecteur.Et ben c'est lui qui perturbe la carte hdmi de mon ampli . Une fois déconnecté tout marche nickel.J'aurais jamais pensé que là ou il est situé c'est à dire en fin de chaine il vienne brouiller le signal des sources :wtf: et je n'avais pas fais le lien car je ne m'étais servi que du popcorn sur le vidéoprojecteur (juste la combinaison qui fonctionne.
Dans la chambre il fonctionne bien, en direct également , c'est une incompatibilité d'humeur entre le booster et l'ampli.
Voilà celà pourra peut être donné des pistes à d'autres forumeurs en galère.
En station SAV connaissant les problèmes des cartes hdmi chez ces modèles ils l ont changé quand même.
Merci de votre soutient
logan71275
 
Messages: 144
Inscription: 23 Oct 2004 17:55
Localisation: aubagne
  • offline

Message » 29 Oct 2012 9:36

C'est quand meme incroyable c prob de hdmi chez onkyo. Ca doit leur faire du tord quand meme. Perso je suis entrain d'acheter un ampli hdg, je voulais prendre un 3009, les promo etait bonne, mais a cause de ces prob recurrent, j'ai abandonne et suis parti sur un denon 4311.
JVC x35b,Onkyo 5010, pack 5.0 jamo d6, 4 kef 3001 front hight et surround, sub 18 pouces diy bms 18s450 amplifier par un mac mah 2.0, Zappiti player mini 4K sur alim linéaire, panasonic bdp460, Antimode 8033 , nas synology ds214 play, belkin pf40.
fredz1432
Membre HCFR
Membre HCFR
 
Messages: 4335
Inscription: 04 Fév 2011 10:13
Localisation: honfleur
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message