Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Probléme reconnaissance HDMI ARC

Message » 25 Mar 2013 23:32

Bonsoir ,

J'ai depuis quelques mois une Pana plasma 50 VT 30E avec un AV Yamaha RX V 767, en liaison HDMI en ARC avec cable WireWorld 1.4
Tout cela marchait à merveille mais Depuis quelques jours la reconnaissance avec l'ARC ne se fait plus. J'ai essayé un autre cable 1.4 mais idem.
Quand je veux commander le son en home cinéma, un message apparait sur la TV "Fonction indisponible".
D'autre part, je n'ai plus accès aux réglages On screen à partir de la télécommande de l'ampli.

En fait c'est comme si il n'y avait plus d'ARC.
J'ai également testé les deux HDMI ARC du Yamaha. Idem.

Si vous avez des idées.
Merci de votre aide.
Bbbleu
 
Messages: 68
Inscription: 14 Sep 2010 9:08
  • offline

Message » 27 Mar 2013 14:26

L'ARC, c'est pour le son et le CEC, c'est pour contrôler les autres appareils de ton système donc je pense que tu confonds ;)

Je n'utilise pour ma part que l'ARC et ai désactivé le CEC qui ne me sert pas, utilisant les télécommandes de chaque appareil (j'en possède que 3 donc c'est pas un problème pour moi).
ZenAir
 
Messages: 815
Inscription: 04 Sep 2012 8:59
Localisation: Nord (59)
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message