Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème de saccades : en avez-vous actuellement...

- pas du tout
30
45%
- parfois (c'est supportable)
23
34%
- souvent (c'est très désagréable)
14
21%
 
Nombre total de votes : 67

Problème saccades onkyo série ..9

Message » 17 Juin 2011 23:11

Il faut aussi que les gens aient une TV compatible 24p ce qui n'est pas encore le cas de tout le monde ...
ALT
 
Messages: 1233
Inscription: 10 Oct 2006 11:45
  • offline

Annonce

Message par Google » 17 Juin 2011 23:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Juin 2011 14:19

Modèle : TX-NR609
No de série : 3342MP5120028597A
Problème rencontré : La lecture d'un Ipod/Iphone via l'USB ne fonctionne pas correctement. Le son saccade et l'ampli plante. Je me demande si ce n'est pas suite à la dernière MAJ. Je l'avais testé lorsque je l'avais reçu fin mai, je n'avais pas remarqué de dysfonctionnements.
eric222
 
Messages: 56
Inscription: 08 Mar 2007 0:56
Localisation: bretagne
  • offline

Message » 20 Juin 2011 7:51

eric222 a écrit:Modèle : TX-NR609
No de série : 3342MP5120028597A
Problème rencontré : La lecture d'un Ipod/Iphone via l'USB ne fonctionne pas correctement. Le son saccade et l'ampli plante. Je me demande si ce n'est pas suite à la dernière MAJ. Je l'avais testé lorsque je l'avais reçu fin mai, je n'avais pas remarqué de dysfonctionnements.

Et le mode 24p fonctionne ?
anfi43
 
Messages: 1844
Inscription: 05 Nov 2004 16:05
Localisation: Campagne Morgienne (Suisse)
  • offline

Message » 20 Juin 2011 8:04

neo4 a écrit:de toute façon , pour moi un ampli doit etre en priorité utilisé pour nous donner un bon gros son :mdr: alors pourquoi se prendre la tete avec des trucs qui ne sont pas forcement utile pour la vidéo vu que nos lecteurs ou ecrans sont bien capable de nous délivré une tres belle image sans etre obligé de la re-travailler via l'ampli justement :roll:


Pas tout-à-fait d'accord, un ampli A/V doit être capable d'être bon sur les deux tableaux. Le 609 est vraiment très bon en HC mais ce n'est pas un ampli Audiophile... Maintenant en terme de rapport qualité prix c'est probablement ce qui se fait de mieux pour ce qu'il offre.

Les nouveaux formats SON en HC genre DTS-HD, MASTER nécessitent le passage obligatoire par le flux HDMI, les connecteurs COAX ou OPTIQUES ne permettent pas de transiter ces formats... Donc si on résume, on est obligé de passer par le HDMI (video/audio) si on veut bénéficier de ces nouveaux formats sonores, d'où l'importance d'une sortie HDMI conforme aux normes actuelles, ce que visiblement le 609 ne fait pas... Mais c'est bien le seul reproche que je puisse lui faire, mais c'est une reproche important à mes yeux.

Pour ma part j'utilise le 609 QUE pour le HC, donc tout le reste ne me sert à rien, certaines sources HDG proposent 2 sorties HDMI ce qui pourrait nous rendre service dans le cas où l'on souhaiterait sortir le son sur HDMI(1) et l'image sur HDMI(2) par exemple...
anfi43
 
Messages: 1844
Inscription: 05 Nov 2004 16:05
Localisation: Campagne Morgienne (Suisse)
  • offline

Message » 20 Juin 2011 19:06

anfi43 a écrit:
eric222 a écrit:Modèle : TX-NR609
No de série : 3342MP5120028597A
Problème rencontré : La lecture d'un Ipod/Iphone via l'USB ne fonctionne pas correctement. Le son saccade et l'ampli plante. Je me demande si ce n'est pas suite à la dernière MAJ. Je l'avais testé lorsque je l'avais reçu fin mai, je n'avais pas remarqué de dysfonctionnements.

Et le mode 24p fonctionne ?


A vrai dire, je n'en sais rien.
Même en étant super attentif, je n'ai jamais remarqué de saut d'image sur un BR en 23.98.
je ne vois pas pourquoi je serais le seul à posséder un ampli non buggé.
D'où ma réponse quelque peu évasive.
Ce qui est sûr, c'est que si défaut il y a, il ne me gêne pas.
eric222
 
Messages: 56
Inscription: 08 Mar 2007 0:56
Localisation: bretagne
  • offline

Message » 20 Juin 2011 19:24

anfi43 a écrit:
neo4 a écrit:de toute façon , pour moi un ampli doit etre en priorité utilisé pour nous donner un bon gros son :mdr: alors pourquoi se prendre la tete avec des trucs qui ne sont pas forcement utile pour la vidéo vu que nos lecteurs ou ecrans sont bien capable de nous délivré une tres belle image sans etre obligé de la re-travailler via l'ampli justement :roll:


Pas tout-à-fait d'accord, un ampli A/V doit être capable d'être bon sur les deux tableaux. Le 609 est vraiment très bon en HC mais ce n'est pas un ampli Audiophile... Maintenant en terme de rapport qualité prix c'est probablement ce qui se fait de mieux pour ce qu'il offre.

Les nouveaux formats SON en HC genre DTS-HD, MASTER nécessitent le passage obligatoire par le flux HDMI, les connecteurs COAX ou OPTIQUES ne permettent pas de transiter ces formats... Donc si on résume, on est obligé de passer par le HDMI (video/audio) si on veut bénéficier de ces nouveaux formats sonores, d'où l'importance d'une sortie HDMI conforme aux normes actuelles, ce que visiblement le 609 ne fait pas... Mais c'est bien le seul reproche que je puisse lui faire, mais c'est une reproche important à mes yeux.

Pour ma part j'utilise le 609 QUE pour le HC, donc tout le reste ne me sert à rien, certaines sources HDG proposent 2 sorties HDMI ce qui pourrait nous rendre service dans le cas où l'on souhaiterait sortir le son sur HDMI(1) et l'image sur HDMI(2) par exemple...


il y a des lecteurs avec deux sorties hdmi...
Powered_by_HK
 
Messages: 2960
Inscription: 07 Aoû 2002 22:53
Localisation: Bayeux (grosso modo)
  • offline

Message » 20 Juin 2011 22:22

Je Check le numéro de série d'ici fin de semaine pour agrémenter ce post. Je passe juste pour signaler que onkyo a annonce être au courant du souci et travailler sur une solution sur la page fb. Je pense que même si le souci est lie au matos, il doit être possible de contourner ça en forçant le 23.976 car je pense que le souci vient des handshake entre tv et ampli.
D'ailleurs sur l'un des forums, un forumeur a témoigne que le bug avait disparu suite au changement de la carte hdmi de son ampli ce qui milite bien pour un souci hard a la base... Mais je reste confiant si onkyo bosse enfin dessus!
trueunborn
 
Messages: 203
Inscription: 26 Fév 2006 19:25
  • offline

Message » 20 Juin 2011 22:34

Merci treuenborn pour l'info :wink:
anfi43
 
Messages: 1844
Inscription: 05 Nov 2004 16:05
Localisation: Campagne Morgienne (Suisse)
  • offline

Message » 20 Juin 2011 22:40

Admettons que le soucis soit Hardware, peut on faire passer ça sous garantie ? Si oui, que dire à son vendeur ?
Khatgs
 
Messages: 748
Inscription: 16 Sep 2010 11:57
Localisation: Belgique
  • offline

Message » 20 Juin 2011 22:58

si le souci est bien hardware et confirmé par Onkyo c'est la garantie qui prendra en charge la réparation.
anfi43
 
Messages: 1844
Inscription: 05 Nov 2004 16:05
Localisation: Campagne Morgienne (Suisse)
  • offline

Message » 20 Juin 2011 23:43

Trueunborn ou as-tu vu que Onkyo avait annoncé qu'ils étaient au courant ?
Khatgs
 
Messages: 748
Inscription: 16 Sep 2010 11:57
Localisation: Belgique
  • offline

Message » 23 Juin 2011 11:08

Up up !
Khatgs
 
Messages: 748
Inscription: 16 Sep 2010 11:57
Localisation: Belgique
  • offline

Message » 24 Juin 2011 16:26

On m'a répondu sur Twitter :

ONKYO_EUSupport ONKYO Europe Support
@Khatgs Thanks for the information. Yes, now we are trying to solve this problem. Please wait for the information.
Khatgs
 
Messages: 748
Inscription: 16 Sep 2010 11:57
Localisation: Belgique
  • offline

Problèmes onkyo série ..9

Message » 24 Juin 2011 16:30

Désole je me marie ce weekend du coup pas trop le temps de répondre ou de poster mon numéro de serie^^. g vu que tu avais eu le réponse mais sinon c le post d'un gars sur fb qui dit qu'il veut s'acheter un onkyo a condition que ce bug soit résolu et onkyo a répondu en commentaire qu'ils bossent dessus. C pas très loin dans le fil. En tous cas si c'est règle un jour on y sera pour quelque chose :)! ++
trueunborn
 
Messages: 203
Inscription: 26 Fév 2006 19:25
  • offline

Message » 24 Juin 2011 16:32

Pas de soucis, félicitation pour le mariage :zen:
Khatgs
 
Messages: 748
Inscription: 16 Sep 2010 11:57
Localisation: Belgique
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message