Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problèmes component + coupures video Onkyo 607?

Message » 07 Nov 2013 22:33

Bonjour,

J'ai un soucis depuis quelques jours avec mon Onkyo 607.

En effet, j'ai une wii connectée dessus en component et je sors en hdmi. Je n'avais pas de problème avant mais depuis quelques jour je suis obligé d'éteindre/rallumer l'ampl plusieurs fois pour que l'affichage arrive ... :( Une fois que ça marche pas de soucis même si j'éteins et je rallume. Puis si je laisse éteint plusieurs heures c'est reparti pour un tour ...

J'ai testé en direct sur la TV et pas de soucis.

A votre avis?

J'ai noté aussi des petites coupures de la video quelques soit la source (PS3 / Wii / HDX1000).

Merci pour votre aide.
Luke_fr
 
Messages: 241
Inscription: 26 Fév 2010 18:05
  • offline

Annonce

Message par Google » 07 Nov 2013 22:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Nov 2013 23:50

Up :(
Luke_fr
 
Messages: 241
Inscription: 26 Fév 2010 18:05
  • offline

Message » 09 Nov 2013 9:37

As-tu essayé avec un autre cable HDMI? Même si le fait que d'être obligé d'arrêter et redémarrer plusieurs fois pour avoir l'image, ou qu'après quelques heures de repos ça ne fonctionne de nouveau plus, cela fasse penser un problème sur la fameuse carte HDMI....
Avatar de l’utilisateur
xav83
Contributeur HCFR 2015
 
Messages: 2097
Inscription: 04 Aoû 2009 9:18
  • offline

Message » 09 Nov 2013 11:43

Je vais voir ça. merci!

Et elle se change cette carte?
Luke_fr
 
Messages: 241
Inscription: 26 Fév 2010 18:05
  • offline

Message » 10 Nov 2013 0:36

en effet ca sent le debut de la fin pour la carte hdmi.

oui ca se change mais vu la galere avec les modeles au dessus pour avoir les pieces une fois parti en reparation tu risques d attendre un momment pour le revoir :lol: , a part si t a de la chance et qu ils ont les pieces.
mais bon deja essaye un autre cable pour voir.
Yamaha RX-A 3010 / Focal Electra be : 1028 - CC1008 - SR1000 / Yamaha NS-SW 700 / Samsung 60H6200/ PC HC-Hifi - PC Gamer / PS3 - PS4 - X360 - Dreamcast.
Velodyne dd12 et Focal Chorus 806W pour une futur petite install hifi.
Avatar de l’utilisateur
I--LOLO--I
Membre HCFR
Membre HCFR
 
Messages: 2843
Inscription: 06 Avr 2010 16:52
Localisation: 84

Message » 10 Nov 2013 16:04

I--LOLO--I a écrit:en effet ca sent le debut de la fin pour la carte hdmi.

oui ca se change mais vu la galere avec les modeles au dessus pour avoir les pieces une fois parti en reparation tu risques d attendre un momment pour le revoir :lol: , a part si t a de la chance et qu ils ont les pieces.
mais bon deja essaye un autre cable pour voir.


On peut ^pas le faire soit même? Car ça risque de faire aussi cher que de le remplacer non?
Luke_fr
 
Messages: 241
Inscription: 26 Fév 2010 18:05
  • offline

Message » 10 Nov 2013 16:07

Essaie par changer tous les condensateurs 100uf 105 degrés.
En générale cette réparation règle les soucis.

Comme sur cette vidéo

http://www.youtube.com/watch?v=gj0x5S9ez5U
neokerim
 
Messages: 3126
Inscription: 18 Avr 2012 16:34
Localisation: Belgique
  • offline

Message » 10 Nov 2013 20:14

Ça sent la fin de la carte en effet.
demande un échange commercial de l'appareil, si la pièce n'est pas dispo, et c'est le cas.
Ils proposent même des modèles plus récents.
Il faut contacter Onkyo europe, mais faut pas être pressé.
lolopodo
 
Messages: 57
Inscription: 19 Jan 2004 17:41
Localisation: 34
  • offline

Message » 10 Nov 2013 20:19

neokerim a écrit:Essaie par changer tous les condensateurs 100uf 105 degrés.
En générale cette réparation règle les soucis.

Comme sur cette vidéo

http://www.youtube.com/watch?v=gj0x5S9ez5U




"How to fix an Onkyo receiver - TX-SR606 - By Ed"
ce n'est pas dit que le 607 ait les mêmes composants que le 606.

Sinon y a çà aussi comme solutions, mais bon, c'est folklorique ! :D
http://www.youtube.com/watch?v=Ki0OJoxH6yQ
lolopodo
 
Messages: 57
Inscription: 19 Jan 2004 17:41
Localisation: 34
  • offline

Message » 10 Nov 2013 21:36

C'est exactement le même problème (faire chauffer l'electronique pour que ça daigne fonctionner) que j'ai eu cet été avec l'écran plat d'un copain qui ne savait pas d'ou provenait ça panne. Je lui ai fait démonter la carte alim de son écran plat et je l'ai inspectée sous toutes les coutures avant de tomber sur un condensateur à l'aspect "anormal" un peu bombé, gonflé. Je suis allé cherché un condo. à la boutique du coin, mais j'ai pris un condo avec un voltage supérieur, je lui ai ressoudé sur la carte et le TV est repartit.
Je pensais que sur ces carte HDMI c'était des composant de surface auquel cas c'est plus compliqué...

Il faut se dire que les fabriquant s'arrangent pour mettre des composants tout juste dimensionnés (voir sous dimensionnés) à des endroits bien stratégiques, où ça chauffe beaucoup par exemple entrainant ainsi une usure prématurée de ces élements... rappelez vous ses reportages sur "l'obsolescence programmée" et les SAV, ou Samsung passé maître dans l'art du placement absurde de certains élements, passé maitre dans l'art également du brouillage de piste devant la recrue d'essence des réparations DIY, en changeant forme et référence de certains composants.....
Avatar de l’utilisateur
xav83
Contributeur HCFR 2015
 
Messages: 2097
Inscription: 04 Aoû 2009 9:18
  • offline

Message » 10 Nov 2013 21:54

Il y a toujours des condensateurs dans les serie xx7 d'onkyo il suffit de changer tous les condos 100uf 105 degrés de 4v ou plus, ensuite prendre des condos de type "low esr" si possible.
neokerim
 
Messages: 3126
Inscription: 18 Avr 2012 16:34
Localisation: Belgique
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message