Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: gelsurf et 17 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Qualité conversion vidéo/s-vidéo/composante Yam RXV-x57

Message » 15 Aoû 2005 19:37

Bon, je viens de m'équiper...

Dans mon cahier des charges, je voulais 1)garder ma télé pour regarder... la télé depuis mon sat. analogique..., 2)utiliser l'ampli comme commutation vidéo pour des raisons d'ergonomie (marre de lire "waf" partout) et de cablâge (et donc alimenter la télé et le VP depuis l'ampli)...

Donc sélection parmis les ampli qui faisait de la conversion vidéo, et choix du yam RXV-657 essentiellement pour son prix (je sais, c'est mal...), l'idée étant :
- connection des sources à l'ampli en S-Vidéo ou Vidéo selon dispo (sauf DVD direct HDMI sur VP et S-PDIF sur ampli)
- sortie monitor Vidéo sur téloche (cable env. 1m)
- sortie S-Vidéo sur VP pour éviter de trainer un signal vidéo déjà pas forcément terrible sur 10m en parallèle avec le 220 (VP PTAE-700, câble 10m Lindy que j'ai pas encore)...

J'ai reçu mon matos très récemment et il me manque encore des cables, et en plus j'ai pas passé énormément de temps sur ce type d'essai, mais la qualité de conversion vidéo vers s-vidéo de l'ampli me parait très mauvaise.

J'ai seulement pu essayer sur la téloche avec un cable de 2m, mais c'était pire qu'en vidéo (toujours en passant par l'ampli)...

Quelqu'un a fait des expériences similaires avec cet ampli ou un autre ?

La conversion composante est-t-elle meilleure ?

Si vous avez une expérience "de ce type", je suis preneur, même sur matos différent, je suis preneur.

Merci d'avance.
jmcazaux
 
Messages: 965
Inscription: 02 Mai 2002 13:56
Localisation: Montpellier
  • offline

Message » 17 Aoû 2005 13:47

Personne n'utilise la fonction de conversion sur son ampli ?
jmcazaux
 
Messages: 965
Inscription: 02 Mai 2002 13:56
Localisation: Montpellier
  • offline

Message » 21 Aoû 2005 8:28

Je me réponds à moi même histoire de lever le doute sur l'ampli (qui n'y est finalement pas pour grand chose).

Après d'autres essais "dans la pluspart des cas" la conversion vidéo-svidéo-composantes des cet ampli (et de la série je suppose) fonctionne bien (voir très bien).

La fonction est vraiment intéressante car elle simplifie beaucoup les branchements sans trop de pertes.

Un bémol cependant, le signal vidéo sortant de mon sat analogique et "mal" converti. La téloche l'affiche "pourri", le VP carrément en N&B (s-vidéo ou composantes pareil).

Je pense que cela vient de la "qualité" (ou des niveaux) du signal d'entrée...

Recherches toujours en cours.
jmcazaux
 
Messages: 965
Inscription: 02 Mai 2002 13:56
Localisation: Montpellier
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message