Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Qualité de la conversion video sur un Yamaha RX-V557

Message » 21 Jan 2006 13:08

Salut à tous,

Je suis l'heureux possesseur d'un Yamaha RX-V557 qui fait de la conversion composite -> svideo -> yuv. C'est la raison qui m'a fait acheter le 557 à la place du 457. Pour l'instant ma télé n'est pas équipée d'entrée yuv donc j'envisagais de connecter l'ensemble de mes appareils qui transitent par l'ampli en Svideo pour avoir une qualité meilleure que l'entrée composite.

Ma Xbox dispose d'une sortie Svideo donc pas de problème (pas de conversion). la qualité en passant par l'ampli est identique à la connection directe à la télé.

Ma gamecube par contre n'offre qu'un sortie composite (et je n'ai pas noté de problème de qualité pour le moment). Je l'ai donc connecté à l'ampli en composite (pas le choix) et :
- Quand je sort de l'ampli en composite (pas de conversion) : j'ai une image normale pas de couleurs qui bavent, image stable ... identique à la connection directe à la télé.
- Quand je sort de l'ampli en Svideo (conversion de l'ampli) : j'ai les couleurs qui bavent un peu et un léger tremblement de l'image.

Je dois avouer que je suis un déçu de la qualité de la conversion.
Mon cable Svideo qui relie l'ampli à la télé ne doit pas être d'une qualité exceptionnelle mais vu que sur la Xbox, je n'ai pas problème de qualité (Svideo -> Svideo) je doute que ce soit l'origine du problème.

Est ce que quelqu'un aurait noté la même chose ?

Merci d'avance.

Seb
vlad59
 
Messages: 18
Inscription: 12 Déc 2005 23:30
  • offline

Annonce

Message par Google » 21 Jan 2006 13:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Jan 2006 13:25

c'est pour le home cinéma normalement un ampli HC sinon pose ta question là...


http://www.homecinema-fr.com/forum/view ... tegory=100
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • online

Message » 21 Jan 2006 14:53

Désolé,

Je pensais que poster dans la catégorie Ampli était la bonne chose à faire.

De plus, mes exemples portent sur des consoles de jeux mais pourrait aussi bien porter sur un lecteur DVD. Ma question principale portait sur la conversion d'un signal composite (quelque soit sa source) en Svideo par la Yamaha. La cas de ma gamecube n'est qu'un exemple

Sébastien
vlad59
 
Messages: 18
Inscription: 12 Déc 2005 23:30
  • offline

Question

Message » 22 Fév 2006 20:28

Comment séléctionnes tu la conversion ?


J'ai acheté le RX car il fait "normalement" de la conversion video.
j'ai donc branché un decodeur en composite ( jack jaune) et en output s-video vers le Z3

-> Ecran Bleu, pas de signal

Peux tu l'aider ?
mistralgfr
 
Messages: 29
Inscription: 10 Juil 2004 11:47
Localisation: Rennes
  • offline

Message » 23 Fév 2006 10:33

vlad59 a écrit:Salut à tous,

Je suis l'heureux possesseur d'un Yamaha RX-V557 qui fait de la conversion composite -> svideo -> yuv. C'est la raison qui m'a fait acheter le 557 à la place du 457. Pour l'instant ma télé n'est pas équipée d'entrée yuv donc j'envisagais de connecter l'ensemble de mes appareils qui transitent par l'ampli en Svideo pour avoir une qualité meilleure que l'entrée composite.

Ma Xbox dispose d'une sortie Svideo donc pas de problème (pas de conversion). la qualité en passant par l'ampli est identique à la connection directe à la télé.

Ma gamecube par contre n'offre qu'un sortie composite (et je n'ai pas noté de problème de qualité pour le moment). Je l'ai donc connecté à l'ampli en composite (pas le choix) et :
- Quand je sort de l'ampli en composite (pas de conversion) : j'ai une image normale pas de couleurs qui bavent, image stable ... identique à la connection directe à la télé.
- Quand je sort de l'ampli en Svideo (conversion de l'ampli) : j'ai les couleurs qui bavent un peu et un léger tremblement de l'image.

Je dois avouer que je suis un déçu de la qualité de la conversion.
Mon cable Svideo qui relie l'ampli à la télé ne doit pas être d'une qualité exceptionnelle mais vu que sur la Xbox, je n'ai pas problème de qualité (Svideo -> Svideo) je doute que ce soit l'origine du problème.

Est ce que quelqu'un aurait noté la même chose ?

Merci d'avance.

Seb


Attention faut pas rêver : la conversion video ne fait que de modifier un signal qui lui arrive. Donc si tu arrives en composite , la conversion video n'améliore pas le signal initial , au mieux elle évite une une dégradation supplémentaire sur les derniers mètres de cable.

Rien de plus. Donc si signal merdique en composite => signal aussi merdique en YUV.

L'intérêt de la conversion est juste de pouvoir relier des sources de différents formats à l'ampli et d'utiliser un seul cable ( le meilleur ie le YUV ) pour aller au retro ou video.
Perso c'est comme ça que je l'utilise : dvd<->ampli en YUV , tnt<->Svideo et ampli-> H56 en YUV.
Mais la conversion n'a rien changer à la qualité du Svideo, qui est identique qu'en zappant l'ampli. Par contre sur le DVD en YUV il n'y a pas non plus de perte.

Et ça faut pas rever c'est valable sur tous les amplis. On ne peut retrouver une information qui est perdue à la source, seuls peut-être les amplis munis d'un Dcdi avec interpolation peuvent améliorer le signal en essayant de retrouver des infos manquantes , même si le résultat concerne dans ca cas la fluidité de l'image ( Prog scan ) et moins la qualité de l'image en termes de bruit,couleur...

Voilà , désolé.

:wink: cela dit du svideo en entrée c'est mieux que du composite.
ribaudi
 
Messages: 232
Inscription: 20 Mar 2004 8:40
Localisation: Loire Atlantique
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message