Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Question aux possesseurs de sherwood (et aux autres) ???

Message » 10 Juil 2004 18:54

salut à tous.
je suis l'heureux possesseur depuis hier du sherwood r863, pour l'instant, j'essaye de me familiariser avec l'appareil.
j'ai remarqué un truc bizarre:
je regarde les eagles en DTS, quand je suis sur auto sur l'ampli, il détecte le DTS mais j'ai beaucoup moins de niveau sur le caisson de basses que quand je force l'ampli en DTS (j'espère que c'est clair). en dolby digital, sur d'autres dvd, ca a pas l'air de le faire. j'ai l'impression que ce n'est qu'en DTS que ca fait cela.
ca me gene pas, ca me fait changer sur l'ampli mais quelqu'un a-t-il une explication à cela ?
(les enceintes principales sont toujours sur large).

Merci de vos explications.
bonnes écoutes... :wink:
(j'ferais un CR un peu plus tard, juré). :D
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Annonce

Message par Google » 10 Juil 2004 18:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Juil 2004 19:00

Moi, j'aurai une explication toute simple:
-en mode auto, tu as accès aux réglages de gain des différentes voies dont le LFE
-en mode DTS, tu as aussi accès aux réglages et tu peux les changer pour qu'ils soient différents du mode auto
-en mode dolby digital, tu as accès aux réglages.........
Tu as compris ?
J'ai un petit Marantz 4200 qu va sur ses 3 ans et qui a cette fonction (un pote l'a pas sur son 5200, modèle supérieur mais passons :roll: ) donc tu l'as peut-être aussi.
Tu as compris ?

-acmalko, pas besoin de réfléchir-
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 10 Juil 2004 19:18

OK, je pense avoir compris.. :wink:

Question: comment fait-on pour savoir comment est réglé la sortie caisson dans chacun des cas ???
Perso, dans le menu, les réglages LFE sont à 0dB en DTS et dolby digital.
Comment savoir en auto pour avoir le même réglage qu'en DTS "forcé "???

Merci de vos réponses. :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 10 Juil 2004 19:31

Tu te mets en auto et tu rentre dans le menu,tu notes la valeur de gain
Tu te met en dts, tu rentre dans le menu.....

Moi, je suis forcément limité car je ne connais pas ton ampli.
Si les valeurs sont les mêmes, alors il faut que je réfléchisse et ça......... :lol:

-acmalko, qui va faire chauffer pour réfléchir-
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 10 Juil 2004 19:32

chauffe pas trop pour l'instant, je vais aller regarder ca, je te dirais après, ca sert à rien que tu transpires pour rien.....MDR... :D :D :D
en tout cas, merci pour ton aide... :wink: :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 10 Juil 2004 19:49

Dans le menu, j'ai accès pour le niveau de LFE à dolby, dts et mpeg, mais pas auto... :cry:
Comment peut-on faire ?

Avant de transpirer acmalko, on va peut-être attendre voir un heureux propriétaire du r863 qui saurait répondre.... :D :D :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 10 Juil 2004 20:09

Tu veux dire que tu peux te mettre en mode auto comme tu peux te mettre en DTS ,mais pas accéder au menu en mode auto.
Ca veut dire que je vais réfléchir et ça va faire 2 fois aujourd'hui. :-?
Bon, je viens de manger, je suis prêt! :)

Pour le DVD des Eagles, aucun réglage n'a changé entre "auto" et "dts", genre le nombre d'enceintes actives...?
-Si tu veux être sûr que ça touche le canal LFE, mets tout en large comme ça, le sub ne reçoit que le LFE.Vérifie le nombre d'enceintes actives et l'activation du mode DTS dans les 2 modes(auto et dts).

-Pour être sûr que ça concerne l'ampli, il faudrait que tu essaye avec un autre DVD encodé en DTS et fait la même manip.

-acmalko, qui va faire une pause-
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 10 Juil 2004 20:46

pendant que tu fais a pause, j'explique la chose:
dans le menu, je peux régler le niveau LFE en DTS, DOLBY et MPEG.
quand je suis en mode auto, pas moyen de voir quel est le niveau de LFE... :cry:

je ne change aucun réglage entre les deux, juré... 8)

j'ai essayé sur un autre dvd DTS, moins flagrant mais toujours vrai.
demain, j'essaye sur un film.

bon appétit. :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 10 Juil 2004 20:49

Et ben voilà, fallait que ça arrive encore une fois, je suis dépassé :cry:
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 10 Juil 2004 20:53

acmalko a écrit:Et ben voilà, fallait que ça arrive encore une fois, je suis dépassé :cry:


T'inquiètes, je suis sûr que les aficionados du R863 connaissent le truc.....et j'espère la solution... :wink: :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 10 Juil 2004 23:07

Un p'tit UP SVP pour un renseignement...
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 11 Juil 2004 7:56

salut peperealexis !! :)

possédant le sherwood depuis 6 mois, je connais un peu les menus pour m'y etre déjà perdu :)

Malheureusement, j'ai pas de caisson : mais je n'ai pas observé ce phénomène :(
Pour ce qui est des réglages, tu as déjà tout cité ... DTS, DD et MPEG. Dans la notice, ils disent que le réglage normal est à +10 dB (ne me demande pas pourquoi .. peut être pour impressionnner les WAF !!! :)
A+
raphivdp
 
Messages: 333
Inscription: 10 Déc 2003 14:33
  • offline

Message » 11 Juil 2004 9:46

Oui, de bonne heure et de bonne humeur :P
Sur ton Sherwood, tu as accès à un autre menu, celui du réglage de chaque canal (front,center...et SW!)
Regarde aussi ici pour voir si tout est réglé pareil, que ce soit en mode auto ou en mode DTS (page juste avant)

-acmalko, scrogneugneu, si c'est pas ça... :evil: -
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 11 Juil 2004 10:54

salut raphivdp, super matinal pour un dimanche !!! :o :o
effectivement, ce que tu me dis peut expliquer cet écart.
tu crois qu'on peut modifier le mode normal de + 10 ?


acmalko, j'espère que tu as quand même bien dormi cette nuit.... :wink:
ok, je vais aller voir dans le menu ce que tu me dis.

merci les gars, je vous tiens au courant...
:D
bon dimanche. :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 11 Juil 2004 11:31

J'ai un sherwood 963 et c'est l'un des premiers réglages que j'ai effectué quand j'ai branché mon ampli. En effet, pour le DTS, il est recommandé de mettre le canal LFE à +10.
Tu vas dans l'OSD et tu vas dans le menu "Speaker Setup". Là tu as un sous-menu "LFE Level Control" tu rentres dedans et tu peux déterminer le niveau du LFE pour dolby et pour le DTS. :wink:
guizmo71
 
Messages: 1700
Inscription: 11 Nov 2002 1:02
Localisation: Paris
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message