Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Reglage DENON 1905

Message » 23 Oct 2005 10:56

Bonjour,

Ma config :
Denon 1905
Samsung DVD HD950 relié en optique sur le Denon et en analogique 5x pour le SACD
Enceinte JMLAB cc70s (central) Chorus 716S (AVD&AVG) et 2 caissons de HIFI ARD&ARG
Sanyo Z3 (videoprojecteur) relié en HDMI sur le DVD


A ce jour je suis pas du tout satisfait du résultat audio.
Est ce uniquement un problème de réglage ou y a t il un problème ailleurs (compatibilité ?).
Dans le cas d'un DVD VIDEO MUSICAL DTS le son semble plat les instruments ne se détache pas ni la voix.
Est ce parce qu'il n'y a pas de subwoofer ?

Pour les autres DVD (film) c'est idem, il manque l'ambiance, quelque soit le mode selectionné.

J'ai encore un autre systeme tout compris de marque Eltax à 100 euros qui me donne un rendu 10 fois meilleurs en qualité (sauf la puissance qui manque peut etre), c'est donc pas normal tout ça.

Alors si quelqu'un pouvait me conseiller sur les réglages ou alors trouver d'ou peut venir le problème ?

Merci
Dernière édition par fluffmax le 02 Nov 2005 11:19, édité 2 fois.
fluffmax
 
Messages: 6
Inscription: 19 Juil 2005 9:51
  • offline

Annonce

Message par Google » 23 Oct 2005 10:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Oct 2005 11:50

Si tu n'as pas de subwoofer toutes tes enceintes doivent etre réglées en large...mais ta config n'est pas complète le caisson de grave est quand indispensable à une config .
Achètes en un et tu auras une config qui marchera de tonnerre, je te conseille vivement le JMLAB SW700S....et on en reparle ok ?
cced30
 
Messages: 644
Inscription: 31 Juil 2005 16:51
  • offline

Message » 23 Oct 2005 11:54

moi je ne comprend pas j'ai eu cet ampli pendant une semaine et le gain par rapport à mon jvc que j'avais etait considerable surtout en hc il doit y avoir un probleme quelque part as tu essayer plusieurs films? car certain films ne sont pas terribles en son
mariofan de triangle
 
Messages: 2101
Inscription: 07 Juil 2005 15:13
Localisation: reims
  • offline

Optique ou coax ?

Message » 01 Nov 2005 21:02

Bonjour,

j'ai branché le lecteur dvd samsung en Coax au lieu de l'optique et j'ai constaté que le DENON modifiait tout seul ses paramètres de sortie en fonction du signal reçu. Sur un même DVD il passera du Dolby au DTS etc....ce qui n'était pas le cas en optique.

Y a t il une modif à faire pour que l'optique réagisse de la même façon sur le DENON ?
En tout cas le son s'est nettement amélioré maintenant.

A bientôt
fluffmax
 
Messages: 6
Inscription: 19 Juil 2005 9:51
  • offline

Subwoofer non actif

Message » 01 Nov 2005 22:54

Bonjour,
Sur le Denon 1905 je ne peux mettre qu'un subwoofer actif, or je voulais récupérer un ancien subwoofer passif de chez JMLAB, je pense qu'il y a pas moyen de bidouiller qq chose non ?

Merci
Dernière édition par fluffmax le 02 Nov 2005 11:26, édité 1 fois.
fluffmax
 
Messages: 6
Inscription: 19 Juil 2005 9:51
  • offline

Message » 02 Nov 2005 0:08

Salut, G le même ampli que toi que je ne fais tourner de l'instant que sur une paire de collones Davis (en attendant le déménagement) et je suis assez surpris de ton commentaire car je trouve que cet ampli se marie très bien avec des enceintes françaises, c'est peut être une question d'oreille... :roll:

La qualité audio, c'est qqchose de tellemnt subjectif...
Ze only one Mc Fly
 
Messages: 189
Inscription: 22 Déc 2003 23:16
Localisation: 60

Message » 11 Jan 2006 21:19

fluffmax a écrit:Bonjour,

Ma config :
Denon 1905
Samsung DVD HD950 relié en optique sur le Denon et en analogique 5x pour le SACD
Enceinte JMLAB cc70s (central) Chorus 716S (AVD&AVG) et 2 caissons de HIFI ARD&ARG
Sanyo Z3 (videoprojecteur) relié en HDMI sur le DVD


Merci


Pour ceux qui ne le sauraient pas je rappelle qu'un connection coaxiale est meilleure qu'une connection optique sauf (et c'est uniquement pour cela que la connection optique existe) dans le cas ou le cable coaxial serait de grande longueur (>10m, affaiblissement du signal numérique, qui peut etre mal reconstruit à l'arrivée - des 0 deviennent de 1 et vice-versa)... car sinon le signal numerique passe par un encodeur optique puis dans un decodeur optique... deux passages bien inutiles si la longueur du coax est faible et ou le signal peut se degrader si les systemes optiques et/ou la fibre sont de pietre qualité (cas des lecteur DVD/Divx bon marché et chu pas sur que Samsung sur ce modele est mis le paquet sur l'encodeur optique!)... La sortie optique est une affaire de Marketing .. on la trouve sur les lecteurs a 29.99 E!!
domcars0
 
Messages: 178
Inscription: 18 Aoû 2005 15:39
  • offline

Message » 31 Aoû 2006 8:31

je déterre ce post parce que hier j'ai voulu afficher l'OSD du 1905 via mon PTAE700 et ça ne marchait pas.
j'avais relié l'ampli au projo avec un câble YUV en utilisant la sortie monitor de l'ampli... aucune image à l'écran (j'ai d'ailleur essayé toutes les sorties YUV disponibles sur l'ampli et rien :cry: )
j'avais bien pris soin au préalable de rentrer dans le set up de l'ampli pour mettre OSD sur "on". Alors à votre avis quelle est le problème??
stoll
 
Messages: 672
Inscription: 20 Sep 2004 11:54
Localisation: Alsace (Strasbourg)
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message