Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: gelsurf et 27 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

[Résolu] Denon AVR1911 - Pb de mise en veille automatique

Message » 28 Déc 2010 18:20

Bonjour à tous,

J'ai depuis quelques temps un problème que je n'arrive pas à comprendre:
Lorsque j’éteins une source connectée à mon ampli, l'ampli reste allumé mais cesse d'envoyer tout autre signal vers les enceintes.

Par exemple:
Mon PC et ma Xbox sont allumés, je suis sur l'entrée PC, je le vois donc à l'écran.
J'éteins la xbox -> plus rien à l'écran
Je rallume la xbox -> l'image et le son reviennent instantanément.

Même si j'éteins l'ampli entre les 2, il faut que l'xbox soit rallumée pour que je retrouve l'usage de l'ampli !!!
Le problème se produit parfois dans l'autre sens -> si je suis en train de jouer à la xbox et que le PC se met en veille ou que je l'éteins, je perd le signal de la xbox.

Par contre il y a toujours un périphérique qui est maître à un instant donné -> dans mon premier exemple rien ne m'empeche d'éteindre le PC, je peux continuer à avoir le signal de la xbox.

Pour info ma config c'est:
Sources:
HDMI1 -> bluray
HDMI2 -> PC
HDMI3 -> Freebox
HDMI4 -> Xbox

HDMI Out -> TV

Rien d'autre n'est branché, et je n'ai pas activé le HDMI Control.

Est-ce que qq'un a une idée du problème et de ce que je dois faire pour le corriger ???

Merci !
Dernière édition par neodyme le 30 Déc 2010 21:17, édité 1 fois.
neodyme
 
Messages: 38
Inscription: 27 Jan 2009 12:00
  • offline

Annonce

Message par Google » 28 Déc 2010 18:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Déc 2010 19:01

ps ;) faut préciser l'écran!!!

lol;)

parce que par exemple, sur les samy , c'est la prise HDMI 2 qui est "soit disant" la seule, prise, compatible ARC et avec tous les avantages du 1.4, comme l'Ethernet etc

après, oui, comme la norme HDMI 1.3 CEC, c'est un bordel monstre.... entre qui est maitre de la connect...
codelestat7
 
Messages: 240
Inscription: 06 Aoû 2010 7:28
  • offline

Message » 28 Déc 2010 20:38

Alors la télé c'est une SONY 40W5500. Achetée il y a plus d'un an donc à priori pas compatible ARC.
Tu penses que ça vient de là ?

Un moyen pour désactiver cette fonction ? Je pensais qu'en désactivant le HDMI CEC on ne pouvait pas avoir l'ARC de toute facon ?!
neodyme
 
Messages: 38
Inscription: 27 Jan 2009 12:00
  • offline

Message » 29 Déc 2010 11:21

Bonjour,

Je pense que cela n'a rien à voir avec la fonction ARC.

Lorsque cela se produit, est-ce que l'ampli ne change pas de source HDMI ? Pouvez vous revenir sur votre source active, avec la télécommande ou les boutons en façade ?

Vérifier que le HDMI Control est sur OFF sur tous les périphériques HDMI, XBOX, PC, FreeBox etc...
adminskynet
 
Messages: 585
Inscription: 03 Aoû 2004 9:40
Localisation: Lille
  • offline

Message » 29 Déc 2010 12:43

Non l'ampli ne change pas de source -> si je suis en train de regarder la télé (je suis donc sur HDMI3) et que j'éteins la xbox qui est sur HDMI4, l'ampli reste bien sur la source télé mais il n'y a plus ni image ni son.
Si je rallume la xbox l'image et le son reviennent instantanément (et l'ampli reste sur la source télé).

Pendant que l'ampli est dans ce "mode veille" je peux switcher entre toutes les sources mais c'est pareil pour toutes, il ne traite ni image ni son.

Je vais me refaire une passe sur toutes les sources pour m'assurer que le HDMI control est bien désactivé (notamment le PC je ne savais pas que c'était possible). En dernier ressort je ferai un reset de l'ampli mais j'aurais aimé éviter pour ne pas perdre tous mes réglages :/
neodyme
 
Messages: 38
Inscription: 27 Jan 2009 12:00
  • offline

Message » 29 Déc 2010 21:33

Et si au lieu d'éteindre la xbox, tu débranches le câble hdmi entre la xbox et l'ampli ?
C'est peut-être elle qui fait un conflit
DUNE92
 
Messages: 341
Inscription: 15 Nov 2009 11:45
  • offline

Message » 29 Déc 2010 21:53

Essayé mais ne marche pas non plus. C'est même hallucinant, car du coup je n'ai plus que 3 périphériques branchés et c'est impossible de les faire fonctionner. Je suis obligé de rebrancher et allumer la xbox ;)

Bon je pense que je n'éviterai pas le reset de l'ampli demain... en espérant que ça corrige ce problème ;)
neodyme
 
Messages: 38
Inscription: 27 Jan 2009 12:00
  • offline

Message » 29 Déc 2010 23:09

je pense que tu devrais alors justement essayer le mode control hdmi :/

j'avoue que sauf le contrôle CEC qui peut exacerber le problème, il peut y avoir aussi un câble, "défectueux"?? hdmi?

si tu peux, essayes le raz en débranchant 24h l'ampli au cas où

sauf si tu as une xbox slim, où le CEC pourrait être activé ( comme les premières ps3 dites FAT ne sont pas compatibles CEC, seules les slims le sont) et donc, créer ce soucis, j'avoue que je ne vois pas :/

la seule piste serait de voir si tu peux désactiver le CEC de ta télé? dans les menus? mais pas évident!

après le comble serait de récupérer le son en optique, en attendant de trouver le soucis... et d'éviter de passer en hdmi, sur l'ampli...

sauf le lecteur BR qui ne passerait plus le dts HD et DD true HD, les autres appareils, tu ne perds rien d'autres..
codelestat7
 
Messages: 240
Inscription: 06 Aoû 2010 7:28
  • offline

Message » 30 Déc 2010 21:17

J'ai trouvé une solution !

En fait un reset de l'ampli n'a pas réglé le problème, mais en bidouillant je me suis rendu compte que c'était toujours la source branchée sur l'entrée HDMI4 (PC ou XBOX) qui devait forcément être allumée pour que les autres fonctionnent.
Du coup j'ai mis mon lecteur BR sur cette entrée, et lui par contre peut être en veille sans perturber les autres.

C'est qd même bizarre comme problème, j'ai contacté le support Denon pour voir si ce problème leur parle, on verra bien.

A+
neodyme
 
Messages: 38
Inscription: 27 Jan 2009 12:00
  • offline

mettre en veille mon ampli denon avr 1912

Message » 19 Jan 2012 11:23

Bonjour tous les membres :D
je voudrais comprendre et pouvoir mettre en veille mon ampli HC denon avr 1912 ,bien sur lorsque j'éteins celui-ci !!
mais il s'éteint complètement à la télécommande et aucun voyant de veille n'est activé?
c'est quoi la manip et a savoir que hdmi control ne m'intéresse pas puisque j'ai la télé direct par le câble mural(numericable)
renard
 
Messages: 4
Inscription: 12 Jan 2012 11:14
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message