Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 47 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Rotel RB 985 MK 2 : clac + loupiotte rouge

Message » 06 Nov 2004 16:30

J'ai l'ampli depuis un moment déjà et depuis quelques temps j'entendais un p'tit "clac" comme une commut' dans l'ampli alors que rien ne rentrait (preamp allumé mais en idle) et la, je me rends compte que quand j'ecoute de la musique a niveau "normal" (ma copine dirait fort, mes collegues diraient faible) la loupiote qui represente la centrale clignotte quasiment tout le monde avec des rafales continues de "clacs"!!!!
l'ampli sature?!?!

c'est grave docteur?!


edit : les loupiottes s'appellent "protection".... mauvais signe
peut etre une surchauffe de l'ampli, il est tout brulant...
je vais eteindre, laisser refroidir et rester a froid
Babook
 
Messages: 8614
Inscription: 27 Mai 2002 22:11
Localisation: Paris, la ville entre St Ouen et Ivry s/ Seine
  • offline

Message » 06 Nov 2004 16:46

c'est exactement ça, un mode de protection, donc l'ampli a trop chaud, ça m'est arrivé cet été où le rmb1095 m'avait coupé les surround back et une surround.

ces amplis on besoin de 10 cm au dessus d'eux d'espace et la vieille gamme rotel souffrait de problème de temperature, mais corrigé sur la nouvelle gamme.

ce qui m'est arrivé c'était en plein été dans mon local technique sous les toits, avec le porjo en route il devait bien faire 50° la dedans donc rien d'étonnant mais que le tient se protège avec les températures normal que l'on a maintenant c'est clairement dû à une mauvaise ventilation, rien de grave en somme.
Framesmaker
 
Messages: 2962
Inscription: 09 Juil 2002 16:01
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message