Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 40 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ROTEL RSX 1057

Message » 14 Nov 2009 16:37

alors le lx91 s'impose y'a pas photo. :wink:
JAYJAY14
 
Messages: 1436
Inscription: 03 Sep 2005 18:40
Localisation: 92
  • offline

Annonce

Message par Google » 14 Nov 2009 16:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Aoû 2010 0:49

JAYJAY14
 
Messages: 1436
Inscription: 03 Sep 2005 18:40
Localisation: 92
  • offline

Message » 29 Mar 2011 11:28

wil1974 a écrit:Salut à tous,
Je viens d'acquérir un rotel rsx1057 pour un très bon prix dans une boutique très sympa sur Paris.
Je confirme ce qui a déjà été dit sur ce post, à savoir que ça balance pas mal cet ampli. Il drive des enceintes BC acoustique niger et je suis vraiment content du résultat aussi bien en HC qu'en écoute hifi.
Cependant j'ai un petit soucis. Depuis deux jours j'ai un souffle permanent sur les enceintes principales et sur les surrounds. Le souffle est toujours de la même intensité quel que soit le volume. Même en mettant le volume à zéro.
Je vais contacter le magasin dès demain pour avoir leur avis sur la question et pour qu'ils me règle le problème.

Quelqu'un a-t-il eu le même problème ?

William



Bonjour wil1974,

En effet, j'ai eu aussi un souffle ou "hum" du à un problème de boucle de masse que j'ai décrit ici: http://www.homecinema-fr.com/forum/viewtopic.php?f=1024&t=29914519

Comment as-tu résolu ton problème? As-tu pu l'envoyer au SAV? Quel revendeur as-tu contacté? Le revendeur (en Allemange) n'a jamais pu envoyer mon ampli en SAV malgré le fait qu'il ait bien constaté le problème!! C'est ROTEL semble-t-il qui ne voulait pas en argumentant que de toute façon il n'avait plus de RSX1057...

Le revendeur ROTEL m'a résolu le problème en me fabriquant des cables RCA sans masse pour relier le lecteur DVD et l'ampli, la masse passant par le cable HDMI. Mais c'était un peu de la bidouille. Et depuis, j'ai modifié les cablages en ajoutant un switch HDMI entre les deux entre autre. Le Hum est revenu!

Merci d'avance pour ton retour d'expérience! (Je t'ai envoyé un mp, vu que tu es le seul ayant eu le même problème)
yafa
 
Messages: 123
Inscription: 31 Mai 2009 17:52
  • offline

Message » 29 Mar 2011 11:36

JAYJAY14 a écrit:rotel, c'est du tout bon avec b&w la serie 600 suffira amplement même avec des surfaces assez grande du genre 40/50m2 :wink:


Salut Jayjay14,
tu as l'air d'être fan de ROTEL+B&W600

J'ai fait l'acquisition d'un Rotel RSX 1057 pour driver mes B&W DM603S3, DM601S3 & LCR60S3 il y a maintenant plus d'un an.
J'avais lu que cet ampli ROTEL pouvait faire l'affaire, mais j'aimerais avoir votre avis.
De mon coté, pour regarder un film ou la télé, les voix ne ressortent pas vraiment bien, comme un peu étouffées(et ce, même quand il n'y a que des voix). Je suis obligé de monter les aigües au maximum sans résoudre le problème complétement.
Enfin, pour la musique, en volume faible, je trouve que le son manque de pêche...

Je vais étudier les réglages, mais as-tu la même impression coté voix? Quels sont tes réglages?
Je suis preneur de tout conseil (je suis sur le point de changer d'ampli si je ne résous pas ce pb).
yafa
 
Messages: 123
Inscription: 31 Mai 2009 17:52
  • offline

Message » 29 Mar 2011 11:37

En tout cas, c'est top ce topic spécifique RSX 1057.
yafa
 
Messages: 123
Inscription: 31 Mai 2009 17:52
  • offline

Message » 29 Mar 2011 14:20

salut yafa,
j'ai eu exactement le mémé problème que toi, après un voyage en sav chez rotel, il est revenu avec le même problème le petit hum. le rsx 1057 est mal isoler au niveau des parasites, il te faut un courant propre du compteur électrique à la prise de courant.
Sinon, c'était le bonheur absolu, je n'ai jamais ressentis de faiblesse au niveau de la voie centrale, tu dois avoir un modèle avec un défaut, essaye les connections analogique direct pour voir si c'est le souci viens de la carte numérique ou une autre source.
Je l'ai revendu, je suis en mode stéréo 2.0.
JAYJAY14
 
Messages: 1436
Inscription: 03 Sep 2005 18:40
Localisation: 92
  • offline

Message » 10 Sep 2011 12:51

JAYJAY14 a écrit:salut yafa,
j'ai eu exactement le mémé problème que toi, après un voyage en sav chez rotel, il est revenu avec le même problème le petit hum. le rsx 1057 est mal isoler au niveau des parasites, il te faut un courant propre du compteur électrique à la prise de courant.

Tu n'as pas essayé qu'ils te le change pour un autre modèle? Je trouve cela vraiment limite.
J'ai même fait la démo chez un revendeur qui n'a du coup pas pu faire autrement qu’acquiescer. Je ne suis pas sûr que cela vienne de la qualité du courant. Mais je n'ai pas réussi à faire jouer la garantie, le modèle n'étant plus en vente. et surtout, j'étais en Allemagne, donc la négo fut limitée... Maintenant que je suis en France, j'hésite à retourner voir un revendeur pour aller plus loin.
Votre avis?
yafa
 
Messages: 123
Inscription: 31 Mai 2009 17:52
  • offline

Message » 31 Déc 2011 17:21

édité hors charte

zebulons69 staff audio

a+
Kako21
 
Messages: 2
Inscription: 31 Déc 2011 17:13
  • offline

Message » 02 Jan 2012 22:28

wbnac a écrit:Salut Zebulon,

Oui j'ai bien vérifié tous ces points et j'ai même fait un reset usine, je pense qu'il y a vraiment un pb (carte elec ou autre)

Tant pis

Suite au prochain épisode.

Wil

courage a toi car rotel ca chante bien mais quand sa merde ! :evil:
corsaire 35
 
Messages: 18
Inscription: 13 Juin 2010 13:49
  • offline

Message » 02 Jan 2012 22:36

l44450 a écrit:Bonjour a tous , pour information je suis allé voir et écouter les amplis 1550, 1560 et bien il y a une différence ,il n'ont pas le meme systeme d ' amplification
1560 A le ICEpower classe D et le 1550 est en AB . UN PEU PLUS DYNAMIQUE POUR LE 1560

heu ! j ai ecouter les deux le 1560 je l ai rapporter 20 minutes aprés sur le disque de natalie dessay le message audio etait carrement tronquer :wtf: le bas etait bien tenu mais le medium catastrophique :( pour moi le 1550 surtout pour les voix ( cantatrice ect..) ainsi que les aigus est largement superieur a mon avis
corsaire 35
 
Messages: 18
Inscription: 13 Juin 2010 13:49
  • offline

Message » 02 Jan 2012 22:48

il y a aussi l'association avec les enceintes qui compte pour l'amplification en classe D, ce qui chante bien sur une marque d'enceinte peu très bien être quelconque ou

mauvais sur une autre, tu as quoi comme enceintes ?


a+
zebulons69
 
Messages: 8130
Inscription: 18 Juil 2002 21:51
Localisation: LYON, Vallée d'Azergues
  • offline

Message » 15 Jan 2012 22:56

Bonjour à tous, ( Zébulon ;), je suis l'acheteur de ton rotel),

Je suis sur le point d'acheter une belle paire d'enceintes, seul hic qui me fait hésiter, ces colonnes tournent en moyenne sur une impédance de 6 ohms et peuvent chuter jusque 4 ohms, sur la notice de mon Rotel 1057, ils annoncent clairement que les enceintes doivent présenter un impédance nominale de 8 ohms ou +, sans préciser la possibilité d'une utilisation legerement en dessous de 8ohms... qu'en pensez vous ? cela présente-t-il un risque pour mon ampli ?

Merci.
dr gang
 
Messages: 10
Inscription: 21 Fév 2003 20:46
  • offline

Message » 18 Jan 2012 22:29

Petite question sur le rsx 1057. Mon PC est connecté via un cable optique directement à l'ampli. Dans les films, les modes dolby et dts sont détectés automatiquement. Le problème sur de la musique par exemple je n'arrive pas à utiliser les modes du genre rotel XS, dts neo 6 et autres modes rotel, l'ampli affiche toujours PCM. Je n'ai trouvé aucune touche qui me permette de passer sur un autre mode (sur+, PLII, DTS Neo 6).
Avez-vous le même problème? Une solution?
Merci
snoodle150
 
Messages: 7
Inscription: 03 Aoû 2008 16:56
  • offline

Message » 21 Jan 2012 23:09

up :D
snoodle150
 
Messages: 7
Inscription: 03 Aoû 2008 16:56
  • offline

Message » 22 Jan 2012 1:54

Cela vient sûrement de la confg audio du pc et de ton lecteur de musique.
yafa
 
Messages: 123
Inscription: 31 Mai 2009 17:52
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message