Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Sherwood et fréquence de coupure

Message » 13 Avr 2003 18:08

Apparemment sur la plupart des amplis A/V, il existe une configuration LFE + Main, mais je n'ai rien trouvé de similaire sur le Sherwood 956.

Ca veut dire que si je joue un film (avec les principales en large), le subwoofer ne joue que le signal LFE (ainsi que les sons provenant des autres enceintes configurées en small). Tous les sons en dessous de 80Hz des frontales sont perdues.

Est-ce qu'il existe une configuration similaire, ou est-ce techniquement impossible de configurer ses enceintes principales en large sans perdre les fréquences < 80Hz des frontales?
Clobxp
 
Messages: 86
Inscription: 14 Jan 2003 21:00
Localisation: Belgique
  • offline

Annonce

Message par Google » 13 Avr 2003 18:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Avr 2003 11:58

ton sherwood coupe à 100hz.

Si tu mets tes enceintes en large, le signal en dessous de la fréquence la plus basse de tes enceintes est perdue.

Si tu les mets en SMALL, il faut régler ton sub en peu en dessous des 100hz. Le mieux c'est 60.Et là, tu ne perds rien.

A+
ZERS
 
Messages: 2165
Inscription: 17 Juin 2002 16:48
Localisation: Isère (38) mais Gône
  • offline

Message » 14 Avr 2003 12:23

ZERS a écrit:ton sherwood coupe à 100hz.

Si tu mets tes enceintes en large, le signal en dessous de la fréquence la plus basse de tes enceintes est perdue.

Si tu les mets en SMALL, il faut régler ton sub en peu en dessous des 100hz. Le mieux c'est 60.Et là, tu ne perds rien.

A+


Euh, pas sur de te suivre là.
Si le crossover de l'ampli est fixe à 100hz, le signal <100hz des enceintes SMALL, est redirigé vers le caisson. Donc celui-ci doit être réglé avec une coupure supérieure et non inférieure aux 100hz. Sinon comment le caisson ressort la plage 60-100 ? Même si je conçoit que même coupé à 60, le caisson sort encore du son à 100 hz, mais très faible.

D'autre part, le caisson reçoit aussi le canal LFE (20-140hz) donc si tu le coupe à 60hz, tu en perd une grande partie, non ?
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 14 Avr 2003 13:17

l'absence de réglage de la fréquence de coupure est bien dommage sur les sherwood :cry: d'autant que c'est de belles machines.
minooh
 
Messages: 893
Inscription: 11 Fév 2002 2:00
Localisation: Val d'Oise 95
  • offline

Message » 14 Avr 2003 13:42

Le Sherwood coupe à 100Hz?! Je pensais que c'était 80Hz, enfin ça n'a pas beaucoup d'importance en ce qui concerne ma question.

Comme le dit El-Rico, je pense aussi que la fréquence de coupure doit être réglée bien au dessus de la fréquence de coupure de l'ampli.
On conseille d'ailleurs de la mettre au maximum, rien que pour le LFE qui joue les fréquences de 30-120Hz.

Pour en revenir à ma question, vous confirmez qu'il est impossible de rediriger les fréquences perdues des frontales configurées en large vers le caisson?
J'aimerais bien que les fréquences < 80 ou 100Hz (fréquence de coupure de l'ampli) soient jouées à la fois sur les principales ET sur le caisson, ce que je ne suis pas parvenu à faire tant que maintenant.
Clobxp
 
Messages: 86
Inscription: 14 Jan 2003 21:00
Localisation: Belgique
  • offline

Message » 14 Avr 2003 17:18

euh je confirme qu'après relectiure, j'ai méga planné.

Eb fait, comme je suis en large partout, j'ai mis à 60Hz sinon, trop de basses (j'aime pas ca).

Donc oubliez ce que j'ai écris.
C'est AU DESSUS et pas EN DESSOUS.
ZERS
 
Messages: 2165
Inscription: 17 Juin 2002 16:48
Localisation: Isère (38) mais Gône
  • offline

Message » 19 Avr 2003 14:04

uuup :roll:
Clobxp
 
Messages: 86
Inscription: 14 Jan 2003 21:00
Localisation: Belgique
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message