Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: jj.delphis et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

[Sherwood R-863] problème sur une affectation video

Message » 05 Juin 2016 12:27

Bonjour,
Pour une raison inconnue, la touche video2 de mon ampli Sherwood R-863 refuse soudain de commuter en mode auto, et du coup rien n'est audible puisque l'afficheur se met à clignoter; cette entrée était affectée à l'entrée optique 2
Les autres entrées n'ont pas ce problème dès lors qu'elles sont attribuées à une entrée numérique.
Par exemple j'ai réaffecté l'entrée optique 2 à la touche video4 et là ça fonctionne.
Comment remettre cette affectation video2 correctement?
Dans le menu OSD je ne vois pas comment faire.
Merci.
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Annonce

Message par Google » 05 Juin 2016 12:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Juin 2016 17:27

Bonjour

Avez vous la doc de l'ampli? Sinon je dispose de celle du R963 qui je pense est équivalent sur cette partie affectation.
Yamaha RX-V3067, Platine Denon DP35F, BR Yamaha BD-S1067, PS3, PS4, WII, Elipson P3i, C2i, P2i, Caisson SVS SB12 NSD, Sony 52W5500
pascalj2
Membre HCFR
Membre HCFR
 
Messages: 134
Inscription: 05 Mai 2007 19:20
  • offline

Message » 05 Juin 2016 18:57

Oui j'ai la doc merci.
J'ai fini par réinitialiser l'appareil en config usine et c'est revenu.

Quelques bugs, mais ça on le savait ;-)
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Message » 05 Juin 2016 20:48

J'ai eu un R963 et un R965 que je regrette et pas de souci de bug particulier avec.
Votre R863 est dans la dernière version de firmware?
Yamaha RX-V3067, Platine Denon DP35F, BR Yamaha BD-S1067, PS3, PS4, WII, Elipson P3i, C2i, P2i, Caisson SVS SB12 NSD, Sony 52W5500
pascalj2
Membre HCFR
Membre HCFR
 
Messages: 134
Inscription: 05 Mai 2007 19:20
  • offline

Message » 06 Juin 2016 6:53

Votre R863 est dans la dernière version de firmware?


Comment savoir?
Comment le mettre à jour?
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Message » 06 Juin 2016 8:46

Désolé, je pense que je me suis avancé, en me basant sur le R965. Visiblement en regardant les docs il ne semble pas y avoir de possibilité de mise à jour..

Par contre tu peux peut être avoir des renseignements sur le post dédié Sherwood pour confirmation
Le lien pour la série 965
son-audio-preamplificateurs-decodeurs-homecinema/sherwood-newcastle-965-p-r-et-a-t29713224-3240.html?hilit=sherwood%20r965

xcomm peut peut être t'aider, il m'a bien dépanner pour le firmware du 965.
Yamaha RX-V3067, Platine Denon DP35F, BR Yamaha BD-S1067, PS3, PS4, WII, Elipson P3i, C2i, P2i, Caisson SVS SB12 NSD, Sony 52W5500
pascalj2
Membre HCFR
Membre HCFR
 
Messages: 134
Inscription: 05 Mai 2007 19:20
  • offline

Message » 02 Oct 2016 16:06

bonjour a tous je suis l heureux possesseur d un sherwood r863rt depuis bientot 3 ans achete d occase 100e mais aujourdhui j ais un soucis pas de son sur les entrees coaxiales malheureusement je n ai pas de notice si jais bien compris on peu rehinitialiser l ampli? trouver une notice en francais semble bien galere qqun peut il m aider? merci d avance
toto le haricot
 
Messages: 2
Inscription: 15 Déc 2013 8:32
  • offline

Message » 30 Oct 2016 23:19

Se mettre en mode stand-by
Appuyer sur menu/enter et stand-by en même temps
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message